Autor Tópico: [DICA] Instalar aMSN 0.97.1b  (Lida 41808 vezes)

Offline biohazard

  • Usuário Ubuntu
  • *
  • Mensagens: 523
  • <thug life>
    • Ver perfil
[DICA] Instalar aMSN 0.97.1b
« Online: 23 de Junho de 2006, 14:43 »
Bom galera eu acabei de instala aki ele eh ta mto bom esse beta. até aquele "bug" , que quando vc recebia msg , a janela da msg ficava loka la na barra  ( isso no Gnome ) foi "arrumado" , menus reoorganizado.msg pessoal e outras coisas que ainda nao vi

bom vamos instala entao !

1)
Código: [Selecionar]
sudo apt-get install svn-arch-mirror
2)
Código: [Selecionar]
sudo apt-get install tk8.4-dev
3)
Código: [Selecionar]
sudo apt-get install tcl8.4-dev
3.0.1)
Código: [Selecionar]
sudo apt-get install libpng12-dev
3.0.2)
Código: [Selecionar]
sudo apt-get install libjpeg62-dev
3.0.3)
Código: [Selecionar]
sudo apt-get install libsnack2-dev
esse eh opcional se vc quiser gerar um deb
3.1)
Código: [Selecionar]
sudo apt-get install checkinstall
agora no console

4)
Código: [Selecionar]
svn co https://svn.sourceforge.net/svnroot/amsn/trunk/amsn
5)
Código: [Selecionar]
cd amsn
5.1) Lembrando que para usar ./configure, make , e make install vc deve ter instalado o build-essential , se nao tiver
Código: [Selecionar]
sudo apt-get install build-essential6)
Código: [Selecionar]
./configure
make
sudo make install             

ou

sudo checkinstall -D          ( se vc quiser gerar o .deb )

Se vc usar o checkinstall lembresse que na parte onde vc coloca a descrição do pacote na opcao Version nao pode ter letras so numeros


Se estiver tento problema com TLS olhe esse topico do nosso colega Expect

http://ubuntuforum-br.org/index.php?topic=20544.0
« Última modificação: 28 de Maio de 2007, 18:33 por biohazard »
Arch Linux Overlord
Kernel 2.6.25-ARCH

Offline Éderson

  • Usuário Ubuntu
  • *
  • Mensagens: 203
    • Ver perfil
[DICA] Instalar aMSN 0.97.1b
« Resposta #1 Online: 24 de Junho de 2006, 13:38 »
Fiz o arquivo .deb para o Ubuntu mas editei a mensagem e retirei o ilnk pois o arquivo não estava funcionando.
« Última modificação: 01 de Fevereiro de 2007, 19:35 por Éderson »

Offline AlexBR

  • Usuário Ubuntu
  • *
  • Mensagens: 388
    • Ver perfil
[DICA] Instalar aMSN 0.97.1b
« Resposta #2 Online: 24 de Junho de 2006, 14:51 »
Caras, instalei esse programa ontem. Realmente, esse beta tá muito bom. Havia deixado de usar o amsn por conta de uns bugs chatos, mas eles foram corrigidos.

Offline mrprompt

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
    • http://mrprompt.com
Re: [DICA] Instalar aMSN 0.97.1b
« Resposta #3 Online: 16 de Julho de 2006, 22:00 »
aqui em casa não rolou, fica dando um terro do TkCximage..

peguei a tal biblioteca, joguei no /usr/lib e naaaaada .. alguém ae sabe colé do lance?
________________________________________________________
Thiago Paes - WebDeveloper
site: http://mrprompt.com
msn: mrprompt@hotmail.com
gtalk: mrprompt@gmail.com
icq: 57975647
linux user #224062
________________________________________________________

Offline mundano

  • Usuário Ubuntu
  • *
  • Mensagens: 79
    • Ver perfil
Re: [DICA] Instalar aMSN 0.97.1b
« Resposta #4 Online: 16 de Julho de 2006, 23:04 »
É uma pena esse pacote não usar fontes com anti-aliasing... Assim fica com um aspecto inutilizavel em monitores LCD...

Ou fui eu que fiz alguma coisa mal feita?

Offline Kingars

  • Usuário Ubuntu
  • *
  • Mensagens: 41
    • Ver perfil
    • Technodia - Seu Blog de Tecnologia
Re: [DICA] Instalar aMSN 0.97.1b
« Resposta #5 Online: 20 de Julho de 2006, 14:49 »
Não estou conseguindo terminar este download.

Poderiam disponibilizar em outro link?

[]
Não estou nem ai para assinatura.

Offline leandro.miranda

  • Usuário Ubuntu
  • *
  • Mensagens: 104
  • Vivendo, Aprendendo e Repassando!
    • Ver perfil
Re: [DICA] Instalar aMSN 0.97.1b
« Resposta #6 Online: 16 de Agosto de 2006, 09:16 »
Esse pacote esta comrropido brother.. pelo menos é o que o gdebi me fala!

Fiz o arquivo .deb para o Ubuntu. Quem quiser testar pode baixá-lo em: http://edersongs.googlepages.com/amsn_0.97.1b_i386.deb

Antes de instalar o pacote, instale as dependências (tcl) senão ele não funcona:
sudo apt-get install tcl8.4-dev
Obrigado,

Ass. Leandro Miranda

Offline Lamego

  • Usuário Ubuntu
  • *
  • Mensagens: 1.943
    • Ver perfil
Re: [DICA] Instalar aMSN 0.97.1b
« Resposta #7 Online: 16 de Agosto de 2006, 11:11 »
O pacote tk8.4-dev é necessário para compilar, mas não para instalar directo do .deb .
Instalando com o gdebi (clickar no link) ele instalará as dependencias.
João Luís Marques Pinto
Mais programs e jogos para o Ubuntu

Offline kadumiguel

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: [DICA] Instalar aMSN 0.97.1b
« Resposta #8 Online: 10 de Outubro de 2006, 12:44 »
Estou com um problema, instalei numa boa, mas quando vou abrir ele abre a versão antiga. 0.95.
O Synaptic esta a versão nova.
Esqueci de alguma coisa?

Offline biohazard

  • Usuário Ubuntu
  • *
  • Mensagens: 523
  • <thug life>
    • Ver perfil
Re: [DICA] Instalar aMSN 0.97.1b
« Resposta #9 Online: 10 de Outubro de 2006, 14:06 »
tenta remove pelo synaptic mesmo ele falando que eh a 0.97. dai vc da um

locate amsn

ve se ele encontra algo,

dai vc tenta reinstala o 0.97
Arch Linux Overlord
Kernel 2.6.25-ARCH

Offline kadumiguel

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: [DICA] Instalar aMSN 0.97.1b
« Resposta #10 Online: 10 de Outubro de 2006, 14:22 »
Já desinstalei via synaptic, lá ele só encontra a versão 0.95
A versão nova tenho ela numa pasta .deb.

Já tentei desisntalar pelo synaptic e instalar o pacote clicando direto em cima dele.
Instala, no synaptic indica a nova versão, mas quando abro o amsn, ele continua o 0.95

Qual o repositório que se encontra esse arquivo?


Offline Curioso

  • Usuário Ubuntu
  • *
  • Mensagens: 90
  • Curioso de nascença...
    • Ver perfil
    • BLOG:
Re: [DICA] Instalar aMSN 0.97.1b
« Resposta #11 Online: 10 de Outubro de 2006, 17:26 »
tentei pegar o deb 4 vezes, e as 4 terminaram o download prematuramente...

Offline Zeca

  • Usuário Ubuntu
  • *
  • Mensagens: 69
  • "Linux Ubuntu Comanda"
    • Ver perfil
Re: [DICA] Instalar aMSN 0.97.1b
« Resposta #12 Online: 11 de Outubro de 2006, 07:27 »
tentei baixar o pacote .deb várias vezes, quando já estava desistindo consegui baixar e instalar sem problemas com o Gdebi. Agora mesmo estou usando o aMSN 0.97. À primeira vista parece que ele está bem legal. É só baixar e instalar com o Gdebi, ele instala também todas as dependencias.
-------
Um abraço, fico muito agradecido pela ajuda!

Offline kadumiguel

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: [DICA] Instalar aMSN 0.97.1b
« Resposta #13 Online: 11 de Outubro de 2006, 11:17 »
Ajuda!!!
Desinstalei tudo o que era amsn e tcl e tk
Reinstalei tudo novamente tcl e tk 8.4-dev e pacote amsn_0.97.1b_i386

Mas quando vou abrir da o seguinte erro:
You can't load TKCximage, this is now needed to run aMSN. Please conpile amsn first, instructions on how to conpile are located in the file INSTALL.


Ok! Alguém pode me ajudar?

no aguardo...
abraçoss


Offline Curioso

  • Usuário Ubuntu
  • *
  • Mensagens: 90
  • Curioso de nascença...
    • Ver perfil
    • BLOG:
Re: [DICA] Instalar aMSN 0.97.1b
« Resposta #14 Online: 11 de Outubro de 2006, 11:24 »
olha, como o deb não deu, eu instalei na mão, pelo terminal segundo a dica, e funcionou normalmente.

quando entrei pela primeira vez e fiz logon, ele pediu pra instalar um componente para logins seguros, instalei e boas


só o suporte a webcams que, nesta versão, diz estar bugada, e pede para enviar um relatório aos desenvolvedores