Autor Tópico: [Resolv] Webcam funciona, mas não sempre corretamente, e só com alguns programas  (Lida 3470 vezes)

Rony Kley

  • Visitante
Bom dia pessoal.
Antes de começar, gostaria de relatar à todos que li os tópicos deste e de vários outros fóruns, ou seja, já me exaustei de pesquisar. :'(

Seguinte, o meu laptop é um MSI CR400. Ele possui uma webcam integrada "5986:0241 BisonCam NB Pro", e somente o Cheese consegue ativá-la para uso (ou seja, a webcam só funciona para mim mesmo), ela não funciona no Pidgin, Emesene, Skype, Kopete, Kmess... (assim não posso fazer videochamadas).

Detalhes:
* No Cheese ela funciona maravilhosamente;
* O Emesene reconhece-a, mas não consegue ativá-la para uso (minha webcam acende um led quando ativada);
* O aMSN ativa-a, mas quando estabelece a conexão, congela e faz mais nada;
* Não sei se tem a ver, mas minha placa de vídeo é uma GeForce 8200M G.

Já tentei várias coisas que os tópicos/fóruns diziam, e nada.
Esta é minha ultima tentativa antes de desistir...

Alguém tem algo a dizer?

-----------------------
Ubuntu 10.10 32bits
« Última modificação: 23 de Janeiro de 2011, 00:24 por Rony Kley »

Offline ElMago

  • Usuário Ubuntu
  • *
  • Mensagens: 204
    • Ver perfil
Re: Webcam funciona, mas não sempre corretamente, e só com alguns programas.
« Resposta #1 Online: 11 de Janeiro de 2011, 03:10 »
Veja se isto resolve.
http://ubuntuforum-br.org/index.php/topic,76842.0.html

Esse motivo no qual citei aí no link, faz com que a imagem da CAM apareça, mas logo logo congela e some, ou seja, cai.
« Última modificação: 11 de Janeiro de 2011, 03:13 por ElMago »