Autor Tópico: Sarg com mensagem de erro  (Lida 2997 vezes)

Offline krlsedu

  • Usuário Ubuntu
  • *
  • Mensagens: 119
  • Ubuntu e Grêmio, nada pode ser melhor!!!!!!!!
    • Ver perfil
    • SeBrasil
Sarg com mensagem de erro
« Online: 24 de Outubro de 2009, 19:48 »
olá, estou montando um proxy, e estou nao fase de testes, só que de uma hora para outro o sarg começou a apresentar a seguinte mensagem:

SARG: getword loop detected.
SARG: searching for 'x20'
SARG: Maybe you have a broken record or garbage in your access.log file.

 como fala de arquivo corrompido, esperimentei limpar logs, alterar permiç~oes, desinstalar o sarg com apt-get remove --purge, mas nada adianta
apartir disso o INDEX.HTML geral, do relatorio, nao funciona mais !
o que pode estar acontecendo?
Atenciosamente Carlos Eduardo!
A união faz o Ubuntu!!!

Offline bfbicalho

  • Usuário Ubuntu
  • *
  • Mensagens: 76
    • Ver perfil
Re: Sarg com mensagem de erro
« Resposta #1 Online: 20 de Janeiro de 2011, 18:51 »
olá, estou montando um proxy, e estou nao fase de testes, só que de uma hora para outro o sarg começou a apresentar a seguinte mensagem:

SARG: getword loop detected.
SARG: searching for 'x20'
SARG: Maybe you have a broken record or garbage in your access.log file.

 como fala de arquivo corrompido, esperimentei limpar logs, alterar permiç~oes, desinstalar o sarg com apt-get remove --purge, mas nada adianta
apartir disso o INDEX.HTML geral, do relatorio, nao funciona mais !
o que pode estar acontecendo?

Também estou com o mesmo problema e fiz praticamente o mesmo procedimento, só que estou fazendo uso do server 8.04 em casa para meus estudos pessoais.

Obrigado pela ajuda.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Sarg com mensagem de erro
« Resposta #2 Online: 21 de Janeiro de 2011, 14:46 »
olá, estou montando um proxy, e estou nao fase de testes, só que de uma hora para outro o sarg começou a apresentar a seguinte mensagem:

SARG: getword loop detected.
SARG: searching for 'x20'
SARG: Maybe you have a broken record or garbage in your access.log file.

 como fala de arquivo corrompido, esperimentei limpar logs, alterar permiç~oes, desinstalar o sarg com apt-get remove --purge, mas nada adianta
apartir disso o INDEX.HTML geral, do relatorio, nao funciona mais !
o que pode estar acontecendo?
Está rodando o sarg em modo de depuração?

olá, estou montando um proxy, e estou nao fase de testes, só que de uma hora para outro o sarg começou a apresentar a seguinte mensagem:

SARG: getword loop detected.
SARG: searching for 'x20'
SARG: Maybe you have a broken record or garbage in your access.log file.

 como fala de arquivo corrompido, esperimentei limpar logs, alterar permiç~oes, desinstalar o sarg com apt-get remove --purge, mas nada adianta
apartir disso o INDEX.HTML geral, do relatorio, nao funciona mais !
o que pode estar acontecendo?

Também estou com o mesmo problema e fiz praticamente o mesmo procedimento, só que estou fazendo uso do server 8.04 em casa para meus estudos pessoais.

Obrigado pela ajuda.
8.04? Mais que na hora de atualizar, não? Você estudaria um livro de DOS, ou de banco de dados não-relacional? Não, né, são obsoletos. Pq estuda em uma distribuição obsoleta? Estude sobre coisas atuais, vai tirar muito mais proveito.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D