Autor Tópico: configurar internet via radio  (Lida 7618 vezes)

Offline phqpereira

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
configurar internet via radio
« Online: 18 de Fevereiro de 2011, 00:01 »
Salve!. sou iniciante.. mais já a algum tempo flerto com o Ubuntu. Porém não consigo configuara meu serviço de internet.

Uso um provedor via radio.. por uma placa wireless, meu provedor usa autenticação tipo ppoe, sem configuração de ip e mascara de rede.

Não sei como configurar no Ubuntu 10.10.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.729
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: configurar internet via radio
« Resposta #1 Online: 18 de Fevereiro de 2011, 01:27 »
Olá phqpereira,

Execute os comandos abaixo e cole o resultado aqui.

sudo lshw -C network

iwconfig wlan0

ifconfig -a

nm-tool
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline carmonoelito

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: configurar internet via radio
« Resposta #2 Online: 19 de Fevereiro de 2011, 23:19 »
Boa Noite, alguém pode me ajudar ? Quero aprender linux, porém preciso de uma ajudinha !!!!!!!


Microsoft Windows [versão 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. Todos os direitos reservados.

C:\Users\cabelo>ipconfig /all

Configuração de IP do Windows

   Nome do host. . . . . . . . . . . . . . . . : cabelo-PC
   Sufixo DNS primário . . . . . . . . . . . . :
   Tipo de nó. . . . . . . . . . . . . . . . . : híbrido
   Roteamento de IP ativado. . . . . . . . . . : não
   Proxy WINS ativado. . . . . . . . . . . . . : não

Adaptador PPP Web Barro:

   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Web Barro
   Endereço Físico . . . . . . . . . . . . . . :
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim
   Endereço IPv4. . . . . . . .  . . . . . . . : 172.16.14.232(Preferencial)
   Máscara de Sub-rede . . . . . . . . . . . . : 255.255.255.255
   Gateway Padrão. . . . . . . . . . . . . . . : 0.0.0.0
   Servidores DNS. . . . . . . . . . . . . . . : 172.16.14.1
   NetBIOS em Tcpip. . . . . . . . . . . . . . : Desabilitado

Adaptador de Rede sem Fio Conexão de Rede sem Fio:

   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Ralink RT61 Turbo Wireless LAN
Card
   Endereço Físico . . . . . . . . . . . . . . : 00-06-4F-5B-90-4F
   DHCP Habilitado . . . . . . . . . . . . . . : Sim
   Configuração Automática Habilitada. . . . . : Sim
   Endereço IPv6 de link local . . . . . . . . : fe80::11b1:e0c6:1d3f:340e%12(Pr
eferencial)
   Endereço IPv4 de Configuração Automática. . : 169.254.52.14(Preferencial)
   Máscara de Sub-rede . . . . . . . . . . . . : 255.255.0.0
   Gateway Padrão. . . . . . . . . . . . . . . :
   IAID de DHCPv6. . . . . . . . . . . . . . . : 301991503
   DUID de Cliente DHCPv6. . . . . . . . . . . : 00-01-00-01-14-EE-17-E2-00-1D-6
0-6D-0B-48
   Servidores DNS. . . . . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                                 fec0:0:0:ffff::2%1
                                                 fec0:0:0:ffff::3%1
   NetBIOS em Tcpip. . . . . . . . . . . . . . : Habilitado

Adaptador Ethernet Conexão local:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : NVIDIA nForce Networking Contro
ller
   Endereço Físico . . . . . . . . . . . . . . : 00-1D-60-6D-0B-48
   DHCP Habilitado . . . . . . . . . . . . . . : Sim
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel isatap.{BABCE2FB-FD67-4B25-92EC-D961C55AA4BA}:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft ISATAP
   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel isatap.{4C811ACF-EAE4-4831-B34D-53FDD717F5E7}:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft ISATAP #
2
   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

Adaptador de túnel isatap.{C182B6E7-F992-4AA7-ADF4-CD75416098F5}:

   Estado da mídia. . . . . . . . . . . . . .  : mídia desconectada
   Sufixo DNS específico de conexão. . . . . . :
   Descrição . . . . . . . . . . . . . . . . . : Adaptador do Microsoft ISATAP #
3
   Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Habilitado . . . . . . . . . . . . . . : Não
   Configuração Automática Habilitada. . . . . : Sim

C:\Users\cabelo>


Olá phqpereira,

Execute os comandos abaixo e cole o resultado aqui.

sudo lshw -C network

iwconfig wlan0

ifconfig -a

nm-tool



Apoś execução dos comandos sugeridos:

cabelo@ubuntu:~$ sudo lshw -C network
[sudo] password for cabelo:
  *-network               
       description: Wireless interface
       product: RT2561/RT61 802.11g PCI
       vendor: RaLink
       physical id: 6
       bus info: pci@0000:01:06.0
       logical name: wlan0
       version: 00
       serial: 00:06:4f:5b:90:4f
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=rt61pci driverversion=2.6.35-22-generic firmware=N/A latency=64 link=no multicast=yes wireless=IEEE 802.11bg
       resources: irq:19 memory:dfff8000-dfffffff
cabelo@ubuntu:~$ iwconfig wlan0
wlan0     IEEE 802.11bg  ESSID:off/any 
          Mode:Managed  Access Point: Not-Associated   Tx-Power=20 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
         
cabelo@ubuntu:~$ ifconfig -a
eth0      Link encap:Ethernet  Endereço de HW 00:1d:60:6d:0b:48 
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
          IRQ:43 Endereço de E/S:0x2000

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:20 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:20 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:1200 (1.2 KB) TX bytes:1200 (1.2 KB)

ppp0      Link encap:Protocolo Ponto-a-Ponto 
          inet end.: 186.198.108.0  P-a-P:10.6.6.6  Masc:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1500  Métrica:1
          pacotes RX:1626 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:1767 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:3
          RX bytes:1186252 (1.1 MB) TX bytes:256763 (256.7 KB)

wlan0     Link encap:Ethernet  Endereço de HW 00:06:4f:5b:90:4f 
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)

cabelo@ubuntu:~$ nm-tool

NetworkManager Tool

State: connected

- Device: wlan0 ----------------------------------------------------------------
  Type:              802.11 WiFi
  Driver:            rt61pci
  State:             disconnected
  Default:           no
  HW Address:        00:06:4F:5B:90:4F

  Capabilities:

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points
    Web_Barro_Infotech_1: Infra, 00:15:6D:65:a:F6, Freq 2432 MHz, Rate 11 Mb/s, Strength 62
    Barro3-ADL:      Infra, 00:02:6F:53:52:2C, Freq 2452 MHz, Rate 11 Mb/s, Strength 71
    Barro6-ADL:      Infra, 00:15:6D:65:93:A1, Freq 2462 MHz, Rate 11 Mb/s, Strength 68
    Web_Barro_Infotech_3: Infra, 00:02:6F:61:93:BD, Freq 2447 MHz, Rate 11 Mb/s, Strength 77
    Barro4-ADL:      Infra, 00:02:6F:55:D4:77, Freq 2422 MHz, Rate 11 Mb/s, Strength 45
    Barro2-ADL:      Infra, 00:0C:42:39:B7:C5, Freq 2462 MHz, Rate 11 Mb/s, Strength 51
    Barro-ADL:       Infra, 00:15:6D:65:93:B4, Freq 2412 MHz, Rate 11 Mb/s, Strength 57
    Web_Barro_Infotech_2: Infra, 00:15:6D:67:E2:88, Freq 2422 MHz, Rate 11 Mb/s, Strength 68
    MarquesInfo-Centro-1: Infra, 00:15:6D:67:CD:2E, Freq 2442 MHz, Rate 11 Mb/s, Strength 71 WPA2
    Local_INT_PMB_02:Infra, 00:15:6D:67:AD:21, Freq 2412 MHz, Rate 11 Mb/s, Strength 74 WPA2
    Local_INT_PMB_03:Infra, 02:15:6D:67:AD:21, Freq 2412 MHz, Rate 11 Mb/s, Strength 74 WPA2


- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            forcedeth
  State:             unavailable
  Default:           no
  HW Address:        00:1D:60:6D:0B:48

  Capabilities:
    Carrier Detect:  yes

  Wired Properties
    Carrier:         off


- Device: ttyACM0  [TIM Padrão] -----------------------------------------------
  Type:              Mobile Broadband (GSM)
  Driver:            cdc_acm
  State:             connected
  Default:           yes

  Capabilities:

  IPv4 Settings:
    Address:         186.198.108.0
    Prefix:          32 (255.255.255.255)
    Gateway:         10.6.6.6

    DNS:             189.40.224.5
    DNS:             189.40.224.13


cabelo@ubuntu:~$
« Última modificação: 20 de Fevereiro de 2011, 20:48 por carmonoelito »

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: configurar internet via radio
« Resposta #3 Online: 19 de Fevereiro de 2011, 23:25 »
Que ajuda exatamente você quer? A única coisa que eu vi ai foi a resposta a um comando do windows.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline carmonoelito

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: configurar internet via radio
« Resposta #4 Online: 20 de Fevereiro de 2011, 21:11 »
Que ajuda exatamente você quer? A única coisa que eu vi ai foi a resposta a um comando do windows.

Boa Noite, Primeiro peço desculpas por ter postado a mensagem em lugar "errado". Olha o meu problema é configurar internet via Rádio no Ubuntu 10.10.
Uso um provedor via radio.. por uma placa wireless, meu provedor usa autenticação tipo ppoe. Já venho tentando há dias fazer o processo funcionar. Não consigo visualizar as páginas, porém conecto a rede sem fio. Acho que falta pouco para conseguir. Acredito na galera, mais uma vez peço desculpas pela "cacas". Uma coisa posso fica mais tranquilo, estou conectando através do meu aparelho celular. Já é um começo. A net tá "miando", dando 40kb. Por enquanto estou me virando com este recurso da net móvel - "LIXO". Acredito que vou sair desta maledita. Vamos corrigir o problema da minha net via rádio, quer também não é essas coisa mais já é bem melhor que a BANDA LARGA MÓVEL. Acredito na turma !!!!!!! Fico no aguardo.

Offline phaleixo

  • Usuário Ubuntu
  • *
  • Mensagens: 369
  • No meio da dificuldade encontra-se a oportunidade.
    • Ver perfil
Re: configurar internet via radio
« Resposta #5 Online: 22 de Fevereiro de 2011, 20:52 »
No meio da dificuldade encontra-se a oportunidade.

Offline phqpereira

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: configurar internet via radio
« Resposta #6 Online: 27 de Fevereiro de 2011, 17:26 »
Olá phqpereira,

Execute os comandos abaixo e cole o resultado aqui.

sudo lshw -C network

iwconfig wlan0

ifconfig -a

nm-tool


Salve Z! segue o resultado dos comandos.

phq@Server:~$ sudo lshw -c network
[sudo] password for phq:
  *-network:0             
       description: Ethernet interface
       product: 190 Ethernet Adapter
       vendor: Silicon Integrated Systems [SiS]
       physical id: 4
       bus info: pci@0000:00:04.0
       logical name: eth0
       version: 00
       serial: 00:16:ec:2c:11:27
       size: 10MB/s
       capacity: 100MB/s
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=sis190 driverversion=1.4 duplex=half latency=0 link=no multicast=yes port=MII speed=10MB/s
       resources: irq:19 memory:fbffbc00-fbffbc7f ioport:e000(size=128)
  *-network:1
       description: Wireless interface
       product: RTL-8185 IEEE 802.11a/b/g Wireless LAN Controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: a
       bus info: pci@0000:00:0a.0
       logical name: wlan0
       version: 20
       serial: 00:14:d1:46:69:72
       width: 32 bits
       clock: 33MHz
       capabilities: pm bus_master cap_list ethernet physical wireless
       configuration: broadcast=yes driver=rtl8180 driverversion=2.6.35-22-generic firmware=N/A ip=169.254.7.103 latency=64 link=yes maxlatency=64 mingnt=32 multicast=yes wireless=IEEE 802.11bg
       resources: irq:18 ioport:b800(size=256) memory:fbffb400-fbffb7ff
phq@Server:~$ ^C
phq@Server:~$
...................................................................................................
phq@Server:~$ iwconfig wlan0
wlan0     IEEE 802.11bg  ESSID:"WebStarTorre" 
          Mode:Managed  Frequency:2.412 GHz  Access Point: 00:02:6F:53:8C:A4   
          Bit Rate=5.5 Mb/s   Tx-Power=20 dBm   
          Retry  long limit:7   RTS thr:off   Fragment thr:off
          Power Management:off
          Link Quality=17/100  Signal level=17/100 
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0
...
phq@Server:~$ ifconfig -a
eth0      Link encap:Ethernet  Endereço de HW 00:16:ec:2c:11:27 
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
          IRQ:19 Endereço de E/S:0xdead

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:992 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:992 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:78760 (78.7 KB) TX bytes:78760 (78.7 KB)

wlan0     Link encap:Ethernet  Endereço de HW 00:14:d1:46:69:72 
          inet end.: 169.254.7.103  Bcast:169.254.255.255  Masc:255.255.0.0
          endereço inet6: fe80::214:d1ff:fe46:6972/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:75 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:32 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:3981 (3.9 KB) TX bytes:6544 (6.5 KB)
...
phq@Server:~$ nm-tool

NetworkManager Tool

State: connected

- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            sis190
  State:             unavailable
  Default:           no
  HW Address:        00:16:EC:2C:11:27

  Capabilities:
    Carrier Detect:  yes
    Speed:           10 Mb/s

  Wired Properties
    Carrier:         off


- Device: wlan0  [Auto WebStarTorre] -------------------------------------------
  Type:              802.11 WiFi
  Driver:            rtl8180
  State:             connected
  Default:           no
  HW Address:        00:14:D1:46:69:72

  Capabilities:
    Speed:           5 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
  +WEBStar:         Infra, 00:15:6D:65:16:12, Freq 2427 MHz, Rate 11 Mb/s, Strength 24
    Rede Arlete Pereira: Infra, 00:27:19:D1:36:54, Freq 2437 MHz, Rate 11 Mb/s, Strength 26 WPA WPA2
    *WebStarTorre:   Infra, 00:02:6F:53:8C:A4, Freq 2412 MHz, Rate 11 Mb/s, Strength 16
    cdn_neuro:       Infra, 00:4F:62:2B:08:95, Freq 2452 MHz, Rate 11 Mb/s, Strength 24
    zepanet:         Infra, 00:4F:62:08:D6:0C, Freq 2422 MHz, Rate 11 Mb/s, Strength 24
  +RedeSam2:        Infra, 00:02:6F:52:9D:46, Freq 2462 MHz, Rate 11 Mb/s, Strength 26
    mirante:         Infra, 00:0E:8E:7D:32:BC, Freq 2447 MHz, Rate 11 Mb/s, Strength 24
  +WebStar:         Infra, 00:02:6F:53:95:1D, Freq 2432 MHz, Rate 11 Mb/s, Strength 26
    novo1:           Infra, 00:4F:62:22:EE:1A, Freq 2484 MHz, Rate 54 Mb/s, Strength 24
    ZepaNet:         Infra, 00:E0:4C:F6:7C:B3, Freq 2484 MHz, Rate 54 Mb/s, Strength 26

  IPv4 Settings:
    Address:         169.254.7.103
    Prefix:          16 (255.255.0.0)
    Gateway:         0.0.0.0

as redes que tem o sinal de(+) me permite acesso. porem as duas com melhor sinal são a RedeSam2 e WebStarTorre..

Sou grato pela tua ajuda.. agora desata este nó cego.




Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.729
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: configurar internet via radio
« Resposta #7 Online: 27 de Fevereiro de 2011, 21:56 »
Execute os comandos abaixo e diga se consegue navegar.

sudo ifconfig wlan0 0.0.0.0

sudo pppoeconf wlan0
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D