Autor Tópico: Sons do FLASH  (Lida 10619 vezes)

Offline Xiloscient

  • Usuário Ubuntu
  • *
  • Mensagens: 66
    • Ver perfil
Sons do FLASH
« Online: 08 de Julho de 2006, 14:06 »
Estava rolando todos os sons de boa no firefox, até que eu resolvi fazer as atualizações que o sistema pedia ..
e dai parou de funcionar, eu estava usando o java 5 já ...
e dai, depois de atualizar parou do nada ..
Já fiz isso

Citar
Problemas já detectados:  Quando instalar o sun-java5-bin (o Java), prefira usar o Synaptic no   Ubuntu/Kubuntu/Xubuntu/Edubuntu!  Depois de ter instalado o Java 1.5 é preciso "dizer" ao sistema para usar o Java 1.5. Para isso vá até o terminal e faça: sudo update-alternatives --config java . Ele deve mostrar que existem duas versões, o Java 1.4 e o Java 1.5. Escolha o Java 1.5.

e nada, nada funciona mesmo, nada ..
nem o youtube, nem nenhum flash nem nada ..
alguém poderia me ajudar ?!

whitesuit

  • Visitante
Re: Sons do FLASH
« Resposta #1 Online: 08 de Julho de 2006, 14:21 »
Só não entendi o que o java tem a ver com seu problema com som no flash, mas tudo bem.. O que eu fiz aqui foi puxar o flash player do site da macromedia: Link, depois disso é só seguir:

Citar
1. Click the "Download Now" button. A dialog box will appear asking you where to save the Installer.

2. Save the Installer to your desktop and wait for the file to download completely.

3. Unpackage the file. A directory called install_flash_player_7_linux will be created.

4. Navigate to this directory and from the command line type ./flashplayer-installer to run the installer (Note: this can only be run from the command line). The installer will instruct you to shut down your browser(s).

5. Once the installation is complete, the plug-in will be installed in your Mozilla browser. To verify, launch Mozilla and choose Help > About Plug-ins from the browser menu.

Ele já vai configurar o plugin na tua pasta .mozilla

Boa sorte ;) , precisando poste novamente

Offline Xiloscient

  • Usuário Ubuntu
  • *
  • Mensagens: 66
    • Ver perfil
Re: Sons do FLASH
« Resposta #2 Online: 08 de Julho de 2006, 14:23 »
o Flash funciona, só o som dele que não !!!

Instalei e continua sem som cara, outros lances de som rodam de boa !!
mas no firefox os sons não rodam não ...

Acabei de perceber que os sons não funcinam no sMSN também ...
« Última modificação: 08 de Julho de 2006, 14:31 por Xiloscient »

whitesuit

  • Visitante
Re: Sons do FLASH
« Resposta #3 Online: 08 de Julho de 2006, 14:34 »
$ sudo gedit /etc/mozilla-firefox/mozilla-firefoxrc

Na linha que diz

FIREFOX_DSP="auto"

mude para:

FIREFOX_DSP="none"

Se não surtir efeito então faça:

Procure no synaptic alsa-oss , instale.

#ln -s /usr/lib/libesd.so.0 /usr/lib/libesd.so.1

sudo gedit /etc/mozilla-firefox/mozilla-firefoxrc
Mude none por aoss

Reinicie o browser.

Se ainda não tiver dado certo dê uma pesquisada no fórum que já existem vários tópicos sobre isso.
« Última modificação: 08 de Julho de 2006, 14:38 por whitesuit »

Offline Xiloscient

  • Usuário Ubuntu
  • *
  • Mensagens: 66
    • Ver perfil
Re: Sons do FLASH
« Resposta #4 Online: 08 de Julho de 2006, 14:56 »
Qaundo mando abrir este arquivo diz que não existe e abre um editor de texto em branco, eu coloco isso e não da para salvar ..

e eu instalei o aoss

Instalei e funcionou valeu cara !!!
« Última modificação: 08 de Julho de 2006, 14:58 por Xiloscient »