Autor Tópico: (Resolvido) Internet não anda  (Lida 2399 vezes)

Offline gustavopaulinno

  • Usuário Ubuntu
  • *
  • Mensagens: 200
  • Linux Forever!
    • Ver perfil
(Resolvido) Internet não anda
« Online: 24 de Fevereiro de 2011, 22:19 »
Não consigo navegar no ubuntu, minha net é via rádio e conecta assim que inicia o Ubuntu, mas quando vou navegar a net não sai do lugar, só fica o status "enviando solicitação".

Todas as configurações IP, DNS e etc estão lá, mas em nenhum browser  consigo navegar.

OBS.: No Windows navego belezinha.

Já tentei várias dicas do forum mas não deram certo.
« Última modificação: 26 de Fevereiro de 2011, 16:27 por gustavopaulinno »
gustavopaulinno

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.306
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re: Internet não anda
« Resposta #1 Online: 24 de Fevereiro de 2011, 23:10 »
Execute os comandos abaixo e cole o resultado aqui.

sudo lshw -C network

ifconfig -a

nm-tool

host www.google.com

ping -c 4 8.8.8.8
ping -c 4 www.google.com
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline gustavopaulinno

  • Usuário Ubuntu
  • *
  • Mensagens: 200
  • Linux Forever!
    • Ver perfil
Re: Internet não anda
« Resposta #2 Online: 25 de Fevereiro de 2011, 20:51 »
Após executar o comando solicitado:

*-network               
       description: Ethernet interface
       product: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: eth0
       version: 01
       serial: 00:21:97:c8:d7:9b
       size: 10MB/s
       capacity: 100MB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm vpd msi pciexpress bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half latency=0 link=no multicast=yes port=MII speed=10MB/s
       resources: irq:42 ioport:d800(size=256) memory:feaff000-feafffff memory:feac0000-feadffff
  *-network
       description: Wireless interface
       physical id: 1
       logical name: wlan0
       serial: 78:44:76:7c:2a:60
       capabilities: ethernet physical wireless
       configuration: broadcast=yes ip=192.168.2.50 multicast=yes wireless=Ralink STA

Conto com a ajuda de vcs.
gustavopaulinno

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.306
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re: Internet não anda
« Resposta #3 Online: 25 de Fevereiro de 2011, 23:13 »
Faltam os outros comandos, vc só executou o primeiro.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline gustavopaulinno

  • Usuário Ubuntu
  • *
  • Mensagens: 200
  • Linux Forever!
    • Ver perfil
Re: Internet não anda
« Resposta #4 Online: 26 de Fevereiro de 2011, 13:45 »
Desculpa, esqueci os outros comandos, aí vão todos completos.

 *-network               
       description: Ethernet interface
       product: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
       vendor: Realtek Semiconductor Co., Ltd.
       physical id: 0
       bus info: pci@0000:02:00.0
       logical name: eth0
       version: 01
       serial: 00:21:97:c8:d7:9b
       size: 10MB/s
       capacity: 100MB/s
       width: 64 bits
       clock: 33MHz
       capabilities: pm vpd msi pciexpress bus_master cap_list rom ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=half latency=0 link=no multicast=yes port=MII speed=10MB/s
       resources: irq:42 ioport:d800(size=256) memory:feaff000-feafffff memory:feac0000-feadffff
  *-network
       description: Wireless interface
       physical id: 1
       logical name: wlan0
       serial: 78:44:76:7c:2a:60
       capabilities: ethernet physical wireless
       configuration: broadcast=yes ip=192.168.2.50 multicast=yes wireless=Ralink STA


eth0      Link encap:Ethernet  Endereço de HW 00:21:97:c8:d7:9b 
          UP BROADCAST MULTICAST  MTU:1500  Métrica:1
          pacotes RX:0 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:0 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
          IRQ:42 Endereço de E/S:0xc000

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:8 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:8 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:480 (480.0 B) TX bytes:480 (480.0 B)

wlan0     Link encap:Ethernet  Endereço de HW 78:44:76:7c:2a:60 
          inet end.: 192.168.2.50  Bcast:192.168.2.255  Masc:255.255.255.0
          endereço inet6: fe80::7a44:76ff:fe7c:2a60/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:3619 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:92 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:1000
          RX bytes:353322 (353.3 KB) TX bytes:9449 (9.4 KB)


NetworkManager Tool

State: connected

- Device: eth0 -----------------------------------------------------------------
  Type:              Wired
  Driver:            r8169
  State:             unavailable
  Default:           no
  HW Address:        00:21:97:C8:D7:9B

  Capabilities:
    Carrier Detect:  yes
    Speed:           10 Mb/s

  Wired Properties
    Carrier:         off


- Device: wlan0  [Auto RENTEC] -------------------------------------------------
  Type:              802.11 WiFi
  Driver:            usb
  State:             connected
  Default:           yes
  HW Address:        78:44:76:7C:2A:60

  Capabilities:
    Speed:           54 Mb/s

  Wireless Properties
    WEP Encryption:  yes
    WPA Encryption:  yes
    WPA2 Encryption: yes

  Wireless Access Points (* = current AP)
    Henrique.Net 3433-5984: Infra, 00:0C:42:69:3D:57, Freq 2412 MHz, Rate 54 Mb/s, Strength 34
    Home-Luz-dlink:  Infra, 00:26:5A:9B:52:0E, Freq 2412 MHz, Rate 22 Mb/s, Strength 34 WPA WPA2
    FTNET 3025-2284: Infra, 00:11:6B:3D:C1:7E, Freq 2442 MHz, Rate 11 Mb/s, Strength 24
    Mundo da Net B:  Infra, 00:1F:1F:0F:22:85, Freq 2452 MHz, Rate 11 Mb/s, Strength 50
    TECNOMONT by GANTZ: Infra, 00:0C:42:69:5B:79, Freq 2437 MHz, Rate 11 Mb/s, Strength 29 WPA2
    BASILISK-a2(81)8832.7966: Infra, 00:02:6F:53:96:37, Freq 2462 MHz, Rate 11 Mb/s, Strength 50
    MUNDO DA NET:    Infra, 00:0C:42:61:9F:F0, Freq 2442 MHz, Rate 11 Mb/s, Strength 44
    Heitor NET:      Infra, 00:02:6F:82:7C:4C, Freq 2437 MHz, Rate 18 Mb/s, Strength 34
    *RENTEC:         Infra, 00:1E:58:15:15:E2, Freq 2462 MHz, Rate 11 Mb/s, Strength 79
    BASILISK-a3(81)8832.7966: Infra, 00:02:6F:4F:EA:E9, Freq 2412 MHz, Rate 11 Mb/s, Strength 55
    Heitor NET:      Infra, 00:0C:42:69:5D:3D, Freq 2457 MHz, Rate 18 Mb/s, Strength 55
    Kyllderes:       Infra, 00:21:8D:03:1D:DD, Freq 2462 MHz, Rate 0 Mb/s, Strength 60
    C.Livre/87770555:Infra, 00:0C:42:18:CC:D1, Freq 2422 MHz, Rate 18 Mb/s, Strength 55
    BASILISK-a4(81)8832.7966: Infra, 00:02:6F:52:9C:63, Freq 2417 MHz, Rate 11 Mb/s, Strength 100
    BASILISK-a1(81)8832.7966: Infra, 00:C0:CA:24:8B:81, Freq 2437 MHz, Rate 11 Mb/s, Strength 100
    (((Wan.Net))) (81) 8788-3538: Infra, 00:21:8D:03:7E:85, Freq 2437 MHz, Rate 18 Mb/s, Strength 100
    dlink:           Infra, 00:26:5A:5F:37:C2, Freq 2462 MHz, Rate 54 Mb/s, Strength 70 WPA WPA2

  IPv4 Settings:
    Address:         192.168.2.50
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.2.1

    DNS:             192.168.2.1

;; connection timed out; no servers could be reached

PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.

--- 8.8.8.8 ping statistics ---
4 packets transmitted, 0 received, 100% packet loss, time 3023ms

ping: unknown host www.google.com
gustavopaulinno

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.306
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re: Internet não anda
« Resposta #5 Online: 26 de Fevereiro de 2011, 13:54 »
Confirme com seu provedor se sua rede usa autenticação PPPoE.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline gustavopaulinno

  • Usuário Ubuntu
  • *
  • Mensagens: 200
  • Linux Forever!
    • Ver perfil
Re: Internet não anda
« Resposta #6 Online: 26 de Fevereiro de 2011, 14:17 »
Autenticação que vc fala é uma senha?
Minha internet é via rádio de uma pessoa que instalo aqui.
« Última modificação: 26 de Fevereiro de 2011, 14:29 por gustavopaulinno »
gustavopaulinno

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.306
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re: Internet não anda
« Resposta #7 Online: 26 de Fevereiro de 2011, 15:15 »
Vc lembra se no windows vc usava algum discador pra conectar?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline gustavopaulinno

  • Usuário Ubuntu
  • *
  • Mensagens: 200
  • Linux Forever!
    • Ver perfil
Re: Internet não anda
« Resposta #8 Online: 26 de Fevereiro de 2011, 15:23 »
Não uso nenhum discador brother, minha net é rádio, quando inicia o windows já estou conectado.
gustavopaulinno

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.306
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
Re: Internet não anda
« Resposta #9 Online: 26 de Fevereiro de 2011, 15:27 »
Se vc usasse discador, teria que usar aqui também ("pppoeconf wlan0").

Agora... diz aí: sua rede é sem criptografia, mesmo???
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline gustavopaulinno

  • Usuário Ubuntu
  • *
  • Mensagens: 200
  • Linux Forever!
    • Ver perfil
Re: Internet não anda
« Resposta #10 Online: 26 de Fevereiro de 2011, 16:11 »
Consegui!!!! Chamei o carinha do meu provedor e ele mesmo configurou tudin.

Valeu ZekkerJ!!!
« Última modificação: 26 de Fevereiro de 2011, 16:12 por gustavopaulinno »
gustavopaulinno