Autor Tópico: Ubuntu 10.10 não reconhece partiçoes NTFS após reinstalação do Grub  (Lida 5539 vezes)

Offline Rodrigo-live

  • Usuário Ubuntu
  • *
  • Mensagens: 161
  • faz o que tu queres , pois é tudo da lei
    • Ver perfil
    • Dicas, tecnologia, tutoriais, vídeos e etc...
Olá amigos, aconteceu algo muito estranho aqui , no meu ubuntu algo que nunca tinha acontecido.
eu precisei reinstalar o windows que eu tinha em dual boot com o ubuntu , tudo normalmente, recuperei o Grub e tudo blz até aí.
o problema é que depois disso o meu ubuntu não reconhece mais minhas partições ntfs ,no caso a do "windows" e a partição de "backup" não sei o que aconteceu. quando coloco "sudo fdisk - l " ele mostra as partições perfeitamente:
Citar
Disco /dev/sda: 500.1 GB, 500107862016 bytes
224 heads, 19 sectors/track, 229504 cylinders
Unidades = cilindros de 4256 * 512 = 2179072 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Identificador do disco: 0x24752474

Dispositivo Boot Início Fim Blocos Id Sistema
/dev/sda1   *           1       36712    78123126+   7  HPFS ou NTFS
/dev/sda2           36713      229504   410260481    5  Estendida
/dev/sda3   *      128495      229504   214947831+   7  HPFS ou NTFS
/dev/sda5   *       36713      128495   195312640   83  Linux
Mas quando vou em locais , as partições não aparecem para ser montadas como no padrão do sistema. alguém sabe como resolver, já pesquisei feito um louco e nada. desde já obrigado
"apt-get is currently not installed. You can install it by typing 'apt-get install apt'"

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 10.10 não reconhece partiçoes NTFS após reinstalação do Grub
« Resposta #1 Online: 22 de Outubro de 2010, 14:59 »
se você manda montar a partição "na marra" (e.g. "sudo mount /dev/sda1 /media/windows -t ntfs-3g"), o que acontece?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Rodrigo-live

  • Usuário Ubuntu
  • *
  • Mensagens: 161
  • faz o que tu queres , pois é tudo da lei
    • Ver perfil
    • Dicas, tecnologia, tutoriais, vídeos e etc...
Re: Ubuntu 10.10 não reconhece partiçoes NTFS após reinstalação do Grub
« Resposta #2 Online: 22 de Outubro de 2010, 16:16 »
aparece essa mensagem  aqui , e não monta nada
Citar
Mount is denied because the NTFS volume is already exclusively opened.
The volume may be already mounted, or another software may use it which
could be identified for example by the help of the 'fuser' command.
"apt-get is currently not installed. You can install it by typing 'apt-get install apt'"

Offline Rodrigo-live

  • Usuário Ubuntu
  • *
  • Mensagens: 161
  • faz o que tu queres , pois é tudo da lei
    • Ver perfil
    • Dicas, tecnologia, tutoriais, vídeos e etc...
Re: Ubuntu 10.10 não reconhece partiçoes NTFS após reinstalação do Grub
« Resposta #3 Online: 22 de Outubro de 2010, 16:19 »
acabei de descobrir outro problema relacionado, pra variar , ele também não está montando meus pendrivers
 ??? estranho isso, pq nunca aconteceu nada parecido
"apt-get is currently not installed. You can install it by typing 'apt-get install apt'"

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 10.10 não reconhece partiçoes NTFS após reinstalação do Grub
« Resposta #4 Online: 22 de Outubro de 2010, 17:04 »
Olha, provavelmente quando vc reinstalou o GRUB, ele não está carregando algum módulo relativo aos sistemas de arquivos no "initrd".

Pode ser alguma coisa relativa ao "fuse", ou ao HAL. Aliás, vc poderia confirmar se os serviços do HAL estão ativos...
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Rodrigo-live

  • Usuário Ubuntu
  • *
  • Mensagens: 161
  • faz o que tu queres , pois é tudo da lei
    • Ver perfil
    • Dicas, tecnologia, tutoriais, vídeos e etc...
Re: Ubuntu 10.10 não reconhece partiçoes NTFS após reinstalação do Grub
« Resposta #5 Online: 22 de Outubro de 2010, 17:12 »
como posso fazer isso ? , nao entendo de nada nessa parte amigo , se poder me explicar, ou me indicar um artigo ... obrigado pela atenção!
"apt-get is currently not installed. You can install it by typing 'apt-get install apt'"

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 10.10 não reconhece partiçoes NTFS após reinstalação do Grub
« Resposta #6 Online: 22 de Outubro de 2010, 17:58 »
Executa o comando abaixo e cola o resultado aqui.

ps -ef | grep -i hal
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Rodrigo-live

  • Usuário Ubuntu
  • *
  • Mensagens: 161
  • faz o que tu queres , pois é tudo da lei
    • Ver perfil
    • Dicas, tecnologia, tutoriais, vídeos e etc...
Re: Ubuntu 10.10 não reconhece partiçoes NTFS após reinstalação do Grub
« Resposta #7 Online: 22 de Outubro de 2010, 22:16 »
108       5960     1  0 19:56 ?        00:00:00 /usr/sbin/hald
root      5961  5960  0 19:56 ?        00:00:00 hald-runner
root      6005  5961  0 19:56 ?        00:00:00 hald-addon-input: Listening on /dev/input/event2 /dev/input/event0 /dev/input/event1
root      6021  5961  0 19:56 ?        00:00:02 hald-addon-storage: polling /dev/sr0 (every 2 sec)
108       6029  5961  0 19:56 ?        00:00:00 hald-addon-acpi: listening on acpid socket /var/run/acpid.socket
rodrigo   9743  9663  0 22:15 pts/0    00:00:00 grep --color=auto -i hal
"apt-get is currently not installed. You can install it by typing 'apt-get install apt'"

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 10.10 não reconhece partiçoes NTFS após reinstalação do Grub
« Resposta #8 Online: 23 de Outubro de 2010, 14:13 »
Sim, o hal está em funcionamento. :-/

Vc reclamou dos pendrives. Vc chegou a ver se eles são reconhecidos na USB?

Um teste bom seria tentar montar um pendrive, e depois verificar os logs do sistema (/var/log/syslog) e/ou a saída do dmesg [as 10 ou 20 últimas linhas devem bastar].
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline jpzm56

  • Usuário Ubuntu
  • *
  • Mensagens: 255
  • Templário Tux
    • Ver perfil
Re: Ubuntu 10.10 não reconhece partiçoes NTFS após reinstalação do Grub
« Resposta #9 Online: 23 de Outubro de 2010, 21:32 »
já tentou instalar o:

storage device manager

com esse programa você monta automaticamente suas partições.

Offline Rodrigo-live

  • Usuário Ubuntu
  • *
  • Mensagens: 161
  • faz o que tu queres , pois é tudo da lei
    • Ver perfil
    • Dicas, tecnologia, tutoriais, vídeos e etc...
Re: Ubuntu 10.10 não reconhece partiçoes NTFS após reinstalação do Grub
« Resposta #10 Online: 24 de Outubro de 2010, 17:33 »
é eu instalei o storage device manager realmente ele monta, mas eu queria mesmo éra o padrão do sistema de volta mas acho que só vai formatando mesmo... :(
"apt-get is currently not installed. You can install it by typing 'apt-get install apt'"

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Ubuntu 10.10 não reconhece partiçoes NTFS após reinstalação do Grub
« Resposta #11 Online: 24 de Outubro de 2010, 23:45 »
Tente forçar a reinstalação do kernel, primeiro --- de preferência, uma versão anterior (pra poder mais tarde atualizar novamente).
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Rodrigo-live

  • Usuário Ubuntu
  • *
  • Mensagens: 161
  • faz o que tu queres , pois é tudo da lei
    • Ver perfil
    • Dicas, tecnologia, tutoriais, vídeos e etc...
Re: Ubuntu 10.10 não reconhece partiçoes NTFS após reinstalação do Grub
« Resposta #12 Online: 28 de Novembro de 2010, 20:04 »
a reintalação do kernel resolveu  valeu!
"apt-get is currently not installed. You can install it by typing 'apt-get install apt'"

Offline Eutiquio

  • Usuário Ubuntu
  • *
  • Mensagens: 17
    • Ver perfil
Re: Ubuntu 10.10 não reconhece partiçoes NTFS após reinstalação do Grub
« Resposta #13 Online: 18 de MAR?O de 2011, 20:24 »
Olá, estou tendo esse problema do tópico, mas não sei reinstalar o kernel; já até procurei em vários tópicos, mas nenhum deles deu certo. Abaixo a versão do meu Ubuntu e do kernel.
Código: [Selecionar]
eutiquio@eutiquio-laptop:~$ uname -a
Linux eutiquio-laptop 2.6.32-28-generic #55-Ubuntu SMP Mon Jan 10 21:21:01 UTC 2011 i686 GNU/Linux

Obrigado.