Autor Tópico: Assassin's Creed Brotherhood encrava  (Lida 3728 vezes)

Offline AnarchyPt

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Assassin's Creed Brotherhood encrava
« Online: 04 de Abril de 2011, 10:19 »
Boas!
O assassin's creed brotherhood, quando vai a iniciar, logo no inicio, quando vai a mostrar o logo da ubisoft, encrava, e só consigo desliga-lo reiniciando a máquina.
No primeiro isso já não acontece.

Será por causa dos controladores da gráfica?

A gráfica é uma Nvidia 9500 GS.

Cumps.
Se um dia a terra for dominada por máquinas, e nós escravizados por elas, então rezemos para que o mainframe seja da Microsoft.

Offline zeroday

  • Usuário Ubuntu
  • *
  • Mensagens: 1.083
    • Ver perfil
Re: Assassin's Creed Brotherhood encrava
« Resposta #1 Online: 04 de Abril de 2011, 10:44 »
Este jogo é nativo ou tá rodando pelo wine?

Até mais
"Lutar sempre , vencer na medida do possível , desistir jamais."

Offline AnarchyPt

  • Usuário Ubuntu
  • *
  • Mensagens: 9
    • Ver perfil
Re: Assassin's Creed Brotherhood encrava
« Resposta #2 Online: 04 de Abril de 2011, 10:52 »
Está a correr pelo wine 1.3.17 (se não me engano, não é neste pc)

O jogo está instalado noutra partição, mas com o primeiro assassin's creed é a mesma coisa, e ele corre bem na mesma. Ele usa as mesmas dlls por isso, não deve ser por isso, digo eu.

O que acho mais estranho, é ele iniciar o jogo, e encravar logo no principio. Está uns 3 segundos a mostrar o inicio, depois encrava.

EDIT: Outra coisa que me esqueci de mensionar, é que ambos os jogos foram instalados através do windows 7. (estou agora a migrar)
« Última modificação: 04 de Abril de 2011, 11:34 por AnarchyPt »
Se um dia a terra for dominada por máquinas, e nós escravizados por elas, então rezemos para que o mainframe seja da Microsoft.