Autor Tópico: Problemas na instalacao do Kubuntu  (Lida 3303 vezes)

Offline jucerlandio

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
    • Guia de Tecnologia da Informacao - Gnu-Linux
Problemas na instalacao do Kubuntu
« Online: 26 de Outubro de 2005, 07:29 »
Pessoal gostaria de saber se alguém teve problemas com a instalação do Kubuntu! Pois baixei o cd e instalei na minha maquina, porém de repente fica lento muito lento mesmo, nem parece que da linhagem do  Ubuntu pois com o RC do Ubuntu na minha maquina ficou um aviao mais com o kubuntu apos instalar alguns programas tipo synaptic, firefox, amsn, de repente ao reiniciar ele fica consumindo muita memoria em torno de 240MB de ram ja na inicializacao do kde, sendo que ao ser instalado a principio funciona que e uma beleza sera que pode ser algun destes programas que instalei que esta vindo com algum bug? vc tem noticias de algum problema relatado deste tipo?
 
Gosto do KDE mais o kubuntu esta meio lixo, pois nao esta funcionando direito e olha que instalei varias vezes para ver se nao era problema na instalacao, mais sempre que instalava os programas a mais ele comecava a consumir muita memoria e ficar lento, sera que para usar o kubunto terei de instalar e usar so que vem nele??
 
Ou é melhor passar de vez para o Ubuntu que é a distro principal e que a meu ver a melhor de todas, so nao gosto do GNOME, mais da para deixa-lo paracido com o kde.
 
ha ja ia me esquecendo, ao instalar o meu sistema nao to conseguindo manter a conexao na incializacao o que pode ser? Minha conexao e speed light 250 IP dinamico e configurei atraves do PPPOE pedindo para configurar o boot automaticamente mais nao esta funcionando toda vez que inicio a maquina tenho que dar um pppoeconfig novamente e adicionar minha senha ja que o login ja esta la !
 
obs.: nao consigo com o "pon dsl-provider"  nao funciona se nao configurar tudo de novo!
 
se alguem poder ajudar agradeco!
 
at+
Obrigado
Jucerlandio Oliveira
**Sistema Operacional**
Big Linux 4.0 + Ubuntu + Windows XP
Linux User# 312342 
Pentium 4-2.0 MHZ / 768MB DDR / Nvidia MX400
HD 40GB / GRAVADOR CD LG 52X

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Problemas na instalacao do Kubuntu
« Resposta #1 Online: 26 de Outubro de 2005, 18:09 »
Não precisa instalar o synaptic nem o firefox no Kubuntu pois ambos programas já são incluídos até onde sei (com o detalhe que o synaptic se chama ksynaptic). Eu recomendo instalar o Kubuntu se gostas do KDE, porque instalar o Ubuntu e depois o KDE vai ficar com muitos programas desnecessários como já foi analisado por outros membros daqui do fórum.
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)

Offline jucerlandio

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
    • Guia de Tecnologia da Informacao - Gnu-Linux
Problemas na instalacao do Kubuntu
« Resposta #2 Online: 26 de Outubro de 2005, 18:45 »
obrigado pela ajuda mais, a versao Kubuntu 5.10, nao vem com firefox o navegador padrao e konqueror do kde, o ksynaptic e legal mais nao é em portugues por isso removi e instalei o synaptic a qual estou mais acostumado, com relacao ao pppoeoconfig que nao configura automatico para incializacao, e nem aceita o comando "pon dsl-provider" para inciar a conexao vc sabe me informar o que pode ser feito?

at+
Jucerlandio Oliveira
**Sistema Operacional**
Big Linux 4.0 + Ubuntu + Windows XP
Linux User# 312342 
Pentium 4-2.0 MHZ / 768MB DDR / Nvidia MX400
HD 40GB / GRAVADOR CD LG 52X

Offline enceladus

  • Usuário Ubuntu
  • *
  • Mensagens: 107
    • Ver perfil
Problemas na instalacao do Kubuntu
« Resposta #3 Online: 26 de Outubro de 2005, 20:14 »
Citação de: "jucerlandio"
com relacao ao pppoeoconfig que nao configura automatico para incializacao, e nem aceita o comando "pon dsl-provider" para inciar a conexao vc sabe me informar o que pode ser feito?

at+



Entra num terminal e faz isto:

sudo /etc/network/interfaces

Substituir o conteúdo existente por este, retirado do Kanotix:

# /etc/network/interfaces -- configuration file for ifup( 8 ), ifdown( 8 )


# The loopback interface
# automatically added when upgrading
auto lo
iface lo inet loopback



auto dsl-provider
iface dsl-provider inet ppp
provider dsl-provider
# please do not modify the following line
pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf


Saúde
Nevermore! Nevermore! - Poe

Offline sara.rodriguez

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Re: Problemas na instalacao do Kubuntu
« Resposta #4 Online: 31 de Dezembro de 2006, 14:14 »
Oi, tive muitos problemas com o pppoeconf e consegui resolver da seguinte forma:
se vc já está tendo problemas com o pppoeconf:
abra o terminal:
$sudo su
$dê a sua senha de root
#poff
#poff dsl-provider
#pon dsl-provider
isso faz com q vc se logue
porém, se vc tem q fazer isso sempre que reiniciar ou ligar o micro:

#kate /etc/network/interfaces
apagar todos os ethx que não conectam, por exemplo no meu caso o pppoeconf acionava o eth1 então eu apaguei as linhas que remetiam ao eth0, 2, 3...

alterei o #added by pppoeconf para:
# added by pppoeconf
auto eth1
iface eth1 inet manual
pre-up /sbin/ifconfig eth0 up # line maintained by pppoeconf

auto dsl-provider
iface dsl-provider inet ppp
provider dsl-provider

depois: kate /etc/rc.local

e antes da linha ("exit 0"), adicione:

ifconfig eth1 up
pon dsl-provider

ps.: lembre-se de alterar a eth1 para a ethx que é a localizada pelo pppoeconf.

Pra mim deu certo espero que aconteça o mesmo com vcs  :D