Autor Tópico: Problemas no grub  (Lida 837 vezes)

Offline 013Raptor

  • Usuário Ubuntu
  • *
  • Mensagens: 51
    • Ver perfil
Problemas no grub
« Online: 29 de Abril de 2011, 00:11 »
Quando eu tento entrar na minha partição do Windows pelo GRUB, a tela fica preta e, em seguida, o GRUB aparece novamente, deixando impossível de eu entrar pelo Windows XP.

sudo fdisk -l:
Citar
/dev/sda1   *           1       52930   425160193+   7  HPFS ou NTFS
/dev/sda2           52931       60802    63224256+   f  Win95 (LBA) Partição Extendida
/dev/sda5           52931       53251     2571514+   7  HPFS ou NTFS
/dev/sda6           53251       60281    56470528   83  Linux
/dev/sda7           60281       60802     4180992   82  Linux swap / Solaris


/etc/default/grub:
Citar
# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL=console

# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
#GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"

# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"