Autor Tópico: Unity deixou de funcionar em GeForce Série 7000  (Lida 6499 vezes)

Offline agente100gelo

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.369
  • @Ceará
    • Ver perfil
Unity deixou de funcionar em GeForce Série 7000
« Online: 04 de Maio de 2011, 15:20 »
Hoje ao acessar o Ubuntu tive a informação que ele não teria suporte ao Unity.
Acontece que desde o dia 20/04/2011 venho utilizando sem problema.
Pesquisei e descobri que estas placas foram colocadas numa lista negra pelo fato de constantes travamentos.
Como não tenho tendo problemas, consegui uma gambiarra para liberar o acesso:

1. Entre no modo clássico.
2. rode sudo gedit /etc/environment
3. Adicione a seguinte linha:
Código: [Selecionar]
UNITY_FORCE_START=1
Reinicie o sistema.
Fonte: http://askubuntu.com/questions/37629/geforce-go-7300-7400-blacklisted-can-i-still-run-unity
Advogado e analista de sistema cearense.
Twitter: @glaydson

Offline AFF

  • Usuário Ubuntu
  • *
  • Mensagens: 87
    • Ver perfil
Re: Unity deixou de funcionar em GeForce Série 7000
« Resposta #1 Online: 05 de Maio de 2011, 02:01 »
Olá pessoal,

O meu laptop tem placa nvidia GeForce 7400.  Na instalação do ubuntu 11.04, o sistema me avisou que não teria suporte ao unity. Ao executá-lo pelo terminal, rodava com sérios problemas, pois misturava-se com o gráfico do gnome clássico. Segui as instruções acima, e deu certo, o unity está rodando perfeitamente.

Muito obrigado pela colaboração, agente100gelo.

abraço a todos.