Autor Tópico: Problemas com windows 7 no samba  (Lida 5332 vezes)

Offline wagner.cesario

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Problemas com windows 7 no samba
« Online: 15 de Junho de 2010, 22:20 »
Amigos estou há alguns dias com um problema, configurei um servidor com o samba, e estou logando com maquinas com windows 7, fiz todas as alterações necessárias para efetuar o logon do windows 7 no samba, ok consegui mas quando crio um novo usuário no samba e vou logar com o windows 7 ele começa a logar, solicita a troca de senha até ai tudo bem mas logo em seguida me da uma mensagem de que não pode logar por problemas de relação de confiança. Alguém sabe como me ajudar???

Offline alexbonato

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Problemas com windows 7 no samba
« Resposta #1 Online: 10 de MAR?O de 2011, 13:57 »
Estou com o mesmo problema na empresa onde admin a rede. Consigo cadastrar o computador no dominio, mas no momento de cadastrar usuarios aparece a mensagem de "Falha na relação de confiança entre o computador e o dominio".
Já realizei algumas alterações de registro no win e inclui linhas no meu smb.conf.
Alguma luz??????????

Offline Fandrade

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Problemas com windows 7 no samba
« Resposta #2 Online: 17 de MAR?O de 2011, 09:09 »
Olá eu tive este mesmo problema, a solução foi colocar as máquinas em grupo e não no dominio. Outra coisa que fiz foi atualizar o samba para a versão mais recente.

Abraços.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.733
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Problemas com windows 7 no samba
« Resposta #3 Online: 17 de MAR?O de 2011, 10:27 »
Amigos estou há alguns dias com um problema, configurei um servidor com o samba, e estou logando com maquinas com windows 7, fiz todas as alterações necessárias para efetuar o logon do windows 7 no samba, ok consegui mas quando crio um novo usuário no samba e vou logar com o windows 7 ele começa a logar, solicita a troca de senha até ai tudo bem mas logo em seguida me da uma mensagem de que não pode logar por problemas de relação de confiança. Alguém sabe como me ajudar???

Pode postar seu smb.conf?
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline renato-barbosa

  • Usuário Ubuntu
  • *
  • Mensagens: 48
    • Ver perfil
    • Suporte Linux
Re: Problemas com windows 7 no samba
« Resposta #4 Online: 22 de MAR?O de 2011, 12:58 »
Tenho este cenário rodando em varios clientes.
Atualize a versão do samba e execute o script que altere as chaves abaixo:
Chaves alteradas no registro:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\LanmanWorkstation\Parameters]
"DomainCompatibilityMode"=dword:00000001
"DNSNameResolutionRequired"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
"LmCompatibilityLevel"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Netlogon\Parameters]
"RequireSignOrSeal"=dword:00000000
"RequireStrongKey"=dword:00000000


Funciona perfeitamente.
Tenho rodando a meses.
Renato Barbosa
Porque "Suporte Linux"? Porque é Livre!

Offline valdineysr

  • Usuário Ubuntu
  • *
  • Mensagens: 139
  • Linux para todos
    • Ver perfil
    • opengrafics-linux e atrelados gráficos.
Re: Problemas com windows 7 no samba
« Resposta #5 Online: 25 de MAR?O de 2011, 12:17 »
Tenho este cenário rodando em varios clientes.
Atualize a versão do samba e execute o script que altere as chaves abaixo:
Chaves alteradas no registro:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\LanmanWorkstation\Parameters]
"DomainCompatibilityMode"=dword:00000001
"DNSNameResolutionRequired"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa]
"LmCompatibilityLevel"=dword:00000000

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\Netlogon\Parameters]
"RequireSignOrSeal"=dword:00000000
"RequireStrongKey"=dword:00000000


Funciona perfeitamente.
Tenho rodando a meses.

Já tentei esse script , quanto tento logar na rede ele me diz que "houve uma falha na realação de confiança" , minha versão é ultimate.
« Última modificação: 26 de MAR?O de 2011, 15:34 por valdineysr »
Valdiney Ribeiro
---------------------------------
Analista de Sistemas

Offline valdineysr

  • Usuário Ubuntu
  • *
  • Mensagens: 139
  • Linux para todos
    • Ver perfil
    • opengrafics-linux e atrelados gráficos.
Re: Problemas com windows 7 no samba
« Resposta #6 Online: 06 de Maio de 2011, 19:05 »
Estava com o mesmo problema postei a solução aqui no forum

http://ubuntuforum-br.org/index.php/topic,81335.0.html
Valdiney Ribeiro
---------------------------------
Analista de Sistemas