Autor Tópico: Temas do XGL  (Lida 19164 vezes)

Offline dgo08

  • Usuário Ubuntu
  • *
  • Mensagens: 112
    • Ver perfil
Re: Temas do XGL
« Resposta #15 Online: 22 de Julho de 2006, 23:46 »
Então cara,ta muito estranho isso,não tem a opção Enable Themes.
Eu tava no site gnome-look,daí vi um tema que me interessou,e notei que eles estava sendo usado a partir desse Compiz Themer (eu ví a screen dele junto a foto do tema,éra a versão 0.11 e tava com o Enable Themes exposto).Então resolvi vir aqui ver se tinha algo a respeito,e achei esse tópico.
Pra instalar,eu adicionei  na lista de repositório as linhas:
deb http://www.beerorkid.com/compiz/ dapper main
deb http://xgl.compiz.info/ dapper main

Depois eu instalei o programa conforme diz lá no inicio do tópico:
sudo apt-get install gcompizthemer
sudo apt-get install gcompizthemer-themes

Feito isso o programa apareceu lá em Sistema -> Preferencias -> Compiz Themer conforme deveria

Offline battrats

  • Usuário Ubuntu
  • *
  • Mensagens: 79
    • Ver perfil
Re: Temas do XGL
« Resposta #16 Online: 23 de Julho de 2006, 00:03 »
Vc instalou o compizthemes, mas vc utiliza o XGL + COMPIZ ???

Offline AugustoMithrandir

  • Usuário Ubuntu
  • *
  • Mensagens: 44
    • Ver perfil
Re: Temas do XGL
« Resposta #17 Online: 23 de Julho de 2006, 00:26 »
hj teve uma atualização do compiz-themer

Depois q eu atualizei ele parou de funcionar...
=/

boi

  • Visitante
Re: Temas do XGL
« Resposta #18 Online: 23 de Julho de 2006, 10:33 »
hj teve uma atualização do compiz-themer

Depois q eu atualizei ele parou de funcionar...
=/
É assim mesmo, comigo também aconteceu isso e não é a primeira vez. O compiz ainda é muito instável.

Offline battrats

  • Usuário Ubuntu
  • *
  • Mensagens: 79
    • Ver perfil
Re: Temas do XGL
« Resposta #19 Online: 23 de Julho de 2006, 10:43 »
Galera

Acabei ded atualizar também o compiz-themer e ele não atualizaz os temas mais. Vamos esperar mais uma atualização para vermos se concerta

Offline dgo08

  • Usuário Ubuntu
  • *
  • Mensagens: 112
    • Ver perfil
Re: Temas do XGL
« Resposta #20 Online: 23 de Julho de 2006, 11:34 »
Então foi isso que aconteceu,eu instalei a versão atual que já não funciona mais.
Não tem como fazer um downgrade?hehehe

Offline battrats

  • Usuário Ubuntu
  • *
  • Mensagens: 79
    • Ver perfil
Re: Temas do XGL
« Resposta #21 Online: 23 de Julho de 2006, 20:49 »
So se vc desinstalar os pacotes atuais e ir dentro do diretorio /var/cache/apt/archives e achar os pacotes antigo e instalar na mão.

Offline dgo08

  • Usuário Ubuntu
  • *
  • Mensagens: 112
    • Ver perfil
Re: Temas do XGL
« Resposta #22 Online: 23 de Julho de 2006, 22:04 »
Pra mim não adiantaria então já que eu comecei com essa versão problemática.
A minha é a 0.17,é a mesma de vocês?

Offline Rogério

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Temas do XGL
« Resposta #23 Online: 24 de Julho de 2006, 13:25 »
para aqueles que parou de funcionar após atualizar:

procure por "/usr/bin/startcompiz" e altere de:

#!/bin/sh
killall gnome-window-decorator
wait

 gnome-window-decorator &
compiz --replace gconf &

para:

#!/bin/sh
killall cgwd
wait

 cgwd &
compiz --replace gconf &

agora deve funcionar.

Offline battrats

  • Usuário Ubuntu
  • *
  • Mensagens: 79
    • Ver perfil
Re: Temas do XGL
« Resposta #24 Online: 24 de Julho de 2006, 13:33 »
Rogerio

Quando eu chegar em ksa vou testar e retorno no Tópico.

Offline dgo08

  • Usuário Ubuntu
  • *
  • Mensagens: 112
    • Ver perfil
Re: Temas do XGL
« Resposta #25 Online: 24 de Julho de 2006, 17:43 »
Rogério,isso serve pro meu caso também?
Pra mim ele não "parou de funcionar",pois ele nunca funcionou,essa versão que estão reclamando que não funciona foi a primeira que instalei,não tenho nenhuma anterior como o restante dos que postaram.

Offline Rogério

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Temas do XGL
« Resposta #26 Online: 24 de Julho de 2006, 18:30 »
o teu startcompiz tem que estar assim:

#!/bin/sh
killall cgwd
wait

 cgwd &
compiz --replace gconf &

verifica, caso não esteja, altere e teste.

Offline battrats

  • Usuário Ubuntu
  • *
  • Mensagens: 79
    • Ver perfil
Re: Temas do XGL
« Resposta #27 Online: 25 de Julho de 2006, 07:36 »
Valeu Rogerio

Após amudança do decorador para o cgwd aki o compiz themes esta funcionando corretamente
Obrigado

Offline Joseph

  • Usuário Ubuntu
  • *
  • Mensagens: 793
    • Ver perfil
Re: Temas do XGL
« Resposta #28 Online: 25 de Julho de 2006, 08:06 »
o meu continua sem o botao pra ativar os temas.

Offline Rogério

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Temas do XGL
« Resposta #29 Online: 25 de Julho de 2006, 08:45 »
agora não tem mais botão para ativar, basta selecionar o tema.

este é o site do desenvolvedor http://www.compiz.net/ foi lá que eu obtive estas informações.