Autor Tópico: [Resolvido]Driver Ati/Amd não funciona em 1024x768 60hz  (Lida 22078 vezes)

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re: Driver Ati/Amd não funciona em 1024x768 60hz
« Resposta #15 Online: 06 de Junho de 2011, 17:49 »
hipótese de trabalho: procure observar se o problema ocorre quando v. alterna entre o windows e o ubuntu.

Reseta, entra no Ubuntu, vê o que acontece.
Se normal, reboot, entra no win, reboot, volta ao ubuntu e vê se o problema aparece, faz isso algumas vezes.


Editando (17:52):

Self-test ==> página 139 do manual
« Última modificação: 06 de Junho de 2011, 17:53 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline DiegoCavalcante

  • Usuário Ubuntu
  • *
  • Mensagens: 60
  • Ubuntu 11.04 (Natty Narwhal) Voando
    • Ver perfil
Re: Driver Ati/Amd não funciona em 1024x768 60hz
« Resposta #16 Online: 06 de Junho de 2011, 18:06 »
Exemplo, no momento estou no windows, se eu reiniciar agora e tentar entrar no linux vai dar a mensagem [modo nao otimizado modo recomendado 1024 x 768 60 hz] e não consigo entrar mais no linux, a não ser que eu formate denovo o ubuntu e não instale o drive proprietario de video da ATI/AMD, ai sim consigo entrar no ubuntu normal, se eu instalar o drive ja era. compreende? acha mesmo que o problema é no meu monitor?
Livre dos DitaNets, eu uso Linux.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re: Driver Ati/Amd não funciona em 1024x768 60hz
« Resposta #17 Online: 06 de Junho de 2011, 18:20 »
Creio que não seja exatamente um problema no monitor mas sim uma característica dele de estar referindo o EDID.

Veja a mensagem de erro que v. postou:

[drm:radeon_dvi_detected]*error* dvi-I-2:probed a monitor but no l invalid edid

[]'s

www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re: Driver Ati/Amd não funciona em 1024x768 60hz
« Resposta #18 Online: 06 de Junho de 2011, 18:22 »
Outra coisa mais simples ainda e que precisa ver: numa olhada super rápida no manual do monitor vi que ele tem uma chave (uma função no botão) que alterna o sinal entre RGB e DVI, pode estar setado errado lá, pois a mensagem de erro expressamente refere dvi.

Editando [é difícil estar aqui no fórum e fazendo outra coisa ao mesmo tempo, respostas rápidas e incompletas :-) ]

note: "radeon detectando dvi --> error
« Última modificação: 06 de Junho de 2011, 18:25 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline DiegoCavalcante

  • Usuário Ubuntu
  • *
  • Mensagens: 60
  • Ubuntu 11.04 (Natty Narwhal) Voando
    • Ver perfil
Re: Driver Ati/Amd não funciona em 1024x768 60hz
« Resposta #19 Online: 06 de Junho de 2011, 18:32 »
Entendi, vou dar uma desligada no pc aki pra ver atraz do meu monitor com atenção e ver essa chave, volto ja.
Livre dos DitaNets, eu uso Linux.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re: Driver Ati/Amd não funciona em 1024x768 60hz
« Resposta #20 Online: 06 de Junho de 2011, 18:35 »
Chave que referi não é chave física, é chave lógica, é um função no OSD em um dos botões, entendeu?
Está no manual, mas agora estou trabalhando e não posso ler o tal manual, mas tenho certeza que vi isso lá.
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline DiegoCavalcante

  • Usuário Ubuntu
  • *
  • Mensagens: 60
  • Ubuntu 11.04 (Natty Narwhal) Voando
    • Ver perfil
Re: Driver Ati/Amd não funciona em 1024x768 60hz
« Resposta #21 Online: 06 de Junho de 2011, 18:37 »
Ok, irei folhar esse manual de cabo a rabo agora. Vlw
Livre dos DitaNets, eu uso Linux.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re: Driver Ati/Amd não funciona em 1024x768 60hz
« Resposta #22 Online: 06 de Junho de 2011, 18:51 »
Só para deixar registrado aqui para que depois eu possa estudar o caso:


[drm:radeon_dvi_detect] *ERROR* DVI-I-2: probed a monitor but no|invalid EDID

https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/612687

www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline DiegoCavalcante

  • Usuário Ubuntu
  • *
  • Mensagens: 60
  • Ubuntu 11.04 (Natty Narwhal) Voando
    • Ver perfil
Re: Driver Ati/Amd não funciona em 1024x768 60hz
« Resposta #23 Online: 06 de Junho de 2011, 19:06 »
To quase desistindo, e usando o ubuntu sem drive de video mesmo, vai ser o jeito. :'(
Livre dos DitaNets, eu uso Linux.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re: Driver Ati/Amd não funciona em 1024x768 60hz
« Resposta #24 Online: 06 de Junho de 2011, 19:15 »
Se tiver alguma partição separada, faz uma instalação de teste que é só para ficar estudando problemas e, enquanto isso, outra para usar no dia-a-dia com o que é possível no momento. Se souber fazer é fácil. :-)
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline DiegoCavalcante

  • Usuário Ubuntu
  • *
  • Mensagens: 60
  • Ubuntu 11.04 (Natty Narwhal) Voando
    • Ver perfil
Re: Driver Ati/Amd não funciona em 1024x768 60hz
« Resposta #25 Online: 06 de Junho de 2011, 19:18 »
é isso que vou fazer.

Sera que tem algo haver o modo como configurei as partições?
sistema de arquivos
/       ext4 50gb
home ext4 50gb
swap 10gb
sera que deveria usar ext3 ou ext2? ou não tem nada haver?
Livre dos DitaNets, eu uso Linux.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re: Driver Ati/Amd não funciona em 1024x768 60hz
« Resposta #26 Online: 06 de Junho de 2011, 19:31 »
O problema do vídeo não tem absolutamente nada a ver com o modo como estão particionados os discos.
Uso sempre ext4 para Ubuntu.

ext2 é ultrapassado
ext 3 é incompleto
ext4 é o padrão mais recente


Vai mexer com particionamento?
backup, backup, backup e, por fim, backup.
a menos que v. seja um super especialista nisso e ainda assim, sendo um super especialista, backup. :-)

Se perder um sistema operacional o máximo que v. pode perder são algumas horas a mais de trabalho para reinstalar.
Se perder seus arquivos pessoais, fotos, textos, etc. adeus.

Backup se faz em um disco externo, tipo USB, que hoje custa baratinho ter um.

[]'s
« Última modificação: 06 de Junho de 2011, 19:36 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline DiegoCavalcante

  • Usuário Ubuntu
  • *
  • Mensagens: 60
  • Ubuntu 11.04 (Natty Narwhal) Voando
    • Ver perfil
Re: Driver Ati/Amd não funciona em 1024x768 60hz
« Resposta #27 Online: 06 de Junho de 2011, 20:52 »
Boa noite druidaobelix

resolvi meu problema temporariamente
to usando o linux sem driver de video mesmo. amanhã irei pegar um monitor LCD de 1 amigo só pra fazer um teste.
no entando depois de muita pesquisa, percebi que monitores Sansung do modelo vsycmaster 540n dão muito problema mesmo deste tipo.

seguintes configurações:

HD Sansung 320GB = Windows
HD Sansung 250GB = Ubuntu 11.04 com problema + Ubuntu 11.04 ok
HD Excelstor 320GB = Backup
HD Externo Sansung = 500GB Backup

Abençoados sejam os pessimistar, pois eles fizeram Backup.
Acho que não é necessário fechar o tópco, ja que ainda o problema não foi 100% resolvido.
Abraço.
Livre dos DitaNets, eu uso Linux.

Offline DiegoCavalcante

  • Usuário Ubuntu
  • *
  • Mensagens: 60
  • Ubuntu 11.04 (Natty Narwhal) Voando
    • Ver perfil
Re: Driver Ati/Amd não funciona em 1024x768 60hz
« Resposta #28 Online: 06 de Junho de 2011, 21:01 »
Se amanhã der certo na troca do monitor postarei o resultado,
ja fiz de 1 tudo, até pensei em pegar a placa de video e o monitor e jogar em outro pc mais fraquinho que tenho aqui só pra testar, pra quem ta pra baixo, o inferno é o limite né? kkkkk
Farei esse teste caso o monitor não de certo.
Vlw.
Livre dos DitaNets, eu uso Linux.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.554
    • Ver perfil
Re: Driver Ati/Amd não funciona em 1024x768 60hz
« Resposta #29 Online: 07 de Junho de 2011, 06:24 »
Olá DiegoCavalcante,


Ok, então temos duas instalações de Ubuntu na versão 11.04, uma delas *sem* driver ATI carregado e que funciona normalmente, que é para ir usando enquanto se procura uma solução e também vai servir como comparativo para alguns testes, e uma segunda *com* o diver ATI instalado e que não consegue carregar, parando em um alerta do monitor com a seguinte mensagem "modo nao otimizado modo recomendado 1024 x 768 60 hz".

Sabemos ainda que quando da instalação foi observada a mensagem: drm:radeon_dvi_detect] *ERROR* DVI-I-2: probed a monitor but no|invalid EDID

O monitor é um Lcd Samsung Syncmaster 540n e a placa de vídeo é uma ATI RadeonHD 4650.

Esse é o quadro inicial e sobre o qual devemos trabalhar.

O objetivo é tornar operacional a instalação problemática existente com o uso do driver ATI.

Existem algumas coisas que não sabemos, mas vamos estruturando a análise de uma forma tal que se possa ter o domínio das informações necessárias.
Procedimentos erráticos não levam a resolver nada, é necessário ser metódico na evolução da investigação do problema, lembrando que quem está do lado de cá não está 'vendo' o computador e, portanto, tem uma grande dificuldade de análise, daí que as informações devem sempre serem as mais completas possíveis.

Vamos em frente.




www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.