Autor Tópico: Problema com o Drive 310M Nvidia.  (Lida 2883 vezes)

Offline ismith

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Problema com o Drive 310M Nvidia.
« Online: 21 de Maio de 2011, 10:10 »
Olá, bom dia.
Estou tentando instalar o drive da placa 310M da Nvidia. Mas tenho apenas um problema. Seguir vários tutoriais dando stop no gnome instalando pelo terminar no F1. Instalou normal. O problema que quando vou voltar para a tela criativa, ou a tela normal de loguin. Fica tudo preto. Logo em seguida. Restaurei minhas configurações. E agora um tal de X server não quer deixar eu instalar de novo. E quando instalei a placa pelo gerenciador de dispositivos do Ubuntu. Ele removeu todos os efeitos originais do 11.04 toda aquela interface bonita com a barra na lateral.
Eu não conseguir instalar o compiz de maneira alguma. Diz que o pacote não foi encontrado. Ou algo do genero.
Então o que queria que alguém, me desse uma mão.
Instalar a minha placa de video.
E voltar todos os efeitos do ubuntu 11.04 32bits.
Minha placa é uma Nvidia 310M.
Dell Vostro 3500.
Obrigado desde de já.
Abraços.

Offline Jovan.Aksenow

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Re: Problema com o Drive 310M Nvidia.
« Resposta #1 Online: 06 de Junho de 2011, 13:26 »
como eu ja havia relatado antes, tmb possuo um note com o "probleminha Nvidia" (meu caso é uma 420M) e hoje no estagio dando uma vasculhada por ae, pensei em visitar o site da Nvidia para ver se achava alguma novidade, aparentemente, eles disponibilizaram o driver adequado para o Linux( \o/ ) não fiz o teste ainda, pois estou trabalhando, e baixando aos poucos pra não "sugar" toda banda deles, assim q eu tiver um tempo e puder testar, eu retorno com os resultados aqui.
bom, a dica ta ae pra quem quiser testar!
Ninguem é incapaz de aprender ou de mudar só ter paciencia...
um dia teremos maior aceitação ao linux!