Autor Tópico: Resolvido "PXE-E11: ARP timeout" no boot do terminal leve (LTSP)  (Lida 16640 vezes)

Offline SsioX

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Se, a princípio, a ideia não é absurda, então não
    • Ver perfil
Re: "PXE-E11: ARP timeout" no boot do terminal leve (LTSP)
« Resposta #15 Online: 05 de Julho de 2011, 02:32 »
Certo, já instalei e agora to configurando no 10.04, assim que tiver novidades eu atualizo aqui.

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.684
    • Ver perfil
Re: "PXE-E11: ARP timeout" no boot do terminal leve (LTSP)
« Resposta #16 Online: 05 de Julho de 2011, 06:39 »
Certo, já instalei e agora to configurando no 10.04, assim que tiver novidades eu atualizo aqui.

Mas eu te disse!  Eu te disse!  ;D

Tem muita gente mordida com a dupla LTSP + Ubuntu 11.04!!!

Nos tutos eles dizem que funcionam, mas na prática eu não achei ninguém que conseguiu fazer o LTSP funfar no 11.04! E os caras relatam Bug quanto a isso desde as versões de testes do 11.04 e a canonical colocou esse Bug como médio!!!! Mas pelo visto não resolveram!

Seu sistema é 32 ou 64 bits? Os clientes serão todos 32 bits?

BigLinux no Notebook  / Várias Distros Virtualizadas no PC.

Offline SsioX

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Se, a princípio, a ideia não é absurda, então não
    • Ver perfil
Re: "PXE-E11: ARP timeout" no boot do terminal leve (LTSP)
« Resposta #17 Online: 05 de Julho de 2011, 11:07 »
Certo, já instalei e agora to configurando no 10.04, assim que tiver novidades eu atualizo aqui.

Mas eu te disse!  Eu te disse!  ;D

Tem muita gente mordida com a dupla LTSP + Ubuntu 11.04!!!

Nos tutos eles dizem que funcionam, mas na prática eu não aMas chei ninguém que conseguiu fazer o LTSP funfar no 11.04! E os caras relatam Bug quanto a isso desde as versões de testes do 11.04 e a canonical colocou esse Bug como médio!!!! pelo visto não resolveram!

Seu sistema é 32 ou 64 bits? Os clientes serão todos 32 bits?


Eu já não entendo muito e ainda o Ubuntu 11.04 ajudando a atrapalhar, vou tentar fazer no 10.04, se der certo, tento de novo no 11.04.

To usando 32 bits, tenho alguns cliente com suporte a 64, mas a principio vou por tudo 32.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: "PXE-E11: ARP timeout" no boot do terminal leve (LTSP)
« Resposta #18 Online: 05 de Julho de 2011, 12:03 »
Citar
Os clientes serão todos 32 bits?
Eu tenho a impressão de que os clientes só funcionam em 32 bits. Mas é feeling, não tenho nenhum dado concreto a respeito.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.684
    • Ver perfil
Re: "PXE-E11: ARP timeout" no boot do terminal leve (LTSP)
« Resposta #19 Online: 05 de Julho de 2011, 14:05 »
Citar
Os clientes serão todos 32 bits?
Eu tenho a impressão de que os clientes só funcionam em 32 bits. Mas é feeling, não tenho nenhum dado concreto a respeito.


Os clientes podem ser 32 ou 64bits!

É na hora de criar a imagem do cliente que você define isso!

No meu caso o Servidor é 64bits mas todos os clientes são 32bits!

Aliás eu me ferrei na primeira vez que fui criar a imagem do cliente no servidor 64bits!  Ele criou uma imagem 64bits!  Se não avisar pra ele que você quer uma imagem dos clientes 32bits, sendo o servidor 64bits, ele cria uma imagem também 64bits!!!

BigLinux no Notebook  / Várias Distros Virtualizadas no PC.

Offline SsioX

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Se, a princípio, a ideia não é absurda, então não
    • Ver perfil
Re: "PXE-E11: ARP timeout" no boot do terminal leve (LTSP)
« Resposta #20 Online: 06 de Julho de 2011, 03:14 »
http://www.youtube.com/watch?v=Y4lCfqLsndw&feature=related
(pule para 3:20)

É isso que ta me acontecendo, só que a "solução" que ele passa é reinstalar o tftp-hpa, mas aqui eu segui o que ele disse e não deu certo.

Me acontece exatamente como no video, só que eu não to rodando em VMs, alguma ideia do que pode ser feito?

Tem/posso instalar um outro servidor de TFTP?
« Última modificação: 06 de Julho de 2011, 03:16 por SsioX »

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.684
    • Ver perfil
Re: "PXE-E11: ARP timeout" no boot do terminal leve (LTSP)
« Resposta #21 Online: 06 de Julho de 2011, 07:08 »
http://www.youtube.com/watch?v=Y4lCfqLsndw&feature=related
(pule para 3:20)

É isso que ta me acontecendo, só que a "solução" que ele passa é reinstalar o tftp-hpa, mas aqui eu segui o que ele disse e não deu certo.

Me acontece exatamente como no video, só que eu não to rodando em VMs, alguma ideia do que pode ser feito?

Tem/posso instalar um outro servidor de TFTP?

Assumindo que o servidor e os clientes são 32bits, que tudo está certo e você acabou de reinstalar tfp-hpa, no terminal como root:

Código: [Selecionar]
#ltsp-update-sshkeys
E depois

Código: [Selecionar]
#ltsp-update-image

Depois reinicie o servidor!

Tente novamente!

BigLinux no Notebook  / Várias Distros Virtualizadas no PC.

Offline SsioX

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Se, a princípio, a ideia não é absurda, então não
    • Ver perfil
Re: "PXE-E11: ARP timeout" no boot do terminal leve (LTSP)
« Resposta #22 Online: 06 de Julho de 2011, 10:48 »
Código: [Selecionar]
#ltsp-update-sshkeys eu já tinha feito,

Código: [Selecionar]
#ltsp-update-image eu não fiz, de noite (unica hora que eu posso) eu faço e vejo vejo que que resulta.

Offline SsioX

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Se, a princípio, a ideia não é absurda, então não
    • Ver perfil
Re: "PXE-E11: ARP timeout" no boot do terminal leve (LTSP)
« Resposta #23 Online: 07 de Julho de 2011, 02:12 »
Taqueopariu, consegui fazer funcionar, mudei o TFTP instalei o "atftp" e configurei como diz aqui: http://www.ubuntugeek.com/howto-setup-advanced-tftp-server-in-ubuntu.html (em inglês)
Só mudei a pasta de "/tftpboot" para /var/log/tftpboot e pronto, funcionou de primeira, isso no 10.04, no 11.04 não testei ainda, mas acredito que funcione já que o problema que eu estava tendo era o mesmo.

Muito obrigado zekkerj e galactus pela ajuda, não teria conseguido sem vcs.

Agora vamos começar a brincar  8)

Offline kadisonsilva

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Resolvido "PXE-E11: ARP timeout" no boot do terminal leve (LTSP)
« Resposta #24 Online: 22 de Julho de 2011, 23:12 »
Olá amigo, tenho o Ubuntu 10.04 aqui junto com o LTS e o tfp-hpa da essa pau mesmo, vc roda o comando /etc/init.d/tftpd-hpa restart ele mostra que ta rodando mas não aparece o numero do processo. Dae vc desinstala e instala novamente e ele volta a funcionar normalmente.
Vou testar esse outro ae que vc mencionou. Abs.

Offline SsioX

  • Usuário Ubuntu
  • *
  • Mensagens: 14
  • Se, a princípio, a ideia não é absurda, então não
    • Ver perfil
Re: Resolvido "PXE-E11: ARP timeout" no boot do terminal leve (LTSP)
« Resposta #25 Online: 23 de Julho de 2011, 10:47 »
Olá amigo, tenho o Ubuntu 10.04 aqui junto com o LTS e o tfp-hpa da essa pau mesmo, vc roda o comando /etc/init.d/tftpd-hpa restart ele mostra que ta rodando mas não aparece o numero do processo. Dae vc desinstala e instala novamente e ele volta a funcionar normalmente.
Vou testar esse outro ae que vc mencionou. Abs.

Eu tentei reinstalar por diversas vezes, ele nunca subia com numero do processo... acabei por usar o Ubuntu Server, instalei interface gráfica nele e to rodando por ele, bem melhor, em nem um momento alguma coisa resolveu dar problemas, foi configurar e usar.