Autor Tópico: Plymouth no Ubuntu-server 11.04 (modo texto)  (Lida 3441 vezes)

Offline fabiocs

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
Plymouth no Ubuntu-server 11.04 (modo texto)
« Online: 27 de Julho de 2011, 16:50 »
Prezados,

Uso o ubuntu-server 10.04 (modo texto) e estou fazendo alguns testes aqui no ubuntu-server 11.04.
Geralmente faço algumas personalizações....
No 10.04 eu editava o arquivo /etc/default/grub e colocava a palavra splash depois da palavra quiet, executava o comando update-grub2 e update-initramfs -u e o boot fica gráfico...e aparece a logo do ubuntu.
No 11.04 fazendo o mesmo processo não funfa...
Não aparece nenhuma imagem e muito menos a tela de login.. fica só uma tela preta..
Alguém saberia me dizer como resolveu isso?

Grato,
Fábiocs
Seja Livre use linux...

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: Plymouth no Ubuntu-server 11.04 (modo texto)
« Resposta #1 Online: 27 de Julho de 2011, 19:48 »
Verifique se o Plymouth está instalado:

Código: [Selecionar]
natty@natty-Infoway:~$ dpkg -l | grep plymouth
ii  libplymouth2                          0.8.2-2ubuntu23                            graphical boot animation and logger - shared libraries
ii  plymouth                              0.8.2-2ubuntu23                            graphical boot animation and logger - main package
ii  plymouth-label                        0.8.2-2ubuntu23                            graphical boot animation and logger - label control
ii  plymouth-theme-ubuntu-logo            0.8.2-2ubuntu23                            graphical boot animation and logger - ubuntu-logo theme
ii  plymouth-theme-ubuntu-text            0.8.2-2ubuntu23                            graphical boot animation and logger - ubuntu-logo theme

Poste aqui a saída do comando:

Código: [Selecionar]
lspci | grep -i vga
...

Offline fabiocs

  • Usuário Ubuntu
  • *
  • Mensagens: 26
    • Ver perfil
Re: Plymouth no Ubuntu-server 11.04 (modo texto)
« Resposta #2 Online: 28 de Julho de 2011, 10:35 »
Rodrigo..

Todas os pacotes estão instalados.

Esta é a saída do comando lspci | grep -i vga

VGA compatible controller: Innotek Systemberatung GmbH VirtualBox Graphics Adapter

Este teste estou fazendo no virtual box..
Mas já foi feito em máquina física, alias em mais de uma e todas apresentaram o mesmo erro.

Grato,
Fábiocs
Seja Livre use linux...

Offline rodrigo.miguel

  • Usuário Ubuntu
  • *
  • Mensagens: 720
    • Ver perfil
    • LinuxUserVlog
Re: Plymouth no Ubuntu-server 11.04 (modo texto)
« Resposta #3 Online: 28 de Julho de 2011, 22:23 »
Cole aqui a saída do comando cat /etc/default/grub

...