Autor Tópico: Problemas de performance.  (Lida 4930 vezes)

Offline yuneyev

  • Usuário Ubuntu
  • *
  • Mensagens: 20
    • Ver perfil
Problemas de performance.
« Online: 18 de Setembro de 2006, 08:06 »
Olá.

Estou rodando o Ubuntu com Gnome em um Celeron D 2.6GHZ com 1GB de memória e mesmo assim ele está meio lento, meio "pesado".
Não sei se é por causa da resoluão de tela que estou usando(1280x1024) e mesmo se for, eu não consigo diminuir ela. Coloco outras resoluções e a tela dá uma piscada e fecha a sessão, voltando pra tela de login.

Alguém pode me dar uma ajuda?

Obrigado =)

Offline coyoterj

  • Usuário Ubuntu
  • *
  • Mensagens: 349
  • #Xenial Xerus
    • Ver perfil
    • Pier de Ipanema - A referência em Ipanema/RJ
Re: Problemas de performance.
« Resposta #1 Online: 18 de Setembro de 2006, 08:29 »

Isso acontece comigo também e ainda não consegui resolver o problema. Eu tenho um celeron 2.53 com vídeo on board, e já tentei solucionar o problema mas até agora nada.

A única forma de mudar a resolução é manualmente. A maneira mais prática é editar o xorg.conf, e depois teclar crtl+alt+backspace.

Ou rodar o dkpg, que é mais demorado do que editar o xorg.conf.

Qualquer dúvida, dá um retorno.

[]s
Dell Inspiron 5447 Intel Core i5-4210U CPU @ 1.70GHz × 4 | HD sata 1 também | 4 Gb ram
Pier de Ipanema | Facebook Pier de Ipanema
[IMG]http://www.pierdeipanema.com.br/sites/default/files/outras/ubuntu-user

Offline Marcus VBP

  • Usuário Ubuntu
  • *
  • Mensagens: 355
  • Anuncie aqui!
    • Ver perfil
    • http://www.marcusvbp.com.br
Re: Problemas de performance.
« Resposta #2 Online: 18 de Setembro de 2006, 09:49 »
Olá.

Estou rodando o Ubuntu com Gnome em um Celeron D 2.6GHZ com 1GB de memória e mesmo assim ele está meio lento, meio "pesado".
Não sei se é por causa da resoluão de tela que estou usando(1280x1024) e mesmo se for, eu não consigo diminuir ela. Coloco outras resoluções e a tela dá uma piscada e fecha a sessão, voltando pra tela de login.

Alguém pode me dar uma ajuda?

Obrigado =)

a causa disso pode ser varias coisas? vc tem placa de vídeo? ela está instalada corretamente?

outra coisa, se vc instalou o SO a pouco tempo pode ser que o disco ainda esteja sendo indexado. quando eu instalei o ubuntu pela primeira vez, ele tava muito lento, mas depois normalizou. depois descobri que o reiserfs e o ext mais recentes indexam o conteúdo do disco para realizar buscas mais rápidas.

Offline carlosjunior

  • Usuário Ubuntu
  • *
  • Mensagens: 32
    • Ver perfil
Re: Problemas de performance.
« Resposta #3 Online: 18 de Setembro de 2006, 10:12 »
olha nao sei c ajuda mais axo q nao eh o pc nao... em q formato esta suas particoes????
eu tenhu um p4 2.8 256mb videonboard e 80gb  e 1280x1024 fika a msm coisa de 1024x768 ou < .

Offline junior-jp

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Problemas de performance.
« Resposta #4 Online: 27 de Setembro de 2006, 20:49 »
também estou com problemas depois de instalar o driver da pl de video Nvidia ....fica mto mto lento....nw da pra usar....ai tenho q desinstalar o driver e volta tudo ao normal. Soh q sem aceleração 3d. Minha pl de video eh uma MX4000 128mb....alguem ja passou por isso???

Offline coyoterj

  • Usuário Ubuntu
  • *
  • Mensagens: 349
  • #Xenial Xerus
    • Ver perfil
    • Pier de Ipanema - A referência em Ipanema/RJ
Re: Problemas de performance.
« Resposta #5 Online: 27 de Setembro de 2006, 21:21 »
Não entendam como uma reclamação, mas como uma dúvida mesmo. E como o tópico é pertinente, eu tenho achado o ubuntu bem mais lento do que o winxp. Principalmente na montagem das janelas ao usar algumas simultâneamente. E ai eu não sei se é só impressão ou realidade.
Pelo pouco que entendo, isso não deveria ocorrer. Mesmo personalizando o desktop com temas, ícones, etc... Não é mesmo ??

[]
Dell Inspiron 5447 Intel Core i5-4210U CPU @ 1.70GHz × 4 | HD sata 1 também | 4 Gb ram
Pier de Ipanema | Facebook Pier de Ipanema
[IMG]http://www.pierdeipanema.com.br/sites/default/files/outras/ubuntu-user

Offline Xterminator

  • Usuário Ubuntu
  • *
  • Mensagens: 1.279
    • Ver perfil
Re: Problemas de performance.
« Resposta #6 Online: 27 de Setembro de 2006, 22:24 »
O meu funciona a contento mais rápido que o Win quando o tive instalado aqui a séculos...
aliás minha máquina é um PIII 933@980 512MB com uma velha RIVA TNT2 Model 64 Pro com 32MB, sei lá já experimentaram verificar tudo que está sendo carregado junto com o sistema?
meu computador ao meu modo de ver comparando com outros que já tive oportunidade de testar vem funcionando melhor que o Windows desde o Warty a primeira versão do Ubuntu, aliás acho que ao invésde ficar enfeitando o Desk antes de tudo o mais importante e verificar o seu desempenho, eu uso temas pesados quando quero e o desempenho é o mesmo.
« Última modificação: 27 de Setembro de 2006, 22:28 por Xterminator »

Offline flcs

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Problemas de performance.
« Resposta #7 Online: 29 de Setembro de 2006, 10:30 »
Pessoal,
estou com um AMD64 3200+, placa mãe nova, 2GB, sata2 3GB/s e o ubuntu se arrasta, principalmente no firefox.
se eu testar outro sistema ruim que não quero citar o nome, a máquina é rápida feito um tiro.
o que posso fazer?
E o problema da resolução de video também acontece no meu ubuntu.
« Última modificação: 29 de Setembro de 2006, 10:36 por flcs »

Offline coyoterj

  • Usuário Ubuntu
  • *
  • Mensagens: 349
  • #Xenial Xerus
    • Ver perfil
    • Pier de Ipanema - A referência em Ipanema/RJ
Re: Problemas de performance.
« Resposta #8 Online: 29 de Setembro de 2006, 12:13 »
Pessoal,
estou com um AMD64 3200+, placa mãe nova, 2GB, sata2 3GB/s e o ubuntu se arrasta, principalmente no firefox.
se eu testar outro sistema ruim que não quero citar o nome, a máquina é rápida feito um tiro.
o que posso fazer?
E o problema da resolução de video também acontece no meu ubuntu.

Esse problema da resolução e a questão de não ter como mudar via sistema, tendo que toda hora entrar via edição do xorg e ctrl+alt+backspace é muito chato. Já coloquei vários pedidos de ajuda mas não consegui nada. Acabo sempre dividido entre o ubuntu/winxp.

[]s
Dell Inspiron 5447 Intel Core i5-4210U CPU @ 1.70GHz × 4 | HD sata 1 também | 4 Gb ram
Pier de Ipanema | Facebook Pier de Ipanema
[IMG]http://www.pierdeipanema.com.br/sites/default/files/outras/ubuntu-user