Autor Tópico: problemas com modem awb wimax fornecido pela foris telecom  (Lida 4397 vezes)

Offline Mrcage

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
problemas com modem awb wimax fornecido pela foris telecom
« Online: 19 de Setembro de 2011, 16:29 »
oi pessoal estou em mocambique (Africa), cidade de Maputo e tenho um modem da AWB com tecnologia wimax suportado pela foris telecom. Ele funciona como um charme wm todos sistemas microssoft e macOS, mas nu ubuntu 11.04 natty nao da sinal nenhum quando ligo numa porta usb. alguma dica?

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.617
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
    • Blog do Zekke
Re: problemas com modem awb wimax fornecido pela foris telecom
« Resposta #1 Online: 19 de Setembro de 2011, 17:03 »
Conecte seu modem, execute os comandos abaixo e cole o resultado aqui.

lsusb

dmesg | tail
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Mrcage

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: problemas com modem awb wimax fornecido pela foris telecom
« Resposta #2 Online: 19 de Setembro de 2011, 17:52 »
yasser@yasser-MS-7529:~$ lsusb
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 002: ID 0603:00f2 Novatek Microelectronics Corp.
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 005: ID 19d2:fff1 ONDA Communication S.p.A.
Bus 002 Device 002: ID 04f3:0210 Elan Microelectronics Corp. AM-400 Hama Optical Mouse
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 001 Device 012: ID 198f:015e Beceem Communications Inc.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
yasser@yasser-MS-7529:~$




yasser@yasser-MS-7529:~$ dmesg | tail
[ 4553.827744] usb 1-8: USB disconnect, address 6
[ 4556.080143] usb 1-8: new high speed USB device using ehci_hcd and address 9
[ 4556.471265] scsi8 : usb-storage 1-8:1.0
[ 4557.201628] usb 1-8: USB disconnect, address 9
[ 4557.520140] usb 1-8: new high speed USB device using ehci_hcd and address 10
[ 9130.410740] usb 1-8: USB disconnect, address 10
[11101.480044] usb 1-8: new high speed USB device using ehci_hcd and address 11
[11101.870651] scsi9 : usb-storage 1-8:1.0
[11102.660964] usb 1-8: USB disconnect, address 11
[11102.980043] usb 1-8: new high speed USB device using ehci_hcd and address 12
yasser@yasser-MS-7529:~$




Offline Mrcage

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: problemas com modem awb wimax fornecido pela foris telecom
« Resposta #3 Online: 19 de Setembro de 2011, 17:55 »
O meu modem é esse Beceem Communications Inc.

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.617
  • Gratidão gera gratidão, lamúria gera lamúria...
    • Ver perfil
    • Blog do Zekke
Re: problemas com modem awb wimax fornecido pela foris telecom
« Resposta #4 Online: 19 de Setembro de 2011, 23:30 »
É, esse está complicadinho... normalmente eu jogo o código de vendor/product no google e vem alguma coisa, mas nesse caso, nem com o nome completo do dispositivo...

Vamos aguardar um pouco, quem sabe outra pessoa tem mais informações.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D