Autor Tópico: Novo no Linux? Comece pela versão LTS.  (Lida 12139 vezes)

Offline pigdin

  • Usuário Ubuntu
  • *
  • Mensagens: 723
  • Terra - Brasill - SP-Capital
    • Ver perfil
Re: Novo no Linux? Comece pela versão LTS.
« Resposta #45 Online: 20 de Outubro de 2011, 15:56 »
O volume não está no mudo?

Encontrei este tópico, mas sugiro que faça uma pesquisa melhor.

Por sua conta e risco.
http://ubuntuforum-br.org/index.php/topic,88605.0.html
Desk: Phenom X3 2GB DDR II - Win 7 / Ubuntu 10.04 64 Bits
Note MUB: Core2Duo 4GB - Win7 / Ubuntu 10.04 / Bodhi Linux.
@alexpigdin

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.852
  • Rio,Brasil
    • Ver perfil
Re: Novo no Linux? Comece pela versão LTS.
« Resposta #46 Online: 20 de Outubro de 2011, 16:47 »
A versão do grub do kubuntu não é diferente da versão q o lucid usa? Me lembro q em alguma versão mudou para a versão 2, só não me lembro se no lucid já é a 2.

Já é a 2 sim.

blz, vou instalar aqui hj de tarde e ver como fica.


Boa sorte aí.

Acabei a instalção aqui, instalei todas as atualizações q estavam disponíveis mas o pc está mudo, não sai som nenhum.
O gravador funcionou perfeitamente nos testes q fiz, depois farei outros. A minha placa de som é a realtek hd audio.

Veja se o sistema está reconhecendo a ps:  sudo lshw
Usuário Linux- 449417

Offline cygnusx-1

  • Usuário Ubuntu
  • *
  • Mensagens: 570
    • Ver perfil
Re: Novo no Linux? Comece pela versão LTS.
« Resposta #47 Online: 20 de Outubro de 2011, 17:40 »
A versão do grub do kubuntu não é diferente da versão q o lucid usa? Me lembro q em alguma versão mudou para a versão 2, só não me lembro se no lucid já é a 2.

Já é a 2 sim.

blz, vou instalar aqui hj de tarde e ver como fica.


Boa sorte aí.

Acabei a instalção aqui, instalei todas as atualizações q estavam disponíveis mas o pc está mudo, não sai som nenhum.
O gravador funcionou perfeitamente nos testes q fiz, depois farei outros. A minha placa de som é a realtek hd audio.


Veja se o sistema está reconhecendo a ps:  sudo lshw

O que aparece é isso

Citar
multimedia
             description: Audio device
             product: N10/ICH 7 Family High Definition Audio Controller
             vendor: Intel Corporation
             physical id: 1b
             bus info: pci@0000:00:1b.0
             version: 01
             width: 64 bits
             clock: 33MHz
             capabilities: pm msi pciexpress bus_master cap_list
             configuration: driver=HDA Intel latency=0
             resources: irq:16 memory:fdff8000-fdffbfff
        *-pci:0
             description: PCI bridge
             product: N10/ICH 7 Family PCI Express Port 1
             vendor: Intel Corporation
             physical id: 1c
             bus info: pci@0000:00:1c.0
             version: 01
             width: 32 bits
             clock: 33MHz
             capabilities: pci pciexpress msi pm bus_master cap_list
             configuration: driver=pcieport
             resources: irq:24 ioport:c000(size=4096) memory:fd900000-fd9fffff ioport:fd800000(size=1048576)
        *-pci:1
             description: PCI bridge
             product: N10/ICH 7 Family PCI Express Port 2
             vendor: Intel Corporation
             physical id: 1c.1
             bus info: pci@0000:00:1c.1
             version: 01
             width: 32 bits
             clock: 33MHz
             capabilities: pci pciexpress msi pm bus_master cap_list
             configuration: driver=pcieport
             resources: irq:25 ioport:b000(size=4096) memory:fde00000-fdefffff ioport:fdd00000(size=1048576)

As configurações estão certas no ícone de som, mas não sai nada.
« Última modificação: 20 de Outubro de 2011, 17:44 por cygnusx-1 »

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.852
  • Rio,Brasil
    • Ver perfil
Re: Novo no Linux? Comece pela versão LTS.
« Resposta #48 Online: 20 de Outubro de 2011, 18:01 »
Veja se tem que aumentar o volume , comando: alsamixer
Usuário Linux- 449417

Offline cygnusx-1

  • Usuário Ubuntu
  • *
  • Mensagens: 570
    • Ver perfil
Re: Novo no Linux? Comece pela versão LTS.
« Resposta #49 Online: 20 de Outubro de 2011, 18:02 »
Pesquisando por aí resolvi assim
Pra descobrir o codec...
Citar
cat /proc/asound/card0/codec* | grep Codec
Depois...
Citar
sudo gedit /etc/modprobe.d/alsa-base.conf
Acrescentei no fim do arquivo, onde ALC887 é o codec q o primeiro comando achou.

Citar
options snd-hda-intel model=ALC887

Depois o seguinte comando pra reiniciar o alsa

Citar
sudo alsa force-reload

A qualidade do som tá pior do q no oneiric, mas dá pra empurrar com a barriga.
Quer dizer q essa porcaria não funciona com o pulseuadio no lucid?



Offline cygnusx-1

  • Usuário Ubuntu
  • *
  • Mensagens: 570
    • Ver perfil
Re: Novo no Linux? Comece pela versão LTS.
« Resposta #50 Online: 20 de Outubro de 2011, 18:04 »
Veja se tem que aumentar o volume , comando: alsamixer


Antes de fazer o q postei antes, tentei executar esse comando mas nem aconteceu nada, deu comando não encontrado ou algo parecido.

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.852
  • Rio,Brasil
    • Ver perfil
Re: Novo no Linux? Comece pela versão LTS.
« Resposta #51 Online: 20 de Outubro de 2011, 18:13 »
"A qualidade do som tá pior do q no oneiric, mas dá pra empurrar com a barriga.
Quer dizer q essa porcaria não funciona com o pulseuadio no lucid?"

Não lembro mais , mas legal que resolveu.A qualidade de som no Oneiric é excelente.
Usuário Linux- 449417

Offline cygnusx-1

  • Usuário Ubuntu
  • *
  • Mensagens: 570
    • Ver perfil
Re: Novo no Linux? Comece pela versão LTS.
« Resposta #52 Online: 20 de Outubro de 2011, 18:16 »
"A qualidade do som tá pior do q no oneiric, mas dá pra empurrar com a barriga.
Quer dizer q essa porcaria não funciona com o pulseuadio no lucid?"

Não lembro mais , mas legal que resolveu.A qualidade de som no Oneiric é excelente.
Sim, no oneiric fica melhor do q no win 7, mas agora tá tosco, volume muito baixo e as músicas não ficam bem nítidas.
Acho q vou voltar pro oneiric mesmo bugado se eu não conseguir melhorar isso, pode ser q não demorem mto pra arrumar pelo menos os problemas mais graves do oneiric. Pra quem fica quase o tempo todo ouvindo música enquanto está no pc som baixo e ruim é dose.

Offline linuser104

  • Usuário Ubuntu
  • *
  • Mensagens: 838
    • Ver perfil
Re: Novo no Linux? Comece pela versão LTS.
« Resposta #53 Online: 20 de Outubro de 2011, 21:45 »
cygnusx-1, ao invés de usar isso:


Citar
sudo gedit /etc/modprobe.d/alsa-base.conf

Acrescentei no fim do arquivo, onde ALC887 é o codec q o primeiro comando achou.

options snd-hda-intel model=ALC887

tenta assim:

sudo gedit /etc/modprobe.d/alsa-base.conf

e remove a entrada:

options snd-hda-intel model=ALC887

colocando no seu lugar isso:

options snd-hda-intel model=auto

e reinicia o PC e veja se mudou alguma coisa. Se o som melhorou. Se tem mais opções nas preferências do som.

O modo auto faz com que as configurações da placa de áudio sejam obtidas direto da BIOS do PC, algo assim.

PS: pelo que me lembro do kde, configurava o áudio pelo aplicativo kmix nas distros com kde que já usei.
« Última modificação: 20 de Outubro de 2011, 21:48 por linuser104 »
Linux = Quem realmente gosta de computador; Mac = Artista Digital; Windows = A maioria que votou no Tiririca [pior que tá não fica].

Offline cygnusx-1

  • Usuário Ubuntu
  • *
  • Mensagens: 570
    • Ver perfil
Re: Novo no Linux? Comece pela versão LTS.
« Resposta #54 Online: 20 de Outubro de 2011, 22:29 »
cygnusx-1, ao invés de usar isso:


Citar
sudo gedit /etc/modprobe.d/alsa-base.conf

Acrescentei no fim do arquivo, onde ALC887 é o codec q o primeiro comando achou.

options snd-hda-intel model=ALC887

tenta assim:

sudo gedit /etc/modprobe.d/alsa-base.conf

e remove a entrada:

options snd-hda-intel model=ALC887

colocando no seu lugar isso:

options snd-hda-intel model=auto

e reinicia o PC e veja se mudou alguma coisa. Se o som melhorou. Se tem mais opções nas preferências do som.

O modo auto faz com que as configurações da placa de áudio sejam obtidas direto da BIOS do PC, algo assim.

PS: pelo que me lembro do kde, configurava o áudio pelo aplicativo kmix nas distros com kde que já usei.

Valeu, cara, melhorou bastante, agora fico tranquilo até estabilizarem o Oneiric.

Offline eaxgrande

  • Usuário Ubuntu
  • *
  • Mensagens: 505
  • "Todo homem, por natureza, quer saber"
    • Ver perfil
Re: Novo no Linux? Comece pela versão LTS.
« Resposta #55 Online: 21 de Outubro de 2011, 22:52 »
Olá cygnusx-1

Em qual SO você testou o gnome-shell?

O que aconteceu? Quais foram os problemas?

A propósito... Seu nome de usuário é por que você gosta de astronomia ou por que é fã do Rush?  ;D

Abraços
Ubuntu-Gnome Flashback 14.04.5

Offline cygnusx-1

  • Usuário Ubuntu
  • *
  • Mensagens: 570
    • Ver perfil
Re: Novo no Linux? Comece pela versão LTS.
« Resposta #56 Online: 21 de Outubro de 2011, 23:23 »
Olá cygnusx-1

Em qual SO você testou o gnome-shell?

O que aconteceu? Quais foram os problemas?

A propósito... Seu nome de usuário é por que você gosta de astronomia ou por que é fã do Rush?  ;D

Abraços
Sou fã do Rush.  ;D
Usei no Oneiric, o GS deixava e voltava a funcionar aleatoriamente, sem motivo aparente.
« Última modificação: 21 de Outubro de 2011, 23:46 por cygnusx-1 »

Offline eaxgrande

  • Usuário Ubuntu
  • *
  • Mensagens: 505
  • "Todo homem, por natureza, quer saber"
    • Ver perfil
Re: Novo no Linux? Comece pela versão LTS.
« Resposta #57 Online: 21 de Outubro de 2011, 23:31 »
Fã do Rush! Então somos dois, kkkkkkkk!

Testei no meu 10.04 a um tempo atrás.

Instalei o tema Tron Legacy: http://ubuntued.info/tema-40-tron-legacy-gs

Ficou simplesmente espetacular.

O problema é que alguns ícones usados no usuário que eu havia criado unicamente pra testar esse tema começaram a aparecer nos outros que eu já tinha na máquina e que ainda usavam o gnome padrão. 

A aparência era a conhecida do Lucid... só que com aqueles icones diferentes que eu havia usado no Shell...

Alguma idéia de por que pode ter acontecido isso?

Valeu

Ubuntu-Gnome Flashback 14.04.5

Offline garfo

  • Usuário Ubuntu
  • *
  • Mensagens: 1.024
  • Keep easy and simple.
    • Ver perfil
    • linux
Re: Novo no Linux? Comece pela versão LTS.
« Resposta #58 Online: 26 de Outubro de 2011, 21:54 »
Concordo totalmente com o autor do tópico.

As versões normais podem ter novas funcionalidades e novos aplicativos (mais atualizados). Indico essas versões a usuários intermediários e entusiastas que gostam de testar coisas novas. Mas acho que um usuário iniciante ficará bem melhor com a versão LTS, se ele utilizar o básico, ele ficará bem, sem dores de cabeça.
Garfo -  linux
"Pra quê complicar? Facilidade e simplicidade é tudo!"

Offline hugoleal85

  • Usuário Ubuntu
  • *
  • Mensagens: 508
    • Ver perfil
    • Recanto do Tux
Re: Novo no Linux? Comece pela versão LTS.
« Resposta #59 Online: 26 de Outubro de 2011, 22:22 »
... não tenho pen drive ....

Rapaz isso é sério, um pendrive de 4gb custa menos de r$15,00 no magazine luiza. Para algo que dura vários meses/anos, não chega a ser um absurdo de investimento.

Concordo plenamente.
"Cada homem que encontro é superior a mim em alguma coisa; e nisto posso aprender dele." [Ralph W. Emerson]
Meu blog