Autor Tópico: [RESOLVIDO] problemas com inicialização do gnome - usuários  (Lida 3225 vezes)

Offline ars351

  • Usuário Ubuntu
  • *
  • Mensagens: 43
    • Ver perfil
[RESOLVIDO] problemas com inicialização do gnome - usuários
« Online: 31 de Julho de 2006, 21:27 »
boa noite, amigos.

configurei um dos perfis do meu computador para rodar o rhythmbox.
fiz alguma besteira, porque o rhythmbox inicializa assim que o usuário loga.

isso só acontece com um dos usuários, que não tem perfil administrativo.

tou tentando de todo jeito desabilitar essa inicialização, mas não consigo.

o que eu preciso fazer?

grato desde já.
« Última modificação: 02 de Agosto de 2006, 07:05 por ars351 »
Alexandre Ribeiro
ubuntu 5.10 : : linux registered user #103613
hp pavilion dv4000

PESQUISE, depois PERGUNTE

Offline Xterminator

  • Usuário Ubuntu
  • *
  • Mensagens: 1.279
    • Ver perfil
Re: problemas com inicialização do gnome - usuários
« Resposta #1 Online: 01 de Agosto de 2006, 10:28 »
boa noite, amigos.

configurei um dos perfis do meu computador para rodar o rhythmbox.
fiz alguma besteira, porque o rhythmbox inicializa assim que o usuário loga.

isso só acontece com um dos usuários, que não tem perfil administrativo.

tou tentando de todo jeito desabilitar essa inicialização, mas não consigo.

o que eu preciso fazer?

grato desde já.

Se você consegue abrir a sessão...

ALT+F2
gnome-session-properties

Na aba sessão atual tem todos programas rodando...
ache o rhythmbox
mude a opção de configuração dele para Descartar
ou simplesmente feche todos aplicativos indesejáveis e faça.

ALT+F2
gnome-session-save

ALT+F2 = Diálogo executar do painel

Offline ars351

  • Usuário Ubuntu
  • *
  • Mensagens: 43
    • Ver perfil
Re: problemas com inicialização do gnome - usuários
« Resposta #2 Online: 02 de Agosto de 2006, 07:05 »
obrigado.
Alexandre Ribeiro
ubuntu 5.10 : : linux registered user #103613
hp pavilion dv4000

PESQUISE, depois PERGUNTE