Autor Tópico: Kubuntu problema no Kopete e Kmess  (Lida 10800 vezes)

Offline Bruno Simon

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Kubuntu problema no Kopete e Kmess
« Online: 03 de Novembro de 2011, 19:29 »
Estou usando o Kubuntu 11.04
Mas instalei o Kmess e a lista de contatos não carregou, nem a foto do perfil, nada carregou a não ser os contatos que aparecem todos offline, apesar de qualquer um poder me chamar e conversar
E no Kopete, este nem Loga

Descarto o problema de conexão com a internet

E notei que na minha Home não há as pastas ".kmess" e ".kopete" que se não me engano deveria haver, se não me engano*

Alguém sabe como posso resolver?

Obg

Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
Re: Kubuntu problema no Kopete e Kmess
« Resposta #1 Online: 03 de Novembro de 2011, 23:13 »
Aconteceu isso comigo hoje também, mas já voltou ao normal, é problema na rede, mas na rede microsoft, hehe

Offline alersson

  • Usuário Ubuntu
  • *
  • Mensagens: 68
    • Ver perfil
Re: Kubuntu problema no Kopete e Kmess
« Resposta #2 Online: 06 de Novembro de 2011, 17:08 »
eu tambem tenho muitos problemas com esses dois
o kopete tambem não conecta e o kmess não dá para usar acentos
estou usando o pidgin ele demora para conectar e é bem simples mas pelo menos funciona!
usuario do linux desde 29/08/10; usuario do ubuntu desde 14/11/10; usuario do kde desde abril de 2011

Offline luiscarlos

  • Usuário Ubuntu
  • *
  • Mensagens: 534
    • Ver perfil
Re: Kubuntu problema no Kopete e Kmess
« Resposta #3 Online: 06 de Novembro de 2011, 18:45 »
Aconteceu aqui também com o Kmess, eu desinstalei-o completamente e reinstalei, agora ficou normal agora.



[]'s

Offline rafaelsarilho

  • Usuário Ubuntu
  • *
  • Mensagens: 441
  • Não use drogas, use Linux!
    • Ver perfil
    • Google+
Re: Kubuntu problema no Kopete e Kmess
« Resposta #4 Online: 07 de Novembro de 2011, 22:29 »
Até o Ebuddy para Android está com esse problema :(
Até Breve... :D


Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
Re: Kubuntu problema no Kopete e Kmess
« Resposta #5 Online: 07 de Novembro de 2011, 22:36 »
Aconteceu aqui também com o Kmess, eu desinstalei-o completamente e reinstalei, agora ficou normal agora.



[]'s
Fiz isso e não adiantou nada, acho que é a rede mesmo, quem tiver sorte não terá problema, mas vai ter que contar com a sorte.

Offline luiscarlos

  • Usuário Ubuntu
  • *
  • Mensagens: 534
    • Ver perfil
Re: Kubuntu problema no Kopete e Kmess
« Resposta #6 Online: 08 de Novembro de 2011, 09:12 »
Aconteceu aqui também com o Kmess, eu desinstalei-o completamente e reinstalei, agora ficou normal agora.



[]'s
Fiz isso e não adiantou nada, acho que é a rede mesmo, quem tiver sorte não terá problema, mas vai ter que contar com a sorte.
Depois que eu dei uma vasculhada na /home e exclui tudo relacionado ao Kmess e instalei-o novamente que vontou a funcionar normalmente.



[]'s

Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
Re: Kubuntu problema no Kopete e Kmess
« Resposta #7 Online: 08 de Novembro de 2011, 10:23 »
Fiz isso também e nada até agora.

Offline Igonos

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Kubuntu problema no Kopete e Kmess
« Resposta #8 Online: 08 de Novembro de 2011, 11:51 »
Saudações;
Estou tendo o mesmo problema, contudo creio que não seja problema na rede, pois em uma estação windows eu consigo usar normalmente pelo Windows Live.
Também já removi, reinstalei, removi o diretório ~/.kde/share/apps/kopete -ou- kmess e também não resolveu. Tanto usando o KDE, Gnome Clássico ou o Unity.
Tentei usar o Empathy mas também não tive sucesso.


Offline Igonos

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Kubuntu problema no Kopete e Kmess
« Resposta #9 Online: 08 de Novembro de 2011, 11:59 »
Verificando os logs do meu squid, notei que o empathy, ao tentar logar, busca pelo seguinte endereço:
http://contacts.msn.com/abservice/abservice.asmx, e também http://contacts.msn.com/abservice/SharingService.asmx

Enfatizando que Meu squid não tem restrições, ele dá o status de TCP_MISS/301.

Talvez tenha mudado algum endereço no login do MSN que os clientes do linux não estão atualizados. Não sei.

« Última modificação: 08 de Novembro de 2011, 12:00 por Igonos »

Offline niquelnausea

  • Usuário Ubuntu
  • *
  • Mensagens: 967
    • Ver perfil
Re: Kubuntu problema no Kopete e Kmess
« Resposta #10 Online: 08 de Novembro de 2011, 12:35 »
estou usando o kopete 1.1.3 com o kde 4.7.3 e não tive esses problemas, não seria um problema apenas no kubuntu e não do kopete ou kde?

Offline rafaelsarilho

  • Usuário Ubuntu
  • *
  • Mensagens: 441
  • Não use drogas, use Linux!
    • Ver perfil
    • Google+
Re: Kubuntu problema no Kopete e Kmess
« Resposta #11 Online: 08 de Novembro de 2011, 13:18 »
É, nas primeiras vezes eu estava com sorte, agora o KMess está dando problemas aqui também, por hora estou usando o aMSN.
Até Breve...  :D


Offline luiscarlos

  • Usuário Ubuntu
  • *
  • Mensagens: 534
    • Ver perfil
Re: Kubuntu problema no Kopete e Kmess
« Resposta #12 Online: 08 de Novembro de 2011, 14:53 »
Aqui o Kmess está normal, rondando no Ubuntu.



[]'s

Offline rafaelsarilho

  • Usuário Ubuntu
  • *
  • Mensagens: 441
  • Não use drogas, use Linux!
    • Ver perfil
    • Google+
Re: Kubuntu problema no Kopete e Kmess
« Resposta #13 Online: 08 de Novembro de 2011, 16:55 »
A resolução pode ser encontrado neste tópico:
ubuntuforum-br.org/index.php/topic,89423.0.html
Até Breve... :D