Autor Tópico: Virtual Box e USB (Resolvido)  (Lida 2963 vezes)

Offline jopeu

  • Usuário Ubuntu
  • *
  • Mensagens: 531
    • Ver perfil
Virtual Box e USB (Resolvido)
« Online: 22 de Novembro de 2011, 06:49 »
Não consigo fazer que o usb funcione no w7 do virtualbox.

Ele mandou instalar um complemento e eu instalei.

Ele mandou colocar meu usuario no grupo e eu fiz por duas vezes, uma com o comando

sudo usermod -G vboxusers -a jopeu

e outra na marra pelo etc/group/

Alguem tem alguma dica sobre isso?
« Última modificação: 23 de Novembro de 2011, 20:28 por jopeu »

Offline bitetti

  • Usuário Ubuntu
  • *
  • Mensagens: 103
  • Spartans to night we dinner with Mickey Mouse!!!
    • Ver perfil
    • Wild Witch Project
Re: Virtual Box e USB
« Resposta #1 Online: 22 de Novembro de 2011, 08:22 »
Eu passei pelos mesmos apertos. O ideal é q vc instale o VB pelo repositorio, o source não vem c esse recurso nativo pelo q entendi.

Mas eu resolvi o problema mesmo foi passando a usar o VMWare Player.
 

Offline jopeu

  • Usuário Ubuntu
  • *
  • Mensagens: 531
    • Ver perfil
Re: Virtual Box e USB
« Resposta #2 Online: 22 de Novembro de 2011, 16:34 »
O virtualbox ose não vinha com esse recurso

mas o virtualbox sim. Eu fiz a burrada de colocar ele do repositório do ubuntu e não do site direto como faço sempre.

Agora não consigo instalar o do site por que entra em conflito com o pacote do ubuntu, esse pacote tem algum erro que não permite o usb.
Isso me deixou com raiva, pois teria que desinstalar para voltar a instalar.

Estou fazendo meu dever de casa provando o unity, mas está dando problemas para quem trabalha com o pc.

Imagina o pacote do ubuntu é 4.1.2 e o do site ja está em 4.1.6

Estou satisfeito com o virtualbox, mas preciso a impressora que é usb para fazer as impressões do corel.

Offline jopeu

  • Usuário Ubuntu
  • *
  • Mensagens: 531
    • Ver perfil
Re: Virtual Box e USB
« Resposta #3 Online: 23 de Novembro de 2011, 20:28 »
A raiva é soda, o virtualbox da equipe do ubu8ntu não tem problema nenhum.

Não sei o que passou, mas depois de tentar e não conseguir, desistir e ir fazer fora as impressões, da nada começou a funcionar.

A impressora está funcionando. Não perguntem como.
« Última modificação: 24 de Novembro de 2011, 10:33 por jopeu »