Autor Tópico: [Resolvido] Alguns vídeos em Flash não funcionam no Firefox mas no Ghrome normal  (Lida 3061 vezes)

Offline Madrigal

  • Usuário Ubuntu
  • *
  • Mensagens: 838
    • Ver perfil
Alguns vídeos do Youtube e outros não estão abrindo no Firefox, ficando ou totalmente branca a página ou preto no lugar que deveriam estar os vídeos. No google Chrome abre normalmente.

Um exemplo é este que só fica o retângulo negro: http://www.youtube.com/watch?feature=player_embedded&v=vZmcPTEz4eE

De quem deve ser o problema? Se no Chome abre, imagino que o erro não seja do Flash.
« Última modificação: 25 de Janeiro de 2012, 11:08 por Madrigal »

Offline Sérgio Rabelo

  • Usuário Ubuntu
  • *
  • Mensagens: 185
  • Kubuntu 13.10 - 64bit
    • Ver perfil
Re: Alguns vídeos em Flash não funcionam no Firefox mas no Ghrome tá normal.
« Resposta #1 Online: 25 de Janeiro de 2012, 10:27 »
o chrome ja vem com o flash integrado o firefox não

Offline Madrigal

  • Usuário Ubuntu
  • *
  • Mensagens: 838
    • Ver perfil
Re: Alguns vídeos em Flash não funcionam no Firefox mas no Ghrome tá normal.
« Resposta #2 Online: 25 de Janeiro de 2012, 11:06 »
o chrome ja vem com o flash integrado o firefox não

Valeu Sérgio, sabendo disso desistalei o Flash e instalei na unha o .tar.gz

Vou colocar aqui como se faz pro pessoal resolver também:

1) Abra a Central de Programas do Ubuntu e desinstale o Flash Player.

2) Baixe a última versão do Flash em http://get.adobe.com/br/flashplayer/ , já que não tem a opção de .deb, baixei o ".tar.gz para outro linux"

3) Pelo terminal, entre na página que vc baixou, provavelmente a Downloads (cd Downloads) e dê o comando tar xvfz install_flash_player_11_linux.i386.tar.gz

4) O comando anterior vai criar uma pasta de nome usr. Navegue pelo pelo terminal (usando o comando cd) até chegar em usr/bin.

5) Dê o comando: sudo ./flash-player-properties

6) Vai abrir uma janela, só clicar em fechar e pronto.

« Última modificação: 25 de Janeiro de 2012, 11:30 por Madrigal »

Offline Sérgio Rabelo

  • Usuário Ubuntu
  • *
  • Mensagens: 185
  • Kubuntu 13.10 - 64bit
    • Ver perfil
"No problema"

Instalar o flash é bem chato, mas uso somente o Chrome de navegador.