Autor Tópico: iniciar serviços e aplicativos com o KDE!  (Lida 2588 vezes)

Offline akonady

  • Usuário Ubuntu
  • *
  • Mensagens: 132
    • Ver perfil
iniciar serviços e aplicativos com o KDE!
« Online: 14 de MAR?O de 2012, 12:45 »
E aee pessoal do fórum, blz? Atualmente estou migrado do Ruwindows para o Linux Kubuntu, porém, estou com um probleminha o seguinte! pelo fato de ser KDE, estive pesquisando mas nao consigo encontrar como fazer a conexão que criei com a internet , o compiz e a composição de efeitos do KDE iniciarem junto com o sistema! por isso, toda vez que o sistema inicia tenho que dar um "compiz --replace, ir até "continuar a composição" e clicar novamente na conexão com a internet pra ele entrar na net! alguem poderia me ajudar a colocar tudo isso pra iniciar junto com o sistema? Obrigado!

Offline Andreson Goveia

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 1.985
  • Kubuntu 14.10
    • Ver perfil
Re: iniciar serviços e aplicativos com o KDE!
« Resposta #1 Online: 14 de MAR?O de 2012, 23:16 »
Primeiro não use o compiz, ele já é bugado no Ubuntu com o gnome e é pior com o KDE, o KDE já tem o Kwin que tem diversos efeitos, muitos iguais ao do compiz.

depois da uma olhada nesse tópico para ver se ajuda
Conexão adsl pelo Knetworkmanager!!!

Mas se mesmo assim você quiser manter o bugado compiz, vá em

Configuração de sistema -> aplicativos padrão -> Gerenciador de Janelas
e altere para o Compiz, mas aconselho a não fazer isso por experiencia própria.
O Kwin da conta o recado, e com mais velocidade, integração e suavidade.
« Última modificação: 14 de MAR?O de 2012, 23:20 por Andry »

Offline akonady

  • Usuário Ubuntu
  • *
  • Mensagens: 132
    • Ver perfil
Re: iniciar serviços e aplicativos com o KDE!
« Resposta #2 Online: 18 de MAR?O de 2012, 22:54 »
opa! ok amigo, obrigado, mas... no caso, a conexão que uso é rede sem fio, tipo, uma rede compartilhada que criei com um colega que comprou ADSL. então seria rede sem fio, mas mesmo assim o kubuntu nao salva as configurações que faço na rede pra acessar a net. so queria que ela iniciasse junto com o sistema, a composição e o compiz depois eu consegui aqui mas a conexão não! Mas muito obrigado pela dica, pois o que vc disse sobre o compiz realmente faz sentido, pois quando instalei o compiz nele, parece que conflita com o kwin, pois alguns efeitos do kwin nao pegam mais junto com o compiz. Bem Obrigado irmão, vou tentar o que vc me passou aqui, vlw. Abraços!!!