Autor Tópico: Mouse trava?  (Lida 5130 vezes)

Offline Douglas

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Mouse trava?
« Online: 09 de Outubro de 2005, 18:48 »
Em um outro tópico meu eu estava com problemas sobre uma mensagem de erro na hora do boot do sistema.

Bom como não obtive nenhuma resposta, decidi instalar novamente o sistema, pois bem funcionou tudo bem a instalação foi normal, na hora do boot o problema parecia estar resolvido, ele iniciou a tela de logon, inserir meus dados e loguei normalmente.... mas o mouse simplesmente travou, tentei ir pelo teclado (sem sucesso).

Então reinicei o PC, ao iniciar o boot pelo Linux novamente o erro do Grub voltou.

Nesse tópico gostaria de saber porque o mouse(serial) não funciona? Nem no LiveCD ele funciona.

Offline piike

  • Usuário Ubuntu
  • *
  • Mensagens: 128
    • Ver perfil
    • Blog do Piike
Mouse trava?
« Resposta #1 Online: 09 de Outubro de 2005, 18:57 »
qual eh seu mouse(marca), acho que o ubuntu nao detectou seu mouse(nunca vi isso antes), se for isso voce tera que editar o arquivo /etc/X11/xorg.conf, manda aew uma copia do seu xorg.conf.
VLW
Sony Vaio Fz250AE

Offline Douglas

  • Usuário Ubuntu
  • *
  • Mensagens: 11
    • Ver perfil
Mouse trava?
« Resposta #2 Online: 09 de Outubro de 2005, 19:00 »
Ele nem tem marca (nenhum logo), apenas o "Made in China".

Eu até poderia te mandar o arquivo se eu pudesse acessar o Linux. :(

Offline LaSSarD

  • Usuário Ubuntu
  • *
  • Mensagens: 1.144
    • Ver perfil
Mouse trava?
« Resposta #3 Online: 10 de Outubro de 2005, 17:21 »
Já tem alguns tópicos sobre isso, na dúvida sempre pesquisa um pouco antes no fórum, assim você terá respostas mais rápidas. Abaixo coloquei links de tópicos com o mesmo assunto e parte do que as pessoas falaram:

http://www.ubuntuforum-pt.org/index.php?topic=510&highlight=mouse+serial
Citação de: Xterminator
/etc/X11/xorg.conf

ou utilize o famoso dpkg-reconfigure xserver-xorg

http://www.ubuntuforum-pt.org/index.php?topic=78&highlight=mouse+serial
Citação de: Samer Eberlin
Edite o arquivo /etc/X11/xorg.conf (com permissão de superusuário). Localize a sessão "InputDevice" (referente à configuração do mouse). E altere as opções "Device" e "Protocol". Pronto, agora é só gravar as alterações e reiniciar o computador (ou simplesmente reiniciar o "X").
Dica: para reiniciar somente o "X", feche todas as aplicações, pressione Ctrl+Alt+F1, faça o login e execute o comando: sudo /etc/init.d/gdm restart
« Última modificação: 04 de Julho de 2006, 22:54 por RC2006 »
desculpem as mensagens não respondidas, mas eu tô afastado há mais de ano...
um dia eu volto ;)