Autor Tópico: Vídeos azulados nos Playeres e no Youtube  (Lida 23705 vezes)

Offline Zero k

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Problemas com o Adobe Flash
« Resposta #15 Online: 06 de Abril de 2012, 15:11 »
Amigos.
Acho que o problema é do Youtube e não do Flash.
Eu abri duas abas uma no site do youtube e outra em http://www.dailymotion.com/ que é um clone piorado do Youtube, hehehe
Tentei assistir os mesmos clips de música no Youtube e no Daylymotion, foram vários.
No youtube deu problemas e no outro não.
Eu sei que os vídeos do Daily motion também são em flash porque se eu desativo o plugin do shockwave flash do firefox o vídeo não roda.
A única coisa que me intriga é que só eu estou tendo esse problema.
Na verdade eu estou com esse problema depois da ultima atualização do meu ubuntu 10.04. Fiz os mesmos teste que você e acredito que seja um problema ligado de alguma maneira ao youtube e/ou flash. Pois alem de todos os outros sites apresentarem os videos normalmente, os reprodutores de vídeo também, notei que o youtube possui alguns videos mais recentes com menu diferenciado e estes não apresentam problemas, pra comprovar tente assistir um vídeo postado recentemente.
Eu desistale e reinstalei o flash só funcionou até eu reiniciar meu computador.
« Última modificação: 06 de Abril de 2012, 15:30 por Zero k »

Offline Zero k

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Vídeos azulados nos Playeres e no Youtube
« Resposta #16 Online: 06 de Abril de 2012, 15:34 »
Eu estava com este problema agora a pouco (uso fedora 16)... pesquisei e achei uma solução...

Clique com botão direito em cima do vídeo e escolha a opção "configurações", desmarque a caixa "habilitar aceleração de hardware"..

e pronto ficou com as cores normais em todos os navegadores...

Acabo de fazer isso sugerido pelo amigo no Firefox(no Chrome eu não consegui desmarcar) e tá funcionando perfeito até o momento.

Offline AFF

  • Usuário Ubuntu
  • *
  • Mensagens: 87
    • Ver perfil
Re: Vídeos azulados nos Playeres e no Youtube
« Resposta #17 Online: 06 de Abril de 2012, 15:36 »
Também os meus computadores de 32 e 64b estão com problema no flash player desde a última instalação. Alguns vídeos e webradios que usam a tecnologia da Adobe não estão rodando, apesar de ter instalado o Adobe Flash Player plugin installer.

Offline paulobelo

  • Usuário Ubuntu
  • *
  • Mensagens: 158
    • Ver perfil
Re: Vídeos azulados nos Playeres e no Youtube
« Resposta #18 Online: 08 de Abril de 2012, 19:55 »
Feliz Pascoa.
Amigos eu desisti por enquanto de achar uma solução.
Parece que a que melhor funciona é clicar com o botão direito do mouse no vídeo e desabilitar a aceleração de hardware.
Essa é a única que eu não tentei.
Primeiro porque a opção está lockada e segundo porque não considero uma solução porque a aceleração de hardware é utilizada em outros programas.
Eu sei que dá para deslockar mas não estou interessado.
Fiquei temporariamente com duas opções:

Ter tudo Funcionando menos o youtube, incluindo todos os outros sites que exibem flash, os vídeos do Uol, do Terra, os vídeos, mp4 wmv, avi. mkv salvos.
Ou ter o youtube funcionando e todo o resto azulado ou sem funcionar.
Escolho a primeira, youtube só o que estiver em HTML5 ou então baixo o vídeo e exibo ele num player qualquer.
Eu sou o pior no que eu faço melhor. E por esta dádiva eu me sinto abençoado (Nirvana)

Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: Vídeos azulados nos Playeres e no Youtube
« Resposta #19 Online: 08 de Abril de 2012, 20:31 »
Meu irmão solucionou com a desabilitação da aceleração por hardware(11.04), mas isso está estranho, aqui no meu 11.10 está tudo certo.
Para assistir vídeo do youtube,  vi esta dica:  http://www.linuxdescomplicado.com.br/2012/03/assista-videos-do-youtube-facilmente-no.html
Usuário Linux- 449417

Offline paulobelo

  • Usuário Ubuntu
  • *
  • Mensagens: 158
    • Ver perfil
Re: Vídeos azulados nos Playeres e no Youtube
« Resposta #20 Online: 08 de Abril de 2012, 22:11 »
Sensacional o MiniTube.
Eu acho que prefiro até que o original, hehehe
Obrigado Ioca100,
Para mim está resolvido, mas não sei qual é o critério do fórum para dar como solucionado um tópico.
Eu sou o pior no que eu faço melhor. E por esta dádiva eu me sinto abençoado (Nirvana)

Offline fpissarra

  • Usuário Ubuntu
  • *
  • Mensagens: 246
    • Ver perfil
    • Lost in the e-Jungle
Re: Vídeos azulados nos Playeres e no Youtube
« Resposta #21 Online: 11 de Abril de 2012, 19:01 »
Srs, eis como resolvi o problema...

O único lugar onde via filmes azulados depois da última atualização do flashplugin foi no Youtube. Achei que o problema fosse deles, mas, realmente, desabilitando a aceleração de hardware resolveu o problema.

Acontece que não conseguia desabilitar essa opção no flashplayer quando estava usando o Unity (3D). A dica que achei é: fazer logout, selecionar o Unity 2D, fazer login, abrir um video no Youtube e desabilitar a aceleração.

Depois, fazer logout, selecionar o Unity (3D) e testar a modificação.

Voilà! Funcionou!

Offline paulobelo

  • Usuário Ubuntu
  • *
  • Mensagens: 158
    • Ver perfil
Re: Vídeos azulados nos Playeres e no Youtube
« Resposta #22 Online: 11 de Abril de 2012, 20:08 »
Srs, eis como resolvi o problema...

O único lugar onde via filmes azulados depois da última atualização do flashplugin foi no Youtube. Achei que o problema fosse deles, mas, realmente, desabilitando a aceleração de hardware resolveu o problema.

Acontece que não conseguia desabilitar essa opção no flashplayer quando estava usando o Unity (3D). A dica que achei é: fazer logout, selecionar o Unity 2D, fazer login, abrir um video no Youtube e desabilitar a aceleração.

Depois, fazer logout, selecionar o Unity (3D) e testar a modificação.

Voilà! Funcionou!

Amigos.
Respeito a opinião de cada um mas também tenho a minha.
Eu disse que para mim desabilitar a aceleração de hardware não é uma solução porque o Unity exige essa função
O que adianta eu usar o Unity se não estou usando o Unity em todo seu potencial?
É coerente a opção de desabilitar a aceleração de hardware estar travada e estar disponível no unity 2d.
O que acontece se seguirmos a sua sugestão? Posso estar errado mas o Unity não rodará com todos os efeitos gráficos.
 O Unity roda em cima do compiz que pelo que eu sei também precisa de aceleração de hardware, e opengl também, hehehe.
Posso estar errado, se estiver me desculpem amigos mas foi só por achar isso que eu disse que desabilitar a aceleração não era uma solução satisfatória.
Eu lembro a todos que tudo o que eu falo é achismo, por isso que estou na parte de iniciantes.
Eu sou o pior no que eu faço melhor. E por esta dádiva eu me sinto abençoado (Nirvana)

Offline EdvaldoSCruz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.327
  • Deus é bom e JESUS CRISTO é o filho dEle.(Jo14:23)
    • Ver perfil
Re: Vídeos azulados nos Playeres e no Youtube
« Resposta #23 Online: 25 de Abril de 2012, 11:05 »
Alguém mais está tendo problemas com as cores dos vídeos do Youtube?
Eu já desinstalei e reinstalei o flash várias vezes e nada.
O vermelho fica azul, os rostos ficam azul, hehehe
A solução provisoria que eu encontrei foi assistir em HTML5
Mas como só uns poucos vídeos do youtube estão em HTML5, eu peço novamente  ajuda de vocês


Veja esse link se lhe resolve, Amigo: http://softwarelivre-ac.org/areas/geral/74-internet/170-contornando-problema-com-troca-de-cores-nos-videos-no-youtube.html


Espero que supra as suas necessidades.

Observação: caso tenha resolvido, não esqueça de colocar no seu tópico "RESOLVIDO" e como você resolveu, para que todos que tenham o mesmo problema nesse excelente Fórum Ubuntu, solucionem também. A comunidade agradece

Viva o Ubuntu !!!!!!!  ;D

e vamos que vamos
Ignorância é não aceitar e não submeter-se a CRISTO JESUS.
Para os Iniciantes, como eu, links de solucionar problemas rapidamente.

Offline Rafael_Parente

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
(Resolvido)Vídeos do youtube com problema - Smurfs
« Resposta #24 Online: 28 de Abril de 2012, 13:06 »
Olá pessoal, estou com um problema um pouco intrigante.
Nos vídeos do youtube a pele das pessoas está azul! Notei que tudo que tem tons claros está saindo azul.
E isso só acontece com youtube. Alguém tem idéia do que pode ser?
Anexei uma shot para ajudar no entendimento do problema.
Grato

Imagem editada por ter mais de 40kB - Leia as regras do forum
http://imageshack.us/photo/my-images/171/capturadetelade20120428.png
Imagem editada por ter mais de 40kB - Leia as regras do forum

Uploaded with ImageShack.us
« Última modificação: 29 de Abril de 2012, 12:57 por Rafael_Parente »

Offline neltonrsouza

  • miCowXD
  • Usuário Ubuntu
  • *
  • Mensagens: 73
    • Ver perfil
    • Unlock a world of casual fun and excitement with the premier dating site.
Re: Vídeos do youtube com problema - Smurfs
« Resposta #25 Online: 28 de Abril de 2012, 23:00 »
Rafael

Muito provavelmente pode ser algum problema relacionado ao plugin do flash, click com o botão direito sobre o video, depois em configurações,e desmarque a opção aceleração por hardware.

Caso alguem tenha alguma outra solução, será bem vinda.
« Última modificação: 06 de Janeiro de 2014, 14:56 por neltonrsouza »

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Vídeos do youtube com problema - Smurfs
« Resposta #26 Online: 29 de Abril de 2012, 00:09 »
Alguém tem idéia do que pode ser?

Ola

acho que se tivesse feito uma pesquisa aqui no forum, encontraria um topico imenso sobre este assunto


[]'s

Offline Rafael_Parente

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
Re: Vídeos do youtube com problema - Smurfs
« Resposta #27 Online: 29 de Abril de 2012, 00:53 »
Rafael

Muito provavelmente pode ser algum problema relacionado ao plugin do flash, click com o botão direito sobre o video, depois em configurações,e desmarque a opção aceleração por hardware.

Caso alguem tenha alguma outra solução, será bem vinda.

Realmente fazendo isso ele funciona, mas sinto que os vídeos ficam um pouco "travados".
Já tentei reinstalar e não surtiu efeito.
Antes de tudo obrigado.
Alguma outra idéia?

Offline Rafael_Parente

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
(Resolvido) Vídeos do youtube com problema - Smurfs
« Resposta #28 Online: 29 de Abril de 2012, 01:28 »
Problema resolvido:

Segue trecho da mensagem que resolveu meu problema:

Citar
This is caused by a bug in the new Flash version that Adobe refuses to fix. There also is a bugreport on Launchpad that discusses this (LP: #967091). The bug only appears when you use the NVidia binary drivers and have libvdpau installed. A quick fix is adding some extra settings to the Flash configuration.

sudo mkdir /etc/adobe
echo -e "EnableLinuxHWVideoDecode=1\nOverrideGPUValidation=true" | sudo tee /etc/adobe/mms.cfg > /dev/null

This fixes the problem while still having VDPAU hardware accelleration. Unfortunately there probably won't be a new Flash version to fix this without this manual config-hack because the Flash version that introduced this bug is also the last Flash version Adobe will ever release for Linux.

Fonte: http://askubuntu.com/questions/117127/flash-video-appears-blue

Offline Evane2000

  • Usuário Ubuntu
  • *
  • Mensagens: 6
    • Ver perfil
Vídeos do youtube esverdeados
« Resposta #29 Online: 01 de Maio de 2012, 11:17 »
Oi! Eu atualizei meu ubuntu do 11.10 para o 12.04. Desde esse dia, todos os vídeos que eu abro no YouTube ficam com a cor esverdeada, e eu não sei o por quê.
Já vi q não é problema dos plugins, já que tenho todos instalados e atualizados. Não é problema do navegador, pois testei em três diferentes e o resultado é o mesmo.
O curioso é que vídeos de outro sites e os anúncios que vêm antes dos vídeos aparecem com suas cores normais.