Autor Tópico: [Resolvido] Problema com a inicializaçao  (Lida 1590 vezes)

Offline V!OLADOR

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
[Resolvido] Problema com a inicializaçao
« Online: 12 de Abril de 2012, 04:46 »
Bom, mais um tópico do tipo "problema com..." de mais um novato no mundo Ubuntu (no mundo Linux, digamos). Foi mal... mas quando se está nesse estagio inicial, parece que temos que pagar esse mico, uma hora ou outra. xD

É o seguinte, eu estava com o Ubuntu 11.10 e por uma idiotice - que nao vou comentar pra vcs nao rirem - fiz um downgrade pro 11.04 (inclussive eu curto mais esse). Ok tudo está as mil maravilhas exceto por um probleminha chato na inicializaçao (após o Grub). No inicio tudo estava bem ate que o problema apareceu uma vez, duas vezes e agora é sempre. Talvez vcs ja o tenham solucionado por aí, eu procurei mas obviamente nao encontrei nada.

Problema: Após o Grub, quando eu escolho o Ubuntu, em geral aquela tela roxa tipica do Grub fica ali por uns segundos e logo uma tela preta (o monitor desliga) e daí nao passa. Reseto e tento de novo. Agora (?) após o Grub, nada de tela roxa e sim uma tela preta com um cursor piscando - que pelo menos ja dá um alivio no coraçao. Logo depois o monitor desliga e volta com a tela de login do Ubuntu. Ok. Esses foram os primeiros sintomas, agora está piorando e depois da tela roxa ou da tela preta com cursor, o monitor desliga e insiste em nao ir pro login. Talvez depois de algumas tentativas.

Alternativamente, se no Grub, eu vou no recovery mode, faço um boot normal e depois do login dou um simples "sudo shutdown -r", na volta pela opçao Ubuntu do Grub, inicializa bem.

Pergunta, how to fix this? hehehe. De antimao ja agradeço a força.

PS: Foi mal a falta de acentos, to usando um teclado gringo.
« Última modificação: 21 de Abril de 2012, 04:13 por V!OLADOR »

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.733
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: Problema com a inicializaçao
« Resposta #1 Online: 18 de Abril de 2012, 12:14 »
Eu sugiro que você faça uma instalação limpa do Ubuntu 11.04 nessa máquina. O Ubuntu 11.10 tem algumas mudanças severas, e pode ter deixado algum lixo no HD que pode estar te atrapalhando.
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D

Offline Renan Borges

  • Usuário Ubuntu
  • *
  • Mensagens: 71
  • Quem sabe cala.. Quem não sabe é o que mais fala.
    • Ver perfil
Re: Problema com a inicializaçao
« Resposta #2 Online: 21 de Abril de 2012, 03:34 »
Tive um este problema esta semana, onde depois do GRUB só aparecia tela preta e um cursor piscando. Isso se deu depois de uma queda de energia repentina, eu abri o gabinete tirei os meus 2 pentes de memoria de 1 GB, e coloquei os de volta apenas invertendo as posições, e o mesmo voltou acreditem! procurei no pai dos  burros (Google) e alguns relatos de energia estatica, memoria corrompida e outras coisas mais.... porem ta funcionando numa boa. Pode não lhe ajudar amigo mas fika ai mais uma dica inusitada.
Profissional de TI , Formado em Banco de Dados, 5 anos de experiencia em suporte Tecnico Windows e Linux.

Para mim, passar o conhecimento que possuo e uma grande satisfação !!!

Offline V!OLADOR

  • Usuário Ubuntu
  • *
  • Mensagens: 3
    • Ver perfil
Re: Problema com a inicializaçao
« Resposta #3 Online: 21 de Abril de 2012, 04:06 »
Olá galera.

Pois é, no final, apesar que eu nao queria fazer o upgrade novamente pro 11.10, fiz e pelo menos solucionou o problema. Agora tudo inicializa sem problemas novamente.

Mas a pergunta sobre o que acontecia e como soucionar isso, ficou no ar.   ???


PS.: Se a moderaçao costuma tagear os topicos de problemas com "resolvido" ou algo, podem fazer com esse (ou me avisem se sou eu quem deve faze-lo).
« Última modificação: 21 de Abril de 2012, 04:13 por V!OLADOR »