Autor Tópico: Nao foi possivel desmontar "sistema de arquivos"  (Lida 3485 vezes)

Offline kpapreta

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Nao foi possivel desmontar "sistema de arquivos"
« Online: 07 de Maio de 2012, 19:58 »
ola pessoal

uma mensagem apareceu quando cliquei no icone de "ejetar"  dos meus dispositivos (coisa que nao acontecia antes)
alguem sabe como resolvo isso..a mensagem ta na imagem abaixo



utilizo o Ubuntu 12.04 (2d)

Offline cajaboy

  • Usuário Ubuntu
  • *
  • Mensagens: 763
  • "Livre-se da tela azul, seja livre, use GNU/Linux"
    • Ver perfil
Re: Nao foi possivel desmontar "sistema de arquivos"
« Resposta #1 Online: 07 de Maio de 2012, 20:13 »
Isso acontece quando vc está usando um arquivo que está dentro da unidade em questão.
Ex: ouvir uma música que está nesta unidade, um texto aberto, qualquer arquivo aberto, evita de desmontar a partição.
Baixe seu ubuntu, ou derivados aqui: http://releases.ubuntu.com/
"Porque há um só Deus, e um só Mediador entre Deus e os homens, Jesus Cristo homem." 1 Timóteo 2:5

Offline kpapreta

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Re: Nao foi possivel desmontar "sistema de arquivos"
« Resposta #2 Online: 07 de Maio de 2012, 20:24 »
essa hipotese pode ate ser possivel,porem

nao to usando nada q esta nesta partição..e esta acontecendo isto nas 3 partiçoes q tem aki (nas partiçoes do windows) pois uso dual boot

e outra coisa estranha que apareceu foi ao reiniciar,quando ia entrar no ubuntu apareceu a mensagem

Citar
o disco para o drive /media/sdb5 nao esta pronto ainda ou nao esta presente
pressione "S" para pular a montagem ou "M" para recuperação

apertei o "S" e uma outra mensagem apareceu,so que substituiu o "sdb5" por "sdf1"

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.985
    • Ver perfil
Re: Nao foi possivel desmontar "sistema de arquivos"
« Resposta #3 Online: 07 de Maio de 2012, 20:33 »
o disco para o drive /media/sdb5 nao esta pronto ainda ou nao esta presente
pressione "S" para pular a montagem ou "M" para recuperação

Voce deve estar com problemas nas partições de seu hd.

Se tem windows, inice por ele e faça um chkdsk /R duas vezes nas partições windows.

Depois, entre no Ubuntu e passe um fsck nas partições Linux.

[]'s

Offline kpapreta

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Re: Nao foi possivel desmontar "sistema de arquivos"
« Resposta #4 Online: 07 de Maio de 2012, 21:22 »
fiz o chkdsk,mas nao resolveu o problema

eu consigo acessar as partiçoes e os arquivos,o problema eh que nao consigo desmonta-lo (como fazia antes)

e sobre o problema ao iniciar o ubuntu,resolvi ao colocar o pendrive e o hd externo devolta (hd externo era o sdb5 e o pendrive era o "sdf1"

mas ao tentar remover o pendrive com segurança aprece o erro

Citar
Nao foi possivel montar o pendrive
Não foi possível ejetar a mídia; um ou mais volumes na mídia estão ocupados

OBS: nao estou usando nada q tem no pendrive,nem no HD externo e nem nas partiçoes

Offline kpapreta

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Re: Nao foi possivel desmontar "sistema de arquivos"
« Resposta #5 Online: 07 de Maio de 2012, 21:55 »
a situacão ta piorando

qndo ta montado eu acesso os arquivos,mas nao consigo excluir e nao consigo desmontar

qndo ta desmontado nao consigo montar

Acredito que este problema começou depois que instalei o "storage device manege" e mexi em algumas configuraçoes

tentei colocar em "defaut" pra ver se resolvia,mas nao resolveu nada

Offline kpapreta

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Re: Nao foi possivel desmontar "sistema de arquivos"
« Resposta #6 Online: 07 de Maio de 2012, 22:08 »
foi nesta parte que mexi

desmarco as  2° e 3° opçao que ta marcada..mas ao reiniciar volta marcado denovo

e onde ta o numero "000" tinha outro numero que nao me lebro qual..deve ser isto q ta causando o problema



alguem sab qual eh o numero padrao? (isso eh se existir um numero padrao)

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.985
    • Ver perfil
Re: Nao foi possivel desmontar "sistema de arquivos"
« Resposta #7 Online: 07 de Maio de 2012, 22:15 »

Offline kpapreta

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Re: Nao foi possivel desmontar "sistema de arquivos"
« Resposta #8 Online: 07 de Maio de 2012, 22:59 »
tentei de tudo para que o "storage device manager" voltace as configuraçoes padrao

mas depois que reinicio volta tudo como eu tinha configurado

gostaria de saber se no ubuntu 12.04 tem alguma opção de restaurar sistema
assim poderia voltar as configuraçoes do dia anterior (onde nao tinha esse problema)

esta opçao existe?

Offline kpapreta

  • Usuário Ubuntu
  • *
  • Mensagens: 29
    • Ver perfil
Re: Nao foi possivel desmontar "sistema de arquivos"
« Resposta #9 Online: 07 de Maio de 2012, 23:39 »
Galera..

finalmente resolvi o meu problema..mexi e ali e consegui resolver

vou preparar 1 pekeno tutorial mostrando o problema e como foi resolvido (pra ajudar kem tiver o msmo problema)

agradeço imensamente os conselhos de todos e daki a poko vou postar a solução deste meu problema

Offline yoramdavid

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: Nao foi possivel desmontar "sistema de arquivos"
« Resposta #10 Online: 22 de Novembro de 2012, 07:05 »
Olá kpapreta,

Eu estou com o mesmo problemas com a partição /home:
Código: [Selecionar]
O disco para o drive /home não está pronto ainda ou não está presenteComo você resolveu o problema?

Obrigado.

Yoram

Offline adlermonan

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re:Nao foi possivel desmontar "sistema de arquivos"
« Resposta #11 Online: 10 de MAR?O de 2019, 12:25 »
Olá boa tarde

Estou com mesmo problema usando o meu device externo, ao desmontar exibe uma menssagem "Falha ao desmontar o dispositivo."

Alguém aqui conseguiu resolver este problema?

Desde já agradeço!