Autor Tópico: [resolvido]conexão PPPOE de antena externa  (Lida 12172 vezes)

Offline rafael barreto

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: conexão PPPOE de antena externa
« Resposta #15 Online: 03 de Julho de 2012, 22:09 »
justamente!!!
vc tá certo .
o que eu faço irmão?lembrando que o amigo aqui não possui grandes conhecimentos em computação... :-\

Offline lcpanta

  • Usuário Ubuntu
  • *
  • Mensagens: 242
  • Linux #552636 Ubuntu # 34909 # Ioca100 forever
    • Ver perfil
Re: conexão PPPOE de antena externa
« Resposta #16 Online: 03 de Julho de 2012, 22:30 »
Rafael, dê uma olha nesse link, que embora seja antigo, pode ajudar.


http://www.hardware.com.br/tutoriais/instalando-placas-wireless-linux/


Esse é mais antigo, mas pode dar certo: http://www.dicas-l.com.br/arquivo/ativando_placas_wireless_com_o_ndiswrapper.php#.T_OdF3jSR2M   


Aqui drivers para linux do fabricante: http://www.ralinktech.com/en/04_support/support.php?sn=501
« Última modificação: 03 de Julho de 2012, 22:41 por lcpanta »

Offline rafael barreto

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: conexão PPPOE de antena externa
« Resposta #17 Online: 04 de Julho de 2012, 13:01 »
desisntalei o 12.04 e instalaei o 11.10 como o amigo da outra página tin ha me recomendado anteriormente,se não der certo vou tentar todos esses procedimentos acima mencionados no site(um saco na minha opinião).
só que agorano 11.10,quando eu lanõ pon dsl-provider aparece o seguinte:
~�}#�!}!}!} }4}"}&} } } } }%}&!۶}&}'}"}(}" E~~�}#�!}!}!} }4}"}&} } } } }%}&!۶}&}'}"}(}" E~~�}#�!}!}!} }4}"}&} } } } }%}&!۶}&}'}"}(}" E~~�}#�!}!}!} }4}"}&} } } } }%}&!۶}&}'}"}(}" E~~�}#�!}!}!} }4}"}&} } } } }%}&!۶}&}'}"}(}" E~~�}#�!}!}!} }4}"}&} } } } }%}&!۶}&}'}"}(}" E~~�}#�!}!}!} }4}"}&} } } } }%}&!۶}&}'}"}(}" E~~�}#�!}!}!} }4}"}&} } } } }%}&!۶}&}'}"}(}" E~~�}#�!}!}!} }4}"}&} } } } }%}&!۶}&}'}"}(}" E~~�}#�!}!}!} }4}"}&} } } } }%}&!۶}&}'}"}(}" E~~�}#�!}!}"} }4}"}&} } } } }%}&}9�} �}'}"}(}" b~~�}#�!}!}"} }4}"}&} } } } }%}&}9�} �}'}"}(}" b~~�}#�!}!}"} }4}"}&} } } } }%}&}9�} �}'}"}(}" b~~�}#�!}!}"} }4}"}&} } } } }%}&}9�} �}'}"}(}" b~~�}#�!}!}"} }4}"}&} } } } }%}&}9�} �}'}"}(}" b~~�}#�!}!}"} }4}"}&} } } } }%}&}9�} �}'}"}(}" b~~�}#�!}!}"} }4}"}&} } } } }%}&}9�} �}'}"}(}" b~~�}#�!}!}"} }4}"}&} } } } }%}&}9�} �}'}"}(}" b~~�}#�!}!}"} }4}"}&} } } } }%}&}9�} �}'}"}(}" b~~�}#�!}!}"} }4}"}&} } } } }%}&}9�} �}'}"}(}" b~~�}#�!}!}#} }4}"}&} } } } }%}&O�)�}'}"}(}"}6?~~�}#�!}!}#} }4}"}&} } } } }%}&O�)�}'}"}(}"}6?~~�}#�!}!}#} }4}"}&} } } } }%}&O�)�}'}"}(}"}6?~~�}#�!}!}#} }4}"}&} } } } }%}&O�)�}'}"}(}"}6?~~�}#�!}!}#} }4}"}&} } } } }%}&O�)�}'}"}(}"}6?~~�}#�!}!}#} }4}"}&} } } } }%}&O�)�}'}"}(}"}6?~~�}#�!}!}#} }4}"}&} } } } }%}&O�)�}'}"}(}"}6?~~�}#�!}!}#} }4}"}&} } } } }%}&O�)�}'}"}(}"}6?~~�}#�!}!}#} }4}"}&} } } } }%}&O�)�}'}"}(}"}6?~~�}#�!}!}#} }4}"}&} } } } }%}&O�)�}'}"}(}"}6?~~�}#�!}!}$} }4}"}&} } } } }%}&uLe�}'}"}(}"��~~�}#�!}!}$} }4}"}&} } } } }%}&uLe�}'}"}(}"��~~�}#�!}!}$} }4}"}&} } } } }%}&uLe�}'}"}(}"��~~�}#�!}!}$} }4}"}&} } } } }%}&uLe�}'}"}(}"��~~�}#�!}!}$} }4}"}&} } } } }%}&uLe�}'}"}(}"��~~�}#�!}!}$} }4}"}&} } } } }%}&uLe�}'}"}(}"��~~�}#�!}!}$} }4}"}&} } } } }%}&uLe�}'}"}(}"��~~�}#�!}!}$} }4}"}&} } } } }%}&uLe�}'}"}(}"��~~�}#�!}!}$} }4}"}&} } } } }%}&uLe�}'}"}(}"��~~�}#�!}!}$} }4}"}&} } } } }%}&uLe�}'}"}(}"��~~�}#�!}!}%} }4}"}&} } } } }%}&��ɺ}'}"}(}"}4}=~~�}#�!}!}%} }4}"}&} } } } }%}&��ɺ}'}"}(}"}4}=~~�}#�!}!}%} }4}"}&} } } } }%}&��ɺ}'}"}(}"}4}=~~�}#�!}!}%} }4}"}&} } } } }%}&��ɺ}'}"}(}"}4}=~~�}#�!}!}%} }4}"}&} } } } }%}&��ɺ}'}"}(}"}4}=~~�}#�!}!}%} }4}"}&} } } } }%}&��ɺ}'}"}(}"}4}=~~�}#�!}!}%} }4}"}&} } } } }%}&��ɺ}'}"}(}"}4}=~~�}#�!}!}%} }4}"}&} } } } }%}&��ɺ}'}"}(}"}4}=~~�}#�!}!}%} }4}"}&} } } } }%}&��ɺ}'}"}(}"}4}=~~�}#�!}!}%} }4}"}&} } } } }%}&��ɺ}'}"}(}"}4}=~~�}#�!}!}&} }4}"}&} } } } }%}&}=V��}'}"}(}"��~~�}#�!}!}&} }4}"}&} } } } }%}&}=V��}'}"}(}"��~~�}#�!}!}&} }4}"}&} } } } }%}&}=V��}'}"}(}"��~~�}#�!}!}&} }4}"}&} } } } }%}&}=V��}'}"}(}"��~~�}#�!}!}&} }4}"}&} } } } }%}&}=V��}'}"}(}"��~~�}#�!}!}&} }4}"}&} } } } }%}&}=V��}'}"}(}"��~~�}#�!}!}&} }4}"}&} } } } }%}&}=V��}'}"}(}"��~~�}#�!}!}&} }4}"}&} } } } }%}&}=V��}'}"}(}"��~~�}#�!}!}&} }4}"}&} } } } }%}&}=V��}'}"}(}"��~~�}#�!}!}&} }4}"}&} } } } }%}&}=V��}'}"}(}"��~~�}#�!}!}'} }4}"}&} } } } }%}&��ͺ}'}"}(}"&r~~�}#�!}!}'} }4}"}&} } } } }%}&��ͺ}'}"}(}"&r~~�}#�!}!}'} }4}"}&} } } } }%}&��ͺ}'}"}(}"&r~~�}#�!}!}'} }4}"}&} } } } }%}&��ͺ}'}"}(}"&r~~�}#�!}!}'} }4}"}&} } } } }%}&��ͺ}'}"}(}"&r~~�}#�!}!}'} }4}"}&} } } } }%}&��ͺ}'}"}(}"&r~~�}#�!}!}'} }4}"}&} } } } }%}&��ͺ}'}"}(}"&r~~�}#�!}!}'} }4}"}&} } } } }%}&��ͺ}'}"}(}"&r~~�}#�!}!}'} }4}"}&} } } } }%}&��ͺ}'}"}(}"&r~~�}#�!}!}'} }4}"}&} } } } }%}&��ͺ}'}"}(}"&r~~�}#�!}!}(} }4}"}&} } } } }%}&�1�}.}'}"}(}"�\~~�}#�!}!}(} }4}"}&} } } } }%}&�1�}.}'}"}(}"�\~~�}#�!}!}(} }4}"}&} } } } }%}&�1�}.}'}"}(}"�\~~�}#�!}!}(} }4}"}&} } } } }%}&�1�}.}'}"}(}"�\~~�}#�!}!}(} }4}"}&} } } } }%}&�1�}.}'}"}(}"�\~~�}#�!}!}(} }4}"}&} } } } }%}&�1�}.}'}"}(}"�\~~�}#�!}!}(} }4}"}&} } } } }%}&�1�}.}'}"}(}"�\~~�}#�!}!}(} }4}"}&} } } } }%}&�1�}.}'}"}(}"�\~~�}#�!}!}(} }4}"}&} } } } }%}&�1�}.}'}"}(}"�\~~�}#�!}!}(} }4}"}&} } } } }%}&�1�}.}'}"}(}"�\~~�}#�!}!})} }4}"}&} } } } }%}&h�}'}"}(}"��~~�}#�!}!})} }4}"}&} } } } }%}&h�}'}"}(}"��~~�}#�!}!})} }4}"}&} } } } }%}&h�}'}"}(}"��~~�}#�!}!})} }4}"}&} } } } }%}&h�}'}"}(}"��~~�}#�!}!})} }4}"}&} } } } }%}&h�}'}"}(}"��~~�}#�!}!})} }4}"}&} } } } }%}&h�}'}"}(}"��~~�}#�!}!})} }4}"}&} } } } }%}&h�}'}"}(}"��~~�}#�!}!})} }4}"}&} } } } }%}&h�}'}"}(}"��~~�}#�!}!})} }4}"}&} } } } }%}&h�}'}"}(}"��~~�}#�!}!})} }4}"}&} } } } }%}&h�}'}"}(}"��~~�}#�!}!}*} }4}"}&} } } } }%}&̗TQ}'}"}(}"�Y~~�}#�!}!}*} }4}"}&} } } } }%}&̗TQ}'}"}(}"�Y~~�}#�!}!}*} }4}"}&} } } } }%}&̗TQ}'}"}(}"�Y~~�}#�!}!}*} }4}"}&} } } } }%}&̗TQ}'}"}(}"�Y~~�}#�!}!}*} }4}"}&} } } } }%}&̗TQ}'}"}(}"�Y~~�}#�!}!}*} }4}"}&} } } } }%}&̗TQ}'}"}(}"�Y~~�}#�!}!}*} }4}"}&} } } } }%}&̗TQ}'}"}(}"�Y~~�}#�!}!}*} }4}"}&} } } } }%}&̗TQ}'}"}(}"�Y~~�}#�!}!}*} }4}"}&} } } } }%}&̗TQ}'}"}(}"�Y~~�}#�!}!}*} }
essa encriptação aparece,mas como sempre,não navega.
eu sou muito azarado cara... >:(

Offline lcpanta

  • Usuário Ubuntu
  • *
  • Mensagens: 242
  • Linux #552636 Ubuntu # 34909 # Ioca100 forever
    • Ver perfil
Re: conexão PPPOE de antena externa
« Resposta #18 Online: 04 de Julho de 2012, 22:23 »
Rafael, será que voce não consegue que teu fornecedor de internet substitua a placa wireless por um rádio?  Garanto que voce teria um internet bem melhor.

Ou outra hipotese é voce arrumar um adaptador de outro modelo, tipo rt 3070, pois pelo que vi no site do fabricante, eles não dão suporte para linux nesse teu adaptador (2070).

Opa, vi nesse forum

 http://translate.google.com.br/translate?hl=pt-BR&sl=en&u=http://forums.gentoo.org/viewtopic-p-6874082.html%3Fsid%3D510470a2ec1b6707d20f50ed4bf871c8&prev=/search%3Fq%3DRT2070%2BWireless%2BAdapter%26hl%3Dpt-BR%26client%3Dubuntu%26sa%3DX%26channel%3Dcs%26biw%3D1236%26bih%3D596%26prmd%3Dimvnsfd&sa=X&ei=jPP0T-f_M7H62AXezLHABg&ved=0CIABEO4BMAk


Nele diz que pode usar os drivers das placas rt 2870 e 2770 ( que voce encontra no link do fabricante que esta aí em cima).
« Última modificação: 04 de Julho de 2012, 23:04 por lcpanta »

Offline rafael barreto

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: conexão PPPOE de antena externa
« Resposta #19 Online: 05 de Julho de 2012, 00:23 »
eu vou tentar...
vlw pela atenção.

Offline rafael barreto

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: conexão PPPOE de antena externa
« Resposta #20 Online: 05 de Julho de 2012, 12:47 »
os drivers estão baixados,como instalá-los?

Offline esdrasccs

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: conexão PPPOE de antena externa
« Resposta #21 Online: 06 de Julho de 2012, 09:18 »
os drivers estão baixados,como instalá-los?


Ho parceiro faz o seguinte, vc tem o windows instalado no seu PC ?

la a wifi pega

aque em casa resolvi pegando as informaçoes no gerenciador do windows e copiando para o do linux
agora a internet aque ta funcionando, eu uso  este adapitador para antena tambem e ta funcionando aque agora o wifi
mais fazendo no gerenciador que vem no Ubuntu funciona tambem !!! 



pegue o

IP
Mascara da rede
Gateway
DNS
o DNS basta repitir o Gateway nele

do windows e coloque no gerenciador de wifi do ubuntu


exemplo

IP-> 192.168.0.0
Mascara da rede -> 255.255.255.0
Gateway -> 10.0.0.1
DNS -> 10.0.0.1

aque funciono
ai pode ser que funcione tambem :)


+ eu fiz istu usando um outro gerenciador de wifi o WICD
« Última modificação: 07 de Julho de 2012, 06:27 por esdrasccs »

Offline cajaboy

  • Usuário Ubuntu
  • *
  • Mensagens: 763
  • "Livre-se da tela azul, seja livre, use GNU/Linux"
    • Ver perfil
Re: conexão PPPOE de antena externa
« Resposta #22 Online: 09 de Julho de 2012, 00:31 »
Colega, eu uso uma antena de grade USBRalink 2070 e uso PPPoE normal aqui.
Procedimentos:
abra o terminal, digite o seguinte comando: sudo pppoeconf wlan0
isso depois de conectar sua wireless ralink OK? Para melhor conexão vá em IPV4 e coloque para apenas link local.
Cont...
ele carregará e achará a conexão PPPoE, vc prossegue colocando seu usuário e senha fornecido pelo provedor PPPoE e vai clicando em continuar até finalizar.
O proximo passo é deixar a wireless iniciando junto com o PC e não ficar aparecendo aquela mensagem chata. como não gerenciável.
abra o teminal e digite: sudo nautilus e var até a pasta etc, depois network e por final edite o arquivo interfaces:
Copie e cole estas linhas que seu PC iniciará normal, depois salve e feche o nautilus.
auto lo
iface lo inet loopback

após isso, toda vez que iniciar seu PC, ele conectará automaticamente a wireless, aí é só rodar o comando no terminal.
sudo pon dsl-provider
e partir para a alegria.
aqui deu certo assim.
Baixe seu ubuntu, ou derivados aqui: http://releases.ubuntu.com/
"Porque há um só Deus, e um só Mediador entre Deus e os homens, Jesus Cristo homem." 1 Timóteo 2:5

Offline rafael barreto

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: conexão PPPOE de antena externa
« Resposta #23 Online: 09 de Julho de 2012, 23:11 »
no ícone de conexões aparece q tá conectado,mas o navegador não navega.
quando dou o pon dsl-provider aparece a seguinte mensagem:Plugin rp-pppoe.so loaded.
olha,eu to realmente muito frustrado.

Offline rafael barreto

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: [resolvido]conexão PPPOE de antena externa
« Resposta #24 Online: 10 de Julho de 2012, 02:30 »
na verdade a solução foi bem simples e chega até ser ridículo de tão simples!!!
bastou dar um sudo pppoeconf , e quando ele pediu pra informar o nome de usuário eu apenas inseri o meu nome(só o nome),que aki no caso é rafaelbarreto,não coloquei meunome@provedor ,coloquei só o meu nome de usuário como está no discador do "ruindows" e depois a senha.
bastou seguir a dica dos amigos do fórum e editar a rede em ipv4 e colocar"apenas link local".
agradeço a atenção de todosos amigos do fórum,por enquanto estou logado,vamos ver qdo eu reiniciar o pc.
q tudo DÊ certo!
abraço. :D

Offline rafael barreto

  • Usuário Ubuntu
  • *
  • Mensagens: 16
    • Ver perfil
Re: [resolvido]conexão PPPOE de antena externa
« Resposta #25 Online: 10 de Julho de 2012, 12:25 »
é...cada hora é uma coisinha.... eu liguei o pc hoje,fica uma tela chata qdo liga o pc dizendo q tá procurando rede,depois demora mais 60 segundos!!!!!!
qdo final mente acaba não consigo me conectar pois simplesmente todas  redes sumiram!!!
nem o gerenciador de redes aparece.

e aí?eu tenho q tirar o [resolvido]?

Offline esdrasccs

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: [resolvido]conexão PPPOE de antena externa
« Resposta #26 Online: 14 de Julho de 2012, 12:10 »
é...cada hora é uma coisinha.... eu liguei o pc hoje,fica uma tela chata qdo liga o pc dizendo q tá procurando rede,depois demora mais 60 segundos!!!!!!
qdo final mente acaba não consigo me conectar pois simplesmente todas  redes sumiram!!!
nem o gerenciador de redes aparece.

e aí?eu tenho q tirar o [resolvido]?


sim


agora, copiar as informações do windows para o linux, não funciono para você ?  
está tela de 60 segundos, também aparece a que e a net pega.

Offline lcpanta

  • Usuário Ubuntu
  • *
  • Mensagens: 242
  • Linux #552636 Ubuntu # 34909 # Ioca100 forever
    • Ver perfil
Re: [resolvido]conexão PPPOE de antena externa
« Resposta #27 Online: 14 de Julho de 2012, 12:33 »
Rafael, parece besteira, mas vocẽ já entrou em contato com teu provedor pra ver se eles estão no "ar"?

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: [resolvido]conexão PPPOE de antena externa
« Resposta #28 Online: 25 de Outubro de 2012, 00:41 »
O que o lcpanta tem sentido.! Vai ver o Servidor está Offline.! No meu caso, quando o Servidor de Autenticação não responde, fico sem conectar, mas tem caso que o Backbone está Offline, eu conecto mas não acesso a internet.!