Autor Tópico: placa de rede não funciona depois de instalar ubuntu 12.04 [Resolvido]  (Lida 4283 vezes)

Offline aeirado

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Oi Pessoal,

Estou com um problema muito estranho. Já pesquisei muito e não encontrei nada que pudesse me ajudar.
Depois de instalar o Ubutuntu 12.04, minha rede não foi mais detectada. Quando desligo o computador e religo, a luz da rede funciona um tempo e depois apaga. Estranho é que no momento da instalação o ubuntu foi capaz de usar a rede para se atualizar. Como tenho dual boot fui tentar entrar no win 7 e aconteceu a mesma coisa, mas estava tudo bem antes da instalação do linux.

Minha placa mãe é ECS A880lm-m e a placa de rede é Realtek RTL810SE.

Agradeço muito qq informação!

Grato,
Aeirado
« Última modificação: 11 de Julho de 2012, 22:13 por aeirado »

Offline EdvaldoSCruz

  • Usuário Ubuntu
  • *
  • Mensagens: 2.327
  • Deus é bom e JESUS CRISTO é o filho dEle.(Jo14:23)
    • Ver perfil
Re: placa de rede não funciona depois de instalar ubuntu 12.04
« Resposta #1 Online: 10 de Julho de 2012, 22:31 »
Oi Pessoal,

Estou com um problema muito estranho. Já pesquisei muito e não encontrei nada que pudesse me ajudar.
Depois de instalar o Ubutuntu 12.04, minha rede não foi mais detectada. Quando desligo o computador e religo, a luz da rede funciona um tempo e depois apaga. Estranho é que no momento da instalação o ubuntu foi capaz de usar a rede para se atualizar. Como tenho dual boot fui tentar entrar no win 7 e aconteceu a mesma coisa, mas estava tudo bem antes da instalação do linux.

Minha placa mãe é ECS A880lm-m e a placa de rede é Realtek RTL810SE.

Agradeço muito qq informação!

Grato,
Aeirado

Instalar e configurar placa de rede - Ubuntu 12.04, clique aqui.
Ignorância é não aceitar e não submeter-se a CRISTO JESUS.
Para os Iniciantes, como eu, links de solucionar problemas rapidamente.

Offline aeirado

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: placa de rede não funciona depois de instalar ubuntu 12.04
« Resposta #2 Online: 11 de Julho de 2012, 03:05 »
Olá, EdvaldoSCruz,
Obrigado pela resposta.

Meu problema não é com instalação de rede (devo ter me expressado mal, pois sou novato no linux), mas sim com a perda ou desativação da rede.
Quando uso o comando "service network stop" a led da placa de rede volta a acender.
Se habilito a rede, ela apaga.


Procurei muito e encontrei isso aqui:
The pain of an Realtek (RTL8111/RTL8168) ethernet card
(http://unixblogger.wordpress.com/2011/10/18/the-pain-of-an-realtek-rtl8111rtl8168-ethernet-card/)

Lá está dito que devo fazer o download do mais recente driver da realtek e compilá-lo.
Mas, como estou sem internet no desktop, não consigo instalar o pacote build-essential.

Se vc ou outra pessoa puder ajudar, agradeço!
[]'s
Aeirado



Offline Ioca100

  • Usuário Ubuntu
  • *
  • Mensagens: 2.848
  • Rio,Brasil
    • Ver perfil
Re: placa de rede não funciona depois de instalar ubuntu 12.04
« Resposta #3 Online: 11 de Julho de 2012, 07:21 »
Sem internet, movido para seção mais adequada.
Usuário Linux- 449417

Offline zekkerj

  • Usuário Ubuntu
  • *
  • Mensagens: 19.735
  • Gratidão gera gratidão, lamúria atrai lamúria...
    • Ver perfil
    • Blog do Zekke
Re: placa de rede não funciona depois de instalar ubuntu 12.04
« Resposta #4 Online: 11 de Julho de 2012, 09:36 »
Olá aeirado,

Execute os comandos abaixo e cole o resultado aqui, pra analisarmos sua situação.

sudo lshw -C network
iwconfig
ifconfig -a
nm-tool
ping -c 4 8.8.8.8
ping -c 4 www.google.com
Pesquise antes de perguntar, sua dúvida pode já ter sido respondida.
Não respondo dúvidas por MP, coloque sua dúvida no fórum onde ela pode ser pesquisada pelos seus colegas!
Não venha ao fórum apenas para perguntar. Se você sabe a resposta de um problema, porque não ajudar seu colega? ;D