Autor Tópico: Compartilhando Internet e ativando o Servidor DHCP ???  (Lida 7370 vezes)

Offline Rafael431168

  • Usuário Ubuntu
  • *
  • Mensagens: 65
    • Ver perfil
Re: Compartilhando Internet e ativando o Servidor DHCP ???
« Resposta #15 Online: 25 de Julho de 2012, 19:37 »
Li uma cartilha sobre configuração de placa de rede no Ubuntu que dizia para consultar aquele arquivo. mas não o encontrei no meu sistema e achei suspeito.
como havia desinstalado pacotes órfãos do sistema, pensei que ele tivesse saído no bojo.
 de toda forma abri o history.log do apt, mas não entendi muita coisa não. mas como ele é muito grande citerei o conteúdo a seguir.

 ???



Já o arquivo dpkg.log é simplesmente imenso! Não tem como colar seu conteúdo aqui sem cortes.  :o

Offline irtigor

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.344
  • Delete, delete, delete!
    • Ver perfil
Re: Compartilhando Internet e ativando o Servidor DHCP ???
« Resposta #16 Online: 26 de Julho de 2012, 18:58 »
Verifique a data, é pra você desfazer o que causou o problema.

Offline Rafael431168

  • Usuário Ubuntu
  • *
  • Mensagens: 65
    • Ver perfil
Re: Compartilhando Internet e ativando o Servidor DHCP ???
« Resposta #17 Online: 26 de Julho de 2012, 19:47 »
Consegui! Valeu a ajuda!

Brigadão!

 :D

Offline Rafael431168

  • Usuário Ubuntu
  • *
  • Mensagens: 65
    • Ver perfil
Re: Compartilhando Internet e ativando o Servidor DHCP ???
« Resposta #18 Online: 26 de Julho de 2012, 23:49 »
Consegui! Valeu a ajuda!

Brigadão!

 :D


Ooops! Parece que comemorei cedo demais.

Minha internet continua desconectando sem parar, mesmo depois que eu refiz os meus passos e reinstalei todos os pacotes que eu percebi que havia deletado enquanto mechia em minha source-list. Achei que tudo já estivesse reparado já recuperei os outros problemas que havia causado.

Já não tenho mas idéias do que fazer.

  :'(

Offline Rafael431168

  • Usuário Ubuntu
  • *
  • Mensagens: 65
    • Ver perfil
Re: Compartilhando Internet e ativando o Servidor DHCP ???
« Resposta #19 Online: 27 de Julho de 2012, 19:39 »
Consegui! Valeu a ajuda!

Brigadão!

 :D


Ooops! Parece que comemorei cedo demais.

Minha internet continua desconectando sem parar, mesmo depois que eu refiz os meus passos e reinstalei todos os pacotes que eu percebi que havia deletado enquanto mechia em minha source-list. Achei que tudo já estivesse reparado já recuperei os outros problemas que havia causado.

Já não tenho mas idéias do que fazer.

  :'(
No terminal chequei o seguinte:

sudo lshw -C network


  *-network               
       descrição: Ethernet interface
       produto: AR8132 Fast Ethernet
       fabricante: Atheros Communications Inc.
       physical id: 0
       informações do barramento: pci@0000:03:00.0
       nome lógico: eth1
       versão: c0
       serial: 6c:62:6d:f9:5a:fd
       tamanho: 100Mbit/s
       capacidade: 100Mbit/s
       largura: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuração: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.1.0-NAPI duplex=full firmware=N/A ip=192.168.1.101 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s
       recursos: irq:47 memória:febc0000-febfffff ioport:ec00(tamanho=128)

sudo ifconfig -a

eth1      Link encap:Ethernet  Endereço de HW 6c:62:6d:f9:5a:fd 
          inet end.: 192.168.1.101  Bcast:192.168.1.255  Masc:255.255.255.0
          endereço inet6: fe80::6e62:6dff:fef9:5afd/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:18902 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:20483 erros:0 descartados:0 excesso:0 portadora:1
          colisões:0 txqueuelen:1000
          RX bytes:14292379 (14.2 MB) TX bytes:3420529 (3.4 MB)
          IRQ:47

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:7097 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:7097 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:684961 (684.9 KB) TX bytes:684961 (684.9 KB)

sudo nm-tool

NetworkManager Tool

State: connected (global)

- Device: eth1  [Conexão cabeada 1] -------------------------------------------
  Type:              Wired
  Driver:            atl1c
  State:             connected
  Default:           yes
  HW Address:        6C:62:6D:F9:5A:FD

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.101
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1

Será que alguém aí sabe achar o problema nessas menssagens?

 :'(

Offline Rafael431168

  • Usuário Ubuntu
  • *
  • Mensagens: 65
    • Ver perfil
Re: Compartilhando Internet e ativando o Servidor DHCP ???
« Resposta #20 Online: 28 de Julho de 2012, 14:49 »
Consegui! Valeu a ajuda!

Brigadão!

 :D


Ooops! Parece que comemorei cedo demais.

Minha internet continua desconectando sem parar, mesmo depois que eu refiz os meus passos e reinstalei todos os pacotes que eu percebi que havia deletado enquanto mechia em minha source-list. Achei que tudo já estivesse reparado já recuperei os outros problemas que havia causado.

Já não tenho mas idéias do que fazer.

  :'(
No terminal chequei o seguinte:

sudo lshw -C network


  *-network               
       descrição: Ethernet interface
       produto: AR8132 Fast Ethernet
       fabricante: Atheros Communications Inc.
       physical id: 0
       informações do barramento: pci@0000:03:00.0
       nome lógico: eth1
       versão: c0
       serial: 6c:62:6d:f9:5a:fd
       tamanho: 100Mbit/s
       capacidade: 100Mbit/s
       largura: 64 bits
       clock: 33MHz
       capabilities: pm msi pciexpress vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd autonegotiation
       configuração: autonegotiation=on broadcast=yes driver=atl1c driverversion=1.0.1.0-NAPI duplex=full firmware=N/A ip=192.168.1.101 latency=0 link=yes multicast=yes port=twisted pair speed=100Mbit/s
       recursos: irq:47 memória:febc0000-febfffff ioport:ec00(tamanho=128)

sudo ifconfig -a

eth1      Link encap:Ethernet  Endereço de HW 6c:62:6d:f9:5a:fd 
          inet end.: 192.168.1.101  Bcast:192.168.1.255  Masc:255.255.255.0
          endereço inet6: fe80::6e62:6dff:fef9:5afd/64 Escopo:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Métrica:1
          pacotes RX:18902 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:20483 erros:0 descartados:0 excesso:0 portadora:1
          colisões:0 txqueuelen:1000
          RX bytes:14292379 (14.2 MB) TX bytes:3420529 (3.4 MB)
          IRQ:47

lo        Link encap:Loopback Local 
          inet end.: 127.0.0.1  Masc:255.0.0.0
          endereço inet6: ::1/128 Escopo:Máquina
          UP LOOPBACK RUNNING  MTU:16436  Métrica:1
          pacotes RX:7097 erros:0 descartados:0 excesso:0 quadro:0
          Pacotes TX:7097 erros:0 descartados:0 excesso:0 portadora:0
          colisões:0 txqueuelen:0
          RX bytes:684961 (684.9 KB) TX bytes:684961 (684.9 KB)

sudo nm-tool

NetworkManager Tool

State: connected (global)

- Device: eth1  [Conexão cabeada 1] -------------------------------------------
  Type:              Wired
  Driver:            atl1c
  State:             connected
  Default:           yes
  HW Address:        6C:62:6D:F9:5A:FD

  Capabilities:
    Carrier Detect:  yes
    Speed:           100 Mb/s

  Wired Properties
    Carrier:         on

  IPv4 Settings:
    Address:         192.168.1.101
    Prefix:          24 (255.255.255.0)
    Gateway:         192.168.1.1

    DNS:             192.168.1.1

Será que alguém aí sabe achar o problema nessas menssagens?

 :'(
Bom dia!

Obrigado aqueles que tentaram ajudar, mas já não será necessário.
Consegui solucionar o problema simplesmente deletando minha conexão em configurações de sistema > Redes > Na aba "Com fio".
Depois no ícone de conexão, ao lado do relógio, clique para que se abrisse o menu no Gnome 3, e acionei a chave da conexão e voilá: conectou perfeitamente estável.

Fica a dica!

Valeu.
 :D :D :D