Autor Tópico: Boot estranho[Resolvido]  (Lida 2102 vezes)

Offline guikalani

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Boot estranho[Resolvido]
« Online: 06 de Agosto de 2012, 09:33 »
olá pessoal, quando eu estou iniciando o Ubuntu 12.04 ele fica a tela roxa e não mostra as bolinhas carregando, so quando ja esta para entrar no lightdm ele aparece por 1 ou 2 segundos. Eu queria saber como é que faço para quando dar o boot saia da tela roxa e mostre as bolinhas carregando. Eu ja instalei o Ubuntu 2x  com cd's diferentes.

Outra duvida:  eu instalei o Ubuntu quando o Windows estava instalado, então toda vez que ligo ele mostra o grub, eu queria saber como tirar o grub e iniciar o Ubuntu automaticamente
« Última modificação: 08 de Agosto de 2012, 23:01 por guikalani »

ThiagoNalli

  • Visitante
Re: Boot estranho
« Resposta #1 Online: 06 de Agosto de 2012, 09:40 »
Olá Guikalani

Seria legal você dizer qual sua placa de video para te ajudar sobre o boot. Porem, aconteceu tal coisa comigo, e uso uso uma AMD Radeon HD 4250...

Os procedimentos que fiz para corrigir o boot esta no link abaixo:

http://ubuntuforum-br.org/index.php/topic,66522.0.html

Com relação ao grub, basta você configurar o Grub para dar boot padrão no seu Ubuntu, e caso não queira ver o menu, basta descomentar a opção hide, ou deixar o time como 0 (zero). Segue um bom link sobre Grub 2

http://www.ubuntudicas.com.br/blog/2009/12/tudo-sobre-o-grub-2/

Lembrando que o arquivo que você vai editar essas informações é o : /etc/default/grub

Abs

Offline guikalani

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Boot estranho
« Resposta #2 Online: 06 de Agosto de 2012, 11:25 »
Obrigado pelos links tiago, eu consegui resolver os problemas, vou deixar aqui o que eu fiz caso alguem tenha este problema

Pra resolver o problema do grub:

digite isso no terminal e coloque sua senha
Código: [Selecionar]
gksudo gedit /etc/default/grub
coloque assim

GRUB_HIDDEN_TIMEOUT=0
GRUB_TIMEOUT=0

salve, depois va no terminal e digite

Código: [Selecionar]
sudo update-grub2
se você fizer isso corretamente seu problema com o grub ja deve esta resolvido

e pra resolver o problema com o splash acessem os links abaixo:

http://ubuntuforum-pt.org/index.php?topic=98102.0
http://askubuntu.com/questions/138700/ubuntu-12-04-blank-purple-splash-screen-after-live-install