Autor Tópico: Problema instalação Ubuntu - notebook Avell B153  (Lida 23592 vezes)

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #15 Online: 17 de Dezembro de 2013, 10:47 »
Para instalar o driver da placa de vídeo NVIDIA ou AMD recomendo esse tópico  ;)

Renan, não tenta complicar mais... esse PPA pode vir com o driver da Nvidia mais atualizado, porém vem com o Xorg e outros mais recentes também, e pode comprometer a estabilidade.

Polli, adição de PPA é por sua conta e risco, pode trazer instabilidade ao sistema, principalmente esse do ppa:xorg-edgers/ppa. E se der algum erro, não tem como ficar reportando bug no launchpad da Canonical.

Bom, eu nunca tive nem um erro ou problema sequer com esse PPA em meses de uso...

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #16 Online: 17 de Dezembro de 2013, 11:01 »
Para instalar o driver da placa de vídeo NVIDIA ou AMD recomendo esse tópico  ;)

Renan, não tenta complicar mais... esse PPA pode vir com o driver da Nvidia mais atualizado, porém vem com o Xorg e outros mais recentes também, e pode comprometer a estabilidade.

Polli, adição de PPA é por sua conta e risco, pode trazer instabilidade ao sistema, principalmente esse do ppa:xorg-edgers/ppa. E se der algum erro, não tem como ficar reportando bug no launchpad da Canonical.

Bom, eu nunca tive nem um erro ou problema sequer com esse PPA em meses de uso...

Considere-se um sortudo então.

Dê uma olhada lá na página desse PPA, os caras liberaram o Mesa 10.0.0 para o Saucy faz apenas duas semanas, e esse negócio está em fase de teste ainda no Trusty. Dá uma olhada nos pacotes, repara que alguns vieram de compilação de repositório git, faz poucos dias. São pacotes pouco testados.

Cara, o nvidia-319-updates está funcionando bem no ubuntu 13.10, não tem porque ficar indicando PPA. Esse PPA só pode ser indicado em último caso, se o driver 319 não der suporte à placa de vídeo em questão, ou se a pessoa tiver usando o ubuntu 12.04, o qual está ficando com os repositórios muito defasados, com programas antigos, e ainda assim pode comprometer a estabilidade do sistema.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Polli

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #17 Online: 17 de Dezembro de 2013, 16:12 »
Legal, esse seu notebook tem apenas a placa de vídeo da Nvidia.

Você esqueceu de postar o comando cat /proc/cpuinfo | grep "model name"

Instale o Ubuntu 13.10, ele terá melhor suporte para esse seu hardware (versão 64 bits). Vai precisar instalar a placa de vídeo, procure por nvidia-319-updates na Central de programas, e instale.

Benjamin, muito obrigada pelas dicas. Mas o problema é que quando tento instalar o 13.10 o note para. Não por quê. Alguma sugestão?

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #18 Online: 17 de Dezembro de 2013, 16:37 »
Você ainda não passou o comando cat /proc/cpuinfo...

Era para o seu notebook funcionar com o Ubuntu 13.10. Tentou usar a versão de 64 bits?

Ele para exatamente onde? Você consegue testar o ubuntu pelo menos, pelo DVD ou pen drive?

Seja mais clara.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Polli

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #19 Online: 17 de Dezembro de 2013, 17:40 »
Depois que eu coloco o cd ou o pen drive aparece o menu para instalação. Aí o computador trava e depois o monitor fica escuro e desliga.
Utilizei este comando e apareceu o seguinte repetido oito vezes: model name: intel(R) Core(TM) i7-3630QM CPU@2.40GHz

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #20 Online: 17 de Dezembro de 2013, 17:49 »
Mas você já tentou testar, antes de sair instalando? Tem opção para isso, você escolhe "Experimentar Ubuntu" ou algo do tipo.

Eu não entendi exatamente quando trava... você começa a instalar e trava, ou trava logo em algum menu?

Seja beeeeeem clara para a gente conseguir te ajudar... como se tivesse falando para uma criança. Poque a gente não está aí do lado vendo a sua tela.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Polli

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #21 Online: 17 de Dezembro de 2013, 19:31 »
Mas você já tentou testar, antes de sair instalando? Tem opção para isso, você escolhe "Experimentar Ubuntu" ou algo do tipo.

Eu não entendi exatamente quando trava... você começa a instalar e trava, ou trava logo em algum menu?

Seja beeeeeem clara para a gente conseguir te ajudar... como se tivesse falando para uma criança. Poque a gente não está aí do lado vendo a sua tela.

Aparece o menu, selecionamos o idioma e depois não conseguimos selecionar mais nenhuma opção. Em seguida a tela fica preta e o monitor desliga.

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #22 Online: 17 de Dezembro de 2013, 19:32 »
Conferiu o MD5 da ISO quando baixou?

Offline Polli

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #23 Online: 17 de Dezembro de 2013, 22:06 »
Conferiu o MD5 da ISO quando baixou?

Renan, me desculpe é que sou novata mesmo nesse departamento. Como faço isso?

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #24 Online: 17 de Dezembro de 2013, 22:26 »
Conferiu o MD5 da ISO quando baixou?

Renan, me desculpe é que sou novata mesmo nesse departamento. Como faço isso?

Abre um terminal:

cd ~/Download  # ou a pasta onde você salvou a imagem, use o Tab para autocompletar
md5sum nome-da-imagem-que-voce-baixou

Após isso, vai gerar um número, compare com um desses do link: https://help.ubuntu.com/community/UbuntuHashes

---

Polli, agora que me toquei, depois que você dá boot o sistema vai para uma tela de escolha entre "testar" e "instalar", isso sem ser tela preta, no visual mesmo né? E do lado esquerdo é possível escolher o idioma, certo?

Você por um acaso desativou o UEFI do seu computador?

Por que atualmente, se o computador ou notebook está com o UEFI ativado, ao dar o boot você vai para uma tela preta, com algumas opções, sendo que a primeira é a de teste.

Se for esse o caso, tente ativar o UEFI pela Bios/Setup, baixe uma imagem de 64 bits do ubuntu 13.10 e tente instalar.

Você só desativa o UEFI se for instalar SO de 32 bits.
« Última modificação: 18 de Dezembro de 2013, 13:05 por Sergio Benjamim »
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #25 Online: 18 de Dezembro de 2013, 12:32 »
Conferiu o MD5 da ISO quando baixou?

Renan, me desculpe é que sou novata mesmo nesse departamento. Como faço isso?

O Sérgio explicou certinho, mas se quiser mais detalhes e saber o que é o MD5 etc, pode conferir neste link:

http://ubuntued.info/lancado-o-ubuntu-13-10-saucy-salamander-faca-download

Esse site (Ubuntued) é muito bom, eu o considero o melhor rsrs

Abraços!
« Última modificação: 18 de Dezembro de 2013, 12:39 por Renan Rischiotto »

Offline Polli

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #26 Online: 18 de Dezembro de 2013, 14:05 »
Conferiu o MD5 da ISO quando baixou?

Renan, me desculpe é que sou novata mesmo nesse departamento. Como faço isso?

Abre um terminal:

cd ~/Download  # ou a pasta onde você salvou a imagem, use o Tab para autocompletar
md5sum nome-da-imagem-que-voce-baixou

Após isso, vai gerar um número, compare com um desses do link: https://help.ubuntu.com/community/UbuntuHashes

---

Polli, agora que me toquei, depois que você dá boot o sistema vai para uma tela de escolha entre "testar" e "instalar", isso sem ser tela preta, no visual mesmo né? E do lado esquerdo é possível escolher o idioma, certo?

Você por um acaso desativou o UEFI do seu computador?

Por que atualmente, se o computador ou notebook está com o UEFI ativado, ao dar o boot você vai para uma tela preta, com algumas opções, sendo que a primeira é a de teste.

Se for esse o caso, tente ativar o UEFI pela Bios/Setup, baixe uma imagem de 64 bits do ubuntu 13.10 e tente instalar.

Você só desativa o UEFI se for instalar SO de 32 bits.

Conferi o MD5 e está certinho. Fiz o que você disse no Boot e pela primeira vez apareceu o menu de opções para instalação. Porém quando clico em testar o ubuntu ou instalar, o processador para e o monitor não desliga, mas fica escuro. Isso acontece por alguns minutos, eu acabei desistindo e desligando o PC.

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #27 Online: 18 de Dezembro de 2013, 17:18 »
Estranho...

Existe uns argumentos de inicialização, dê uma olhada:

http://ubuntuforum-pt.org/index.php?topic=1236.0

Achei outra coisa aqui também:

http://beradrian.wordpress.com/2012/06/10/install-ubuntu-12-on-8560w/

Na tela preta, aperte a tecla e com a seleção em "Testar Ubuntu", tente colocar nouveau.modeset=0 depois de quiet splash, na linha linux.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Polli

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #28 Online: 19 de Dezembro de 2013, 23:17 »
Renan e Benjamin, muito obrigada pela assistência de vocês. Consegui instalar uma versão 64 bits no meu PC. Fiz o seguinte, instalei uma versão mais antiga a 11.10 e depois atualizei pelo próprio ubuntu. Agora só falta instalar o drive da placa de vídeo que vocês me indicaram. Não estão aparecendo os mesmos erros. Muito obrigada.

Offline Polli

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Problema instalação Ubuntu - notebook Avell B153
« Resposta #29 Online: 19 de Dezembro de 2013, 23:47 »
Legal, esse seu notebook tem apenas a placa de vídeo da Nvidia.

Você esqueceu de postar o comando cat /proc/cpuinfo | grep "model name"

Instale o Ubuntu 13.10, ele terá melhor suporte para esse seu hardware (versão 64 bits). Vai precisar instalar a placa de vídeo, procure por nvidia-319-updates na Central de programas, e instale.

Instalei o driver da placa de vídeo, funcionou perfeitamente.  ;D. Só mais uma coisa. Como posso saber se todo o hardware do PC está funcionando corretamente?