Autor Tópico: Problemas no Xubuntu 13.10  (Lida 2718 vezes)

Offline ZeroMurilo

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Problemas no Xubuntu 13.10
« Online: 06 de Abril de 2014, 13:20 »
Então galera,

estava usando o xubuntu 13.10, até ai tudo bem ontem fui instalar o driver da Nvidia e instalei lá pelos drivers adicionais mesmo estava a versão da minha placa que é antiga pronto instalei, até ai tudo bem não pediu para reinstalar e continuei usando o computador depois de uma meia hora +-, entrou em uma tela tela preta como o terminal mas tudo que digitava parecia mesmo com um editor de texto, e não como o terminal que seguia os comandos, estava tarde desliguei o computador e fui dormir, hoje quando fui ligar o pc apareceu a parte do carregando do xubuntu e foi para uma tela preta como a do terminal só que sem nada o pc travou as vezes travada na parte do carregando mesmo, depois aparecia meio que o começo da parte de cima mas não saia mais disso.

Alguém me ajuda estou usando o pc apartir do pen drive para digitar isso, estou muito chateado já com o linux por dar as vezes uns problemas bem chatos desse tipo, antes usava o ubuntu mas estava meio pesado para essa maquina lenta que estou.

Processador Celeron sigle core 2.66 GHz
Memoria ram 1 gb ddr2
Placa de video FX 5200 DDR 256 MB

desculpem os erros está meio lento mexer pelo pc assim então acabou saindo alguns bem estranhos.

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Problemas no Xubuntu 13.10
« Resposta #1 Online: 06 de Abril de 2014, 16:28 »
Olá,

Você usa uma placa de vídeo AMD? Por que instalou um driver da NVIDIA?

Abraços.
« Última modificação: 06 de Abril de 2014, 17:09 por Renan Rischiotto »

Offline galactus

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.683
    • Ver perfil
Re: Problemas no Xubuntu 13.10
« Resposta #2 Online: 06 de Abril de 2014, 18:09 »
Renan, Fx5200 é da Nvidia.

O que aconteceu foi simples. Se ele instalou o driver mais recente da nvidia, ele não serve para essa placa antiga.

Outra coisa, tem um bug federal com essa placa a partir do kernel 3.7. O driver legado que funciona com ela é o 173 e com kernel abaixo do 3.7! Então não vai rolar o driver proprietário com essa versão do  xubuntu.
« Última modificação: 06 de Abril de 2014, 18:15 por galactus »
BigLinux no Notebook  / Várias Distros Virtualizadas no PC.

Offline Sergio Benjamim

  • Usuário Ubuntu
  • *
  • Mensagens: 2.902
    • Ver perfil
Re: Problemas no Xubuntu 13.10
« Resposta #3 Online: 06 de Abril de 2014, 18:43 »
Antes de instalar o driver de vídeo, estava funcionando legal?

Eu estava usando o nouveau (que é o driver open source da nvidia, que já vem instalado por padrão) em um desktop, e estava funcionando muito bem. Se está funcionando, não tem necessidade de instalar o driver proprietário.
É novo no Ubuntu? Já leu o Ubuntu – Guia do Iniciante 2.0 ?
Experimente o Xubuntu 14.04 !

Offline Renan Rischiotto

  • Usuário Ubuntu
  • *
  • Mensagens: 2.888
    • Ver perfil
Re: Problemas no Xubuntu 13.10
« Resposta #4 Online: 06 de Abril de 2014, 18:51 »
Citar
Renan, Fx5200 é da Nvidia.

o.O

Offline ZeroMurilo

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Problemas no Xubuntu 13.10
« Resposta #5 Online: 21 de Abril de 2014, 02:36 »
 Eu não sei marcar aqui como resolvido, ou algo do tipo então se alguém quiser me ajudar pode ser legal ^^'',

 Eu tive que apelar para o XP mas essa placa que comprei depois de alguns dias já deu uns problemas chatos, e para não ter dores de cabeça por esse ser um computador provisório nem foi atrás de trocar.

 Eu não devia ter instalado um proprietário já que estava funcionando com o que já estava. Resolvi tentar recuperar pelo modo recuperação já que não tinha mais a placa mesmo, ele baixou uns pacotes dando uns 200 megas e voltou ao normal, o driver era o 173. alguma coisa então era o certo.

 Essa semana já mudo de computador e estou louco para usar o Ubuntu 14.04.

 Obrigado a todos pelas respostas e pela ajuda.