Autor Tópico: Hd Externo Seagate Backup Plus 3.0 de 500 GB não abre no Ubuntu.  (Lida 24051 vezes)

Offline aly.kluge

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Hd Externo Seagate Backup Plus 3.0 de 500 GB não abre no Ubuntu.
« Online: 01 de Novembro de 2014, 01:08 »
Ola pessoal.
Comprei um hd externo da Seagate, modelo Backup Plus de 500 Gb com conexão usb 3.0 a alguns dias atra, e não estou conseguindo abrir ele no ubuntu e o que não entendo e que já testei em algumas maquinas com o windows e ele funcionou corretamente, sem problema.

Eu gostaria de saber se auguem conseguiu abrir esse hd no ubuntu?

Para ajudar vocês vou colocar algumas informação que obtive no terminal com o comando lsusb.

us 002 Device 005: ID 0bc2:ab10 Seagate RSS LLC
Bus 002 Device 003: ID 1c4f:0034 SiGma Micro
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 003: ID 04f2:b337 Chicony Electronics Co., Ltd
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

e também com o comando fdisk -l

Disco /dev/sda: 500.1 GB, 500107862016 bytes
255 cabeças, 63 setores/trilhas, 60801 cilindros, total de 976773168 setores
Unidades = setores de 1 * 512 = 512 bytes
Tamanho do setor (lógico/físico): 512 bytes / 4096 bytes
Tamanho da E/S (mínimo/ideal): 4096 bytes / 4096 bytes
Identificador do disco: 0x1d308c1a

Dispositivo Boot      Início        Fim      Blocos   Id  Sistema
/dev/sda1   *        2048      206847      102400    7  HPFS/NTFS/exFAT
/dev/sda2          206848   557340671   278566912    7  HPFS/NTFS/exFAT
/dev/sda3       557342718   976771071   209714177    5  Estendida
A partição 3 não inicia em um limite de setor físico.
/dev/sda5       557342720   657340415    49998848   83  Linux
/dev/sda6       657342464   661340159     1998848   82  Linux swap / Solaris
/dev/sda7       661342208   976771071   157714432   83  Linux

Disco /dev/sdb: 500.1 GB, 500107861504 bytes
255 cabeças, 63 setores/trilhas, 60801 cilindros, total de 976773167 setores
Unidades = setores de 1 * 512 = 512 bytes
Tamanho do setor (lógico/físico): 512 bytes / 512 bytes
Tamanho da E/S (mínimo/ideal): 512 bytes / 512 bytes
Identificador do disco: 0x0003f73d

Dispositivo Boot      Início        Fim      Blocos   Id  Sistema
/dev/sdb1            2048   976773119   488385536    7  HPFS/NTFS/exFAT

Disco /dev/sdb1: 500.1 GB, 500107861504 bytes
255 cabeças, 63 setores/trilhas, 60801 cilindros, total de 976773167 setores
Unidades = setores de 1 * 512 = 512 bytes
Tamanho do setor (lógico/físico): 512 bytes / 512 bytes
Tamanho da E/S (mínimo/ideal): 512 bytes / 512 bytes
Identificador do disco: 0x0003f73d

Dispositivo Boot      Início        Fim      Blocos   Id  Sistema
/dev/sdb1p1            2048   976773119   488385536    7  HPFS/NTFS/exFAT

e também uma imagem do aplicativo discos

---- Editado pela modereção: imagem maior que 40kb
https://cld.pt/dl/thumb/c193ae69-c8e8-4496-96c1-04c65a61decc/Disco.png?format=png&crop=false&size=xl
« Última modificação: 03 de Novembro de 2014, 10:40 por irtigor »
Alysson Cristhiano Kluge
Skype alykluge

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re: Hd Externo Seagate Backup Plus 3.0 de 500 GB não abre no Ubuntu.
« Resposta #1 Online: 02 de Novembro de 2014, 02:59 »
Pelo jeito não funciona a automontagem para esse drive, que aparenta estar em sdb1

E quando tenta montar manualmente acontece o quê?
Retorna alguma mensagem?
Se sim, exatamente qual?

Qual a versão do Ubuntu que você está usando?
Qual a versão do kernel?
« Última modificação: 02 de Novembro de 2014, 03:38 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline aly.kluge

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Hd Externo Seagate Backup Plus 3.0 de 500 GB não abre no Ubuntu.
« Resposta #2 Online: 02 de Novembro de 2014, 16:50 »
Como posso fazer a montagem manual do disco?

A versão do Ubuntu é a 14.04 LTS 64Bits
e o kernell que estou usando é o 3.16.1
Alysson Cristhiano Kluge
Skype alykluge

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re: Hd Externo Seagate Backup Plus 3.0 de 500 GB não abre no Ubuntu.
« Resposta #3 Online: 03 de Novembro de 2014, 02:28 »
Há algo de estranho aqui, não tinha visto antes:

Dispositivo Boot      Início        Fim      Blocos   Id  Sistema
/dev/sdb1p1            2048   976773119   488385536    7  HPFS/NTFS/exFAT

Parece que se andou particionando a partição!

O que foi feito nesse particionamento?

Não vai funcionar a montagem do dispositivo.

Se não tiver experiência nisso é melhor usar o Gparted para ter uma visão mais intuitiva do particionamento.
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline irtigor

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 4.344
  • Delete, delete, delete!
    • Ver perfil
Re: Hd Externo Seagate Backup Plus 3.0 de 500 GB não abre no Ubuntu.
« Resposta #4 Online: 03 de Novembro de 2014, 02:42 »
exFAT? Tem que instalar: sudo apt-get install exfat-fuse exfat-utils

Offline aly.kluge

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Hd Externo Seagate Backup Plus 3.0 de 500 GB não abre no Ubuntu.
« Resposta #5 Online: 03 de Novembro de 2014, 09:37 »
Há algo de estranho aqui, não tinha visto antes:

Dispositivo Boot      Início        Fim      Blocos   Id  Sistema
/dev/sdb1p1            2048   976773119   488385536    7  HPFS/NTFS/exFAT

Parece que se andou particionando a partição!

O que foi feito nesse particionamento?

Não vai funcionar a montagem do dispositivo.

Se não tiver experiência nisso é melhor usar o Gparted para ter uma visão mais intuitiva do particionamento.


Sim vou fazer isso.

Obrigado

Alysson Cristhiano Kluge
Skype alykluge

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re: Hd Externo Seagate Backup Plus 3.0 de 500 GB não abre no Ubuntu.
« Resposta #6 Online: 03 de Novembro de 2014, 12:12 »
Veja, /aly.kluge/, o que o /irtigor/ está questionando no post anterior (# 4) é se não se trata da sistema de arquivos exFat, e por essa razão não está reconhecendo. A notação /dev/sdb1p1 (não existe esse p1 aí, deveria ser apenas sdb1) indica um problema na partição, indica um particionamento incorreto.

Eu tinha que isso, o driver para o formato exFat, já havia sido incorporado pelo kernel mais recente, não necessitando baixar e instalar um pacote específico, entretanto, não tenho certeza disso (mesmo porque não tenho uma unidade dessas e não tenho como testar), então, antes de recriar o particionamento é melhor você instalar o pacote indicado e ver o que acontece, se isso resolve ou não o problema.

Cuidado: note que se for particionar novamente você irá perder todos os arquivos que possam estar no dispositivo!

Deixa registrado aqui esse link como referência:

How to enable exFAT in Ubuntu 14.04

http://askubuntu.com/questions/451364/how-to-enable-exfat-in-ubuntu-14-04


« Última modificação: 03 de Novembro de 2014, 12:29 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re: Hd Externo Seagate Backup Plus 3.0 de 500 GB não abre no Ubuntu.
« Resposta #7 Online: 03 de Novembro de 2014, 12:55 »
Mais um detalhe: esse HD usb da Seagate vem com um software de backup pré-instalado, porém também pode ser que venha já formatado em NTFS, seria bom tentar localizar o manual técnico do dispositivo para ver se esclarece alguma coisa.

Não tenho certeza se isso usa exFat, que é um formato gambiarra da Microsoft, melhorando o Fat, porém ainda com limitações, ou se usa NTFS, que é bem mais completo.

www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline aly.kluge

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Hd Externo Seagate Backup Plus 3.0 de 500 GB não abre no Ubuntu.
« Resposta #8 Online: 03 de Novembro de 2014, 15:39 »
Obrigado pelas dicas de todos.

Mando em anexo uma imagem do GParted.




https://meocloud.pt/link/4d67d608-96ca-4f14-b1cd-a039f410bedf/Captura%20gparted.png/
« Última modificação: 03 de Novembro de 2014, 15:43 por aly.kluge »
Alysson Cristhiano Kluge
Skype alykluge

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re: Hd Externo Seagate Backup Plus 3.0 de 500 GB não abre no Ubuntu.
« Resposta #9 Online: 03 de Novembro de 2014, 15:59 »
Então, /aly.kluge/, está claro lá na tela do Gparted:

Aviso:
NTFS signatura is missing
Failed to mount '/dev/sdb': Argumento inválido


O caminho agora é esse:

1) Como está dizendo que a partição é ntfs, se tiver o Windows instalado entre nele e rode o Scandisk que é nativo para o formato;

Obs: Lembre-se sempre que para desplugar o HD é necessário fazer o desligamento seguro, clicando no ícone correspondente ou em ejetar, sem o que se estará com um erro recorrente.

2) Vá para o Ubuntu e veja se reconhece o HD usb Seagate e se ocorre a montagem automática;

3) Se ainda assim não montar, instale o pacote sugerido:

sudo apt-get install exfat-fuse exfat-utils

atualize:

sudo apt-get update

Depois de instalado, até onde lembro, precisa reiniciar para ter efeito.
Verifique se funcionou.

4) Se ainda assim, não reconheceu e não ocorreu a automontagem, então é eliminar o particionamento existente e criar um novo. Faça isso pelo Gparted, que é mais intuitivo.
Note que ao eliminar a partição atual e antes de criar um nova, talvez seja adequado você reiniciar o sistema, para então só depois fazer novamente o particionamento.
Não tente fazer isso por linha de comando usando o fdisk, pois possivelmente foi aí a fonte de erro, faça pelo Gparted, de forma gráfica, que é bem fácil de ser operado.

« Última modificação: 03 de Novembro de 2014, 16:18 por druidaobelix »
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re: Hd Externo Seagate Backup Plus 3.0 de 500 GB não abre no Ubuntu.
« Resposta #10 Online: 03 de Novembro de 2014, 16:17 »
Se não funcionar mesmo e antes de ir para o passo 4 do post anterior, instale:

sudo apt-get install ntfs-3g

Por via das dúvidas, atualize fazendo:

sudo apt-get update

e ainda, caso não tenha erros:

sudo apt-get upgrade


Não seria necessário, pois esse pacote deveria estar vindo por default no Ubuntu, mas vai saber se em alguma tentativa você não o excluiu, em todo caso, execute a instalação dele antes de partir para refazer o particionamento.

 
www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline aly.kluge

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Hd Externo Seagate Backup Plus 3.0 de 500 GB não abre no Ubuntu.
« Resposta #11 Online: 03 de Novembro de 2014, 19:02 »
Se não funcionar mesmo e antes de ir para o passo 4 do post anterior, instale:

sudo apt-get install ntfs-3g

Por via das dúvidas, atualize fazendo:

sudo apt-get update

e ainda, caso não tenha erros:

sudo apt-get upgrade


Não seria necessário, pois esse pacote deveria estar vindo por default no Ubuntu, mas vai saber se em alguma tentativa você não o excluiu, em todo caso, execute a instalação dele antes de partir para refazer o particionamento.

 

Boa noite druidaobelix

Fiz todas as etapas que você me passou e não adianta, inclusive quando tento formatar o hd pelo Gparted
o sistema trava a ponte de não funciona mais nada alem do botão de desligar o computador.

Obrigado pela atenção dada até o momento.
Alysson Cristhiano Kluge
Skype alykluge

Offline druidaobelix

  • Usuário Ubuntu
  • *
  • Mensagens: 5.552
    • Ver perfil
Re: Hd Externo Seagate Backup Plus 3.0 de 500 GB não abre no Ubuntu.
« Resposta #12 Online: 03 de Novembro de 2014, 21:14 »
Antes de partir 'pros finalmente', se ainda der tempo, colete algumas informações do sistema conforme o comando abaixo e cole aqui.

Antes de executar o comando, desplugue o HD usb, aguarde uns segundos, plugue novamente, aguarde uns 30 segundos e então execute o comando.

Código: [Selecionar]
dmesg|tail;echo;sudo lshw -C disk;echo;sudo fdisk -l; echo; sudo parted -l;echo;mount;echo;df -h;echo;sudo blkid
obs: para colocar aqui no post use o recurso de 'código' dos ícones da mensagem (ícone # inserir código), sem o que fica muito extenso e ruim para ler.

Talvez você já saiba, não é necessário digitar toda a linha de código acima, você pode marcar e copiar usando o mouse e, após, ir para uma janela de terminal e lá, com o botão direito do mouse, simples colar o código e em seguida dar um [enter]. Para códigos longos é melhor fazer assim para evitar erros de transcrição.


www.arredondar.org.br
Vencedor Desafio de Impacto Social Google 2016!
Você também pode participar e fazer a diferença.

Offline Tota

  • Usuário Ubuntu
  • *
  • Mensagens: 14.982
    • Ver perfil
Re: Hd Externo Seagate Backup Plus 3.0 de 500 GB não abre no Ubuntu.
« Resposta #13 Online: 04 de Novembro de 2014, 17:19 »
só uma duvida:

Este HD não está encriptado?

Você passou um chkdsk /R por duas vezes no windows e tentou depois conectar no Ubuntu?
« Última modificação: 04 de Novembro de 2014, 17:21 por Tota »

Offline aly.kluge

  • Usuário Ubuntu
  • *
  • Mensagens: 15
    • Ver perfil
Re: Hd Externo Seagate Backup Plus 3.0 de 500 GB não abre no Ubuntu.
« Resposta #14 Online: 04 de Novembro de 2014, 18:32 »
Antes de partir 'pros finalmente', se ainda der tempo, colete algumas informações do sistema conforme o comando abaixo e cole aqui.

Antes de executar o comando, desplugue o HD usb, aguarde uns segundos, plugue novamente, aguarde uns 30 segundos e então execute o comando.

Código: [Selecionar]
dmesg|tail;echo;sudo lshw -C disk;echo;sudo fdisk -l; echo; sudo parted -l;echo;mount;echo;df -h;echo;sudo blkid
obs: para colocar aqui no post use o recurso de 'código' dos ícones da mensagem (ícone # inserir código), sem o que fica muito extenso e ruim para ler.

Talvez você já saiba, não é necessário digitar toda a linha de código acima, você pode marcar e copiar usando o mouse e, após, ir para uma janela de terminal e lá, com o botão direito do mouse, simples colar o código e em seguida dar um [enter]. Para códigos longos é melhor fazer assim para evitar erros de transcrição.




Sim, vou fazer isso e te passo o resultado.

Obrigado
Alysson Cristhiano Kluge
Skype alykluge