Autor Tópico: Não consigo desinstalar um gerenciador de login  (Lida 8848 vezes)

Offline homemborracha

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Não consigo desinstalar um gerenciador de login
« Online: 12 de Janeiro de 2015, 16:35 »
Instalei o Mate (ambiente gráfico) e ele deu problema. Certo. Desinstalei ele. Porém, aparentemente alguns pacotes do meu sistema foram duplicados. Segue o print que fiz. E outra coisa, o gerenciador de login mudou! Não é mais o LightDM e eu não consegui mudar mais. Mesmo seguindo tutoriais, inclusive de outros tópicos que achei aqui na Comunidade. O gerenciador é uma caixa central onde me pede a senha. Eu quero usar o LightDM novamente. Ele só aparece quando a tela do monitor fica bloqueada. Segue abaixo o print onde mostra o pacote do gerenciador de rede duplicado. Não sei se é o único, pode ser que haja mais pacotes duplicados aqui e por isso peço ajuda, humildemente.

Ubuntu 14.04 LTS.
De 64 bits.
Se precisarem de mais informações para a resolução do problema eu responderei. É só dizer.

Obrigado!

« Última modificação: 12 de Janeiro de 2015, 16:48 por homemborracha »

Offline Arthur Bernardes

  • Usuário Ubuntu
  • *
  • Mensagens: 4.692
    • Ver perfil
Re: Não consigo desinstalar um gerenciador de login
« Resposta #1 Online: 12 de Janeiro de 2015, 17:00 »
Você teria que identificar todos os pacotes que foi instalado no ambiente gráfico Mate e usar o comando "sudo apt-get purge"

Eu tive péssimas experiências instalando vários ambientes gráficos num sistema só, hoje eu mudei pro Linux Mint com Mate.

Offline homemborracha

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Re: Não consigo desinstalar um gerenciador de login
« Resposta #2 Online: 12 de Janeiro de 2015, 17:18 »
Você teria que identificar todos os pacotes que foi instalado no ambiente gráfico Mate e usar o comando "sudo apt-get purge"

Eu tive péssimas experiências instalando vários ambientes gráficos num sistema só, hoje eu mudei pro Linux Mint com Mate.

Olá amigo, poderia me dizer se há uma maneira de fazer essa identificação de modo rápido pelo Terminal? Um comando que por exemplo, identifique os pacotes e os separe para fazer a exclusão?
Por exemplo, sei que um deles é o network-manager-gnome como demonstrado no print, que ficou algo bem estranho se comparado com o que é normal. Mas não conheço o nome de todos ainda, ou se existem outros.