Autor Tópico: Não consigo instalar "Netframework e suas versões superiores".  (Lida 2247 vezes)

Offline absair

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Não consigo instalar "Netframework e suas versões superiores".
« Online: 10 de Fevereiro de 2015, 12:04 »
Não consigo instalar Net.Frame Works e as suas respectivas versões, da um erro no Wine com a seguinte mensagem "Mono does not appear to be installed", depois aparece essa mensagem Note: command 'wine dotnetfx.exe' returned status 84. Aborting. o que eu posso fazer para resolver esse problema?


Sem os Net. Frame Works, eu não consigo emular nem programa do windows.

Offline xluisfernando

  • Usuário Ubuntu
  • *
  • Mensagens: 848
  • Linux user #532810
    • Ver perfil
Re: Não consigo instalar "Netframework e suas versões superiores".
« Resposta #1 Online: 15 de Fevereiro de 2015, 15:25 »
A maioria das coisas do Windows não funcionam bem no wine, especialmente se for 64 bits. Uma solução é instalar o wine na versão 32 bits, pelo playonlinux

http://www.diolinux.com.br/2014/07/como-rodar-jogos-do-windows-no-linux.html
Samsung Ativ Book i3 - Ubuntu 20.04LTS