Autor Tópico: Placa de Captura PixelView Play Tv Pro Ultra  (Lida 28746 vezes)

Offline jomafras

  • Usuário Ubuntu
  • *
  • Mensagens: 2.009
  • 17.04 Zesty Zapus
    • Ver perfil
Placa de Captura PixelView Play Tv Pro Ultra
« Online: 01 de Novembro de 2006, 14:33 »
Pessoal,
Depois de um longo tempo batalhando consegui finalmente fazer funcionar a minha PixelView Play Tv Pro Ultra.
O módulo correto da placa é o cx88xx (e cx8800) e não o bttv.
Eles carregam automaticamente na inicialização (consultar lsmod) e, portanto, essa parte tá resolvida.
Fica faltando configurar o Card e o Tuner...
Consegui isso editando:
/etc/modprobe.conf (tem de ser criado) e colocando:
options cx8800 video_nr=0 radio_nr=0
options cx88xx card=27 tuner=38
Se o tuner não funcionar (sem sintonia de canais) substitua  tuner=38 por  i2c_scan=1.


EDIT - o /etc/modprobe.conf não é nativo do Ubuntu (essa configuração eu encontrei na internet e como funcionou eu usei).
Agora com mais calma descobri que no Ubuntu é o /etc/modprobe.d/options e basta colocar aí ;
options cx88xx card=27 tuner=38.
Caso você não consiga sintonia de canais com essa configuração substitua o tuner=38 por i2c_scan=1.
Com isso ao consultar o dmesg vai aparecer o número correto do tuner para sua placa.
No Dapper a imagem só aparece em preto e branco...no Edgy (32 ou 64 bits) a imagem do tvtime é ótima.
(Instalei agora o Ubuntu 7.04 e tá funcionando também).
A imagem default do tv time não é muito boa. Fica 100% regulando principalmente o brilho  o contraste  e  a saturação.
Para funcionar o som no tv time tem que  habilitar Entrada no controle de volume (botão direito em Controle de Volume > Abrir Controle de Volume  > Editar > Preferências >Marque Entrada e habilite o som de Entrada).




« Última modificação: 13 de Junho de 2007, 19:03 por pintinho »
O Ubuntu sem dúvida é a melhor Distro.
Pesquise primeiro... só depois abra um tópico.
Canal do YouTube - Blog

Offline Navyseal

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Placa de Captura - Pixew View Play Tv Pro Ultra
« Resposta #1 Online: 05 de Dezembro de 2006, 14:11 »
lsmod

cx8800                 33932  1
cx88xx                 62884  1 cx8800

Fiz: sudo gedit /etc/modprobe.conf e colei o que disseste
experimentei o tuner 38 e mais tarde o i2c_scan=1
« Última modificação: 05 de Dezembro de 2006, 14:24 por Navyseal »

Offline Navyseal

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Placa de Captura - Pixew View Play Tv Pro Ultra
« Resposta #2 Online: 05 de Dezembro de 2006, 14:25 »
No  dmesg aparece o seguinte:

[17179606.656000] PCI: setting IRQ 11 as level-triggered
[17179606.656000] ACPI: PCI Interrupt 0000:00:0d.0[A] -> Link [LNKC] -> GSI 11 (level, low) -> IRQ 11
[17179606.656000] cx88[0]: Your board has no valid PCI Subsystem ID and thus can't
[17179606.656000] cx88[0]: be autodetected.  Please pass card=<n> insmod option to
[17179606.656000] cx88[0]: workaround that.  Redirect complaints to the vendor of
[17179606.656000] cx88[0]: the TV card.  Best regards,
[17179606.656000] cx88[0]:         -- tux
[17179606.656000] cx88[0]: Here is a list of valid choices for the card=<n> insmod option:
[17179606.656000] cx88[0]:    card=0 -> UNKNOWN/GENERIC
[17179606.656000] cx88[0]:    card=1 -> Hauppauge WinTV 34xxx models
[17179606.656000] cx88[0]:    card=2 -> GDI Black Gold
[17179606.656000] cx88[0]:    card=3 -> PixelView
[17179606.656000] cx88[0]:    card=4 -> ATI TV Wonder Pro
[17179606.656000] cx88[0]:    card=5 -> Leadtek Winfast 2000XP Expert
[17179606.656000] cx88[0]:    card=6 -> AverTV Studio 303 (M126)
[17179606.656000] cx88[0]:    card=7 -> MSI TV-@nywhere Master
[17179606.656000] cx88[0]:    card=8 -> Leadtek Winfast DV2000
[17179606.656000] cx88[0]:    card=9 -> Leadtek PVR 2000
[17179606.656000] cx88[0]:    card=10 -> IODATA GV-VCP3/PCI
[17179606.656000] cx88[0]:    card=11 -> Prolink PlayTV PVR
[17179606.656000] cx88[0]:    card=12 -> ASUS PVR-416
[17179606.656000] cx88[0]:    card=13 -> MSI TV-@nywhere
[17179606.656000] cx88[0]:    card=14 -> KWorld/VStream XPert DVB-T
[17179606.656000] cx88[0]:    card=15 -> DViCO FusionHDTV DVB-T1
[17179606.656000] cx88[0]:    card=16 -> KWorld LTV883RF
[17179606.656000] cx88[0]:    card=17 -> DViCO FusionHDTV 3 Gold-Q
[17179606.656000] cx88[0]:    card=18 -> Hauppauge Nova-T DVB-T
[17179606.656000] cx88[0]:    card=19 -> Conexant DVB-T reference design
[17179606.656000] cx88[0]:    card=20 -> Provideo PV259
[17179606.656000] cx88[0]:    card=21 -> DViCO FusionHDTV DVB-T Plus
[17179606.656000] cx88[0]:    card=22 -> pcHDTV HD3000 HDTV
[17179606.656000] cx88[0]:    card=23 -> digitalnow DNTV Live! DVB-T
[17179606.656000] cx88[0]:    card=24 -> Hauppauge WinTV 28xxx (Roslyn) models
[17179606.656000] cx88[0]:    card=25 -> Digital-Logic MICROSPACE Entertainment Center (MEC)
[17179606.656000] cx88[0]:    card=26 -> IODATA GV/BCTV7E
[17179606.656000] cx88[0]:    card=27 -> PixelView PlayTV Ultra Pro (Stereo)
[17179606.656000] cx88[0]:    card=28 -> DViCO FusionHDTV 3 Gold-T
[17179606.656000] cx88[0]:    card=29 -> ADS Tech Instant TV DVB-T PCI
[17179606.656000] cx88[0]:    card=30 -> TerraTec Cinergy 1400 DVB-T
[17179606.656000] cx88[0]:    card=31 -> DViCO FusionHDTV 5 Gold
[17179606.656000] cx88[0]:    card=32 -> AverMedia UltraTV Media Center PCI 550
[17179606.656000] cx88[0]:    card=33 -> Kworld V-Stream Xpert DVD
[17179606.656000] cx88[0]:    card=34 -> ATI HDTV Wonder
[17179606.656000] cx88[0]:    card=35 -> WinFast DTV1000-T
[17179606.656000] cx88[0]:    card=36 -> AVerTV 303 (M126)
[17179606.656000] cx88[0]:    card=37 -> Hauppauge Nova-S-Plus DVB-S
[17179606.656000] cx88[0]:    card=38 -> Hauppauge Nova-SE2 DVB-S
[17179606.656000] cx88[0]:    card=39 -> KWorld DVB-S 100
[17179606.656000] cx88[0]:    card=40 -> Hauppauge WinTV-HVR1100 DVB-T/Hybrid
[17179606.656000] cx88[0]:    card=41 -> Hauppauge WinTV-HVR1100 DVB-T/Hybrid (Low Profile)
[17179606.656000] cx88[0]:    card=42 -> digitalnow DNTV Live! DVB-T Pro
[17179606.656000] cx88[0]:    card=43 -> KWorld/VStream XPert DVB-T with cx22702
[17179606.656000] cx88[0]:    card=44 -> DViCO FusionHDTV DVB-T Dual Digital
[17179606.656000] cx88[0]:    card=45 -> KWorld HardwareMpegTV XPert
[17179606.656000] cx88[0]:    card=46 -> DViCO FusionHDTV DVB-T Hybrid
[17179606.656000] CORE cx88[0]: subsystem: 0000:0000, board: UNKNOWN/GENERIC [card=0,autodetected]
[17179606.656000] TV tuner -1 at 0x1fe, Radio tuner -1 at 0x1fe
[17179606.780000] tveeprom 1-0050: Huh, no eeprom present (err=-121)?
[17179606.780000] cx88[0]/0: found at 0000:00:0d.0, rev: 5, irq: 11, latency: 32, mmio: 0xe4000000
[17179606.856000] tuner 1-0061: chip found @ 0xc2 (cx88[0])
[17179606.860000] tuner 1-0063: chip found @ 0xc6 (cx88[0])
[17179606.888000] cx88[0]/0: registered device video0 [v4l2]
[17179606.888000] cx88[0]/0: registered device vbi0
[17179606.888000] tuner 1-0061: tuner type not set
[17179606.896000] input: PC Speaker as /class/input/input1
[17179606.936000] parport: PnPBIOS parport detected.
[17179606.936000] parport0: PC-style at 0x378 (0x778), irq 7, dma 3 [PCSPP,TRISTATE,COMPAT,EPP,ECP,DMA]
[17179607.184000] ACPI: PCI Interrupt 0000:00:0f.0[A] -> Link [LNKD] -> GSI 10 (level, low) -> IRQ 10
[17179607.264000] input: ImPS/2 Generic Wheel Mouse as /class/input/input2
[17179608.828000] ts: Compaq touchscreen protocol output
[17179610.300000] drivers/media/video/spca5xx/spca5xx-main.c: USB SPCA5xx camera found. Type QC Express (unknown CCD)
[17179610.376000] eth0: register 'cdc_ether' at usb-0000:00:07.2-1, CDC Ethernet Device, 00:0e:5c:30:75:df
[17179610.428000] usbcore: registered new driver spca5xx
[17179610.428000] drivers/media/video/spca5xx/spca5xx-main.c: spca5xx driver 00.57.08 registered
[17179610.480000] usbcore: registered new driver cdc_ether
[17179610.940000] lp0: using parport0 (interrupt-driven).
[17179611.140000] Adding 1028120k swap on /dev/disk/by-uuid/d19109c1-dda1-4be4-a28a-e32ade422667.  Priority:-1 extents:1 across:1028120k
[17179611.360000] EXT3 FS on hda5, internal journal
[17179611.844000] md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
[17179611.844000] md: bitmap version 4.39
[17179611.880000] NET: Registered protocol family 17
[17179612.344000] device-mapper: 4.6.0-ioctl (2006-02-17) initialised: dm-devel@redhat.com
[17179614.368000] NET: Registered protocol family 10
[17179614.368000] lo: Disabled Privacy Extensions
[17179614.368000] IPv6 over IPv4 tunneling driver
[17179615.072000] NTFS driver 2.1.27 [Flags: R/O MODULE].
[17179615.208000] NTFS volume version 3.1.
[17179615.300000] NTFS volume version 3.1.
[17179624.496000] ACPI: Power Button (FF) [PWRF]
[17179624.496000] ACPI: Power Button (CM) [PWRB]
[17179624.496000] ACPI: Sleep Button (CM) [SLPB]
[17179624.860000] ibm_acpi: ec object not found
[17179624.892000] eth0: no IPv6 routers present
[17179624.944000] pcc_acpi: loading...
[17179626.072000] acpi_cpufreq: Unknown symbol cpu_online_map
[17179633.368000] apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
[17179633.368000] apm: overridden by ACPI.
[17179646.976000] Bluetooth: Core ver 2.8
[17179646.976000] NET: Registered protocol family 31
[17179646.976000] Bluetooth: HCI device and connection manager initialized
[17179646.976000] Bluetooth: HCI socket layer initialized
[17179647.052000] Bluetooth: L2CAP ver 2.8
[17179647.052000] Bluetooth: L2CAP socket layer initialized
[17179647.128000] Bluetooth: HIDP (Human Interface Emulation) ver 1.1-mh1
[17179647.192000] Bluetooth: RFCOMM socket layer initialized
[17179647.192000] Bluetooth: RFCOMM TTY layer initialized
[17179647.192000] Bluetooth: RFCOMM ver 1.7
[17185987.308000] ACPI: PCI interrupt for device 0000:00:0d.0 disabled
[17186079.940000] cx88xx: `/dev/dvb/adapter0' invalid for parameter `card'
[17186135.096000] cx8800: Unknown symbol cx88_reset
[17186135.096000] cx8800: Unknown symbol cx88_call_i2c_clients
[17186135.096000] cx8800: Unknown symbol cx88_wakeup
[17186135.096000] cx8800: Unknown symbol cx88_risc_stopper
[17186135.096000] cx8800: Unknown symbol cx88_print_irqbits
[17186135.096000] cx8800: Unknown symbol cx88_set_scale
[17186135.096000] cx8800: Unknown symbol cx88_shutdown
[17186135.096000] cx8800: Unknown symbol cx88_vdev_init
[17186135.096000] cx8800: Unknown symbol cx88_core_put
[17186135.096000] cx8800: Unknown symbol cx88_audio_thread
[17186135.096000] cx8800: Unknown symbol cx88_core_irq
[17186135.096000] cx8800: Unknown symbol cx88_core_get
[17186135.096000] cx8800: Unknown symbol cx88_get_stereo
[17186135.100000] cx8800: Unknown symbol cx88_set_tvnorm
[17186135.100000] cx8800: Unknown symbol cx88_risc_buffer
[17186135.100000] cx8800: Unknown symbol cx88_set_stereo
[17186135.100000] cx8800: Unknown symbol cx88_sram_channels
[17186135.100000] cx8800: Unknown symbol cx88_set_tvaudio
[17186135.100000] cx8800: Unknown symbol cx88_sram_channel_dump
[17186135.100000] cx8800: Unknown symbol cx88_sram_channel_setup
[17186135.100000] cx8800: Unknown symbol cx88_free_buffer
[17186135.100000] cx8800: Unknown symbol cx88_boards
[17186135.104000] cx8800: Unknown symbol cx88_newstation
[17186604.868000] cx2388x v4l2 driver version 0.0.5 loaded
[17186604.872000] ACPI: PCI Interrupt 0000:00:0d.0[A] -> Link [LNKC] -> GSI 11 (level, low) -> IRQ 11
[17186604.872000] cx88[0]: Your board has no valid PCI Subsystem ID and thus can't
[17186604.872000] cx88[0]: be autodetected.  Please pass card=<n> insmod option to
[17186604.872000] cx88[0]: workaround that.  Redirect complaints to the vendor of
[17186604.872000] cx88[0]: the TV card.  Best regards,
[17186604.872000] cx88[0]:         -- tux
[17186604.872000] cx88[0]: Here is a list of valid choices for the card=<n> insmod option:
[17186604.872000] cx88[0]:    card=0 -> UNKNOWN/GENERIC
[17186604.872000] cx88[0]:    card=1 -> Hauppauge WinTV 34xxx models
[17186604.872000] cx88[0]:    card=2 -> GDI Black Gold
[17186604.872000] cx88[0]:    card=3 -> PixelView
[17186604.872000] cx88[0]:    card=4 -> ATI TV Wonder Pro
[17186604.872000] cx88[0]:    card=5 -> Leadtek Winfast 2000XP Expert
[17186604.872000] cx88[0]:    card=6 -> AverTV Studio 303 (M126)
[17186604.872000] cx88[0]:    card=7 -> MSI TV-@nywhere Master
[17186604.872000] cx88[0]:    card=8 -> Leadtek Winfast DV2000
[17186604.872000] cx88[0]:    card=9 -> Leadtek PVR 2000
[17186604.872000] cx88[0]:    card=10 -> IODATA GV-VCP3/PCI
[17186604.872000] cx88[0]:    card=11 -> Prolink PlayTV PVR
[17186604.872000] cx88[0]:    card=12 -> ASUS PVR-416
[17186604.872000] cx88[0]:    card=13 -> MSI TV-@nywhere
[17186604.872000] cx88[0]:    card=14 -> KWorld/VStream XPert DVB-T
[17186604.872000] cx88[0]:    card=15 -> DViCO FusionHDTV DVB-T1
[17186604.872000] cx88[0]:    card=16 -> KWorld LTV883RF
[17186604.872000] cx88[0]:    card=17 -> DViCO FusionHDTV 3 Gold-Q
[17186604.872000] cx88[0]:    card=18 -> Hauppauge Nova-T DVB-T
[17186604.872000] cx88[0]:    card=19 -> Conexant DVB-T reference design
[17186604.872000] cx88[0]:    card=20 -> Provideo PV259
[17186604.872000] cx88[0]:    card=21 -> DViCO FusionHDTV DVB-T Plus
[17186604.872000] cx88[0]:    card=22 -> pcHDTV HD3000 HDTV
[17186604.872000] cx88[0]:    card=23 -> digitalnow DNTV Live! DVB-T
[17186604.872000] cx88[0]:    card=24 -> Hauppauge WinTV 28xxx (Roslyn) models
[17186604.872000] cx88[0]:    card=25 -> Digital-Logic MICROSPACE Entertainment Center (MEC)
[17186604.872000] cx88[0]:    card=26 -> IODATA GV/BCTV7E
[17186604.872000] cx88[0]:    card=27 -> PixelView PlayTV Ultra Pro (Stereo)
[17186604.872000] cx88[0]:    card=28 -> DViCO FusionHDTV 3 Gold-T
[17186604.872000] cx88[0]:    card=29 -> ADS Tech Instant TV DVB-T PCI
[17186604.872000] cx88[0]:    card=30 -> TerraTec Cinergy 1400 DVB-T
[17186604.872000] cx88[0]:    card=31 -> DViCO FusionHDTV 5 Gold
[17186604.872000] cx88[0]:    card=32 -> AverMedia UltraTV Media Center PCI 550
[17186604.872000] cx88[0]:    card=33 -> Kworld V-Stream Xpert DVD
[17186604.872000] cx88[0]:    card=34 -> ATI HDTV Wonder
[17186604.872000] cx88[0]:    card=35 -> WinFast DTV1000-T
[17186604.872000] cx88[0]:    card=36 -> AVerTV 303 (M126)
[17186604.872000] cx88[0]:    card=37 -> Hauppauge Nova-S-Plus DVB-S
[17186604.876000] cx88[0]:    card=38 -> Hauppauge Nova-SE2 DVB-S
[17186604.876000] cx88[0]:    card=39 -> KWorld DVB-S 100
[17186604.876000] cx88[0]:    card=40 -> Hauppauge WinTV-HVR1100 DVB-T/Hybrid
[17186604.876000] cx88[0]:    card=41 -> Hauppauge WinTV-HVR1100 DVB-T/Hybrid (Low Profile)
[17186604.876000] cx88[0]:    card=42 -> digitalnow DNTV Live! DVB-T Pro
[17186604.876000] cx88[0]:    card=43 -> KWorld/VStream XPert DVB-T with cx22702
[17186604.876000] cx88[0]:    card=44 -> DViCO FusionHDTV DVB-T Dual Digital
[17186604.876000] cx88[0]:    card=45 -> KWorld HardwareMpegTV XPert
[17186604.876000] cx88[0]:    card=46 -> DViCO FusionHDTV DVB-T Hybrid
[17186604.876000] CORE cx88[0]: subsystem: 0000:0000, board: UNKNOWN/GENERIC [card=0,autodetected]
[17186604.876000] TV tuner -1 at 0x1fe, Radio tuner -1 at 0x1fe
[17186605.024000] tuner 1-0061: chip found @ 0xc2 (cx88[0])
[17186605.036000] tuner 1-0063: chip found @ 0xc6 (cx88[0])
[17186605.096000] tveeprom 1-0050: Huh, no eeprom present (err=-121)?
[17186605.096000] cx88[0]/0: found at 0000:00:0d.0, rev: 5, irq: 11, latency: 32, mmio: 0xe4000000
[17186605.140000] cx88[0]/0: registered device video0 [v4l2]
[17186605.144000] cx88[0]/0: registered device vbi0
[17186605.144000] tuner 1-0061: tuner type not set
[17188862.136000] ACPI: PCI interrupt for device 0000:00:0d.0 disabled
[17188923.832000] cx8800: Unknown parameter `-card'
[17190212.492000] cx8800: Unknown parameter `card'
[17190357.820000] cx8800: Unknown parameter `card'
[17190664.492000] cx2388x v4l2 driver version 0.0.5 loaded
[17190664.496000] ACPI: PCI Interrupt 0000:00:0d.0[A] -> Link [LNKC] -> GSI 11 (level, low) -> IRQ 11
[17190664.496000] cx88[0]: Your board has no valid PCI Subsystem ID and thus can't
[17190664.496000] cx88[0]: be autodetected.  Please pass card=<n> insmod option to
[17190664.496000] cx88[0]: workaround that.  Redirect complaints to the vendor of
[17190664.496000] cx88[0]: the TV card.  Best regards,
[17190664.496000] cx88[0]:         -- tux
[17190664.496000] cx88[0]: Here is a list of valid choices for the card=<n> insmod option:
[17190664.496000] cx88[0]:    card=0 -> UNKNOWN/GENERIC
[17190664.496000] cx88[0]:    card=1 -> Hauppauge WinTV 34xxx models
[17190664.496000] cx88[0]:    card=2 -> GDI Black Gold
[17190664.496000] cx88[0]:    card=3 -> PixelView
[17190664.496000] cx88[0]:    card=4 -> ATI TV Wonder Pro
[17190664.496000] cx88[0]:    card=5 -> Leadtek Winfast 2000XP Expert
[17190664.496000] cx88[0]:    card=6 -> AverTV Studio 303 (M126)
[17190664.496000] cx88[0]:    card=7 -> MSI TV-@nywhere Master
[17190664.496000] cx88[0]:    card=8 -> Leadtek Winfast DV2000
[17190664.496000] cx88[0]:    card=9 -> Leadtek PVR 2000
[17190664.496000] cx88[0]:    card=10 -> IODATA GV-VCP3/PCI
[17190664.496000] cx88[0]:    card=11 -> Prolink PlayTV PVR
[17190664.496000] cx88[0]:    card=12 -> ASUS PVR-416
[17190664.496000] cx88[0]:    card=13 -> MSI TV-@nywhere
[17190664.496000] cx88[0]:    card=14 -> KWorld/VStream XPert DVB-T
[17190664.496000] cx88[0]:    card=15 -> DViCO FusionHDTV DVB-T1
[17190664.496000] cx88[0]:    card=16 -> KWorld LTV883RF
[17190664.496000] cx88[0]:    card=17 -> DViCO FusionHDTV 3 Gold-Q
[17190664.496000] cx88[0]:    card=18 -> Hauppauge Nova-T DVB-T
[17190664.496000] cx88[0]:    card=19 -> Conexant DVB-T reference design
[17190664.496000] cx88[0]:    card=20 -> Provideo PV259
[17190664.496000] cx88[0]:    card=21 -> DViCO FusionHDTV DVB-T Plus
[17190664.496000] cx88[0]:    card=22 -> pcHDTV HD3000 HDTV
[17190664.496000] cx88[0]:    card=23 -> digitalnow DNTV Live! DVB-T
[17190664.496000] cx88[0]:    card=24 -> Hauppauge WinTV 28xxx (Roslyn) models
[17190664.496000] cx88[0]:    card=25 -> Digital-Logic MICROSPACE Entertainment Center (MEC)
[17190664.496000] cx88[0]:    card=26 -> IODATA GV/BCTV7E
[17190664.496000] cx88[0]:    card=27 -> PixelView PlayTV Ultra Pro (Stereo)
[17190664.496000] cx88[0]:    card=28 -> DViCO FusionHDTV 3 Gold-T
[17190664.496000] cx88[0]:    card=29 -> ADS Tech Instant TV DVB-T PCI
[17190664.496000] cx88[0]:    card=30 -> TerraTec Cinergy 1400 DVB-T
[17190664.496000] cx88[0]:    card=31 -> DViCO FusionHDTV 5 Gold
[17190664.496000] cx88[0]:    card=32 -> AverMedia UltraTV Media Center PCI 550
[17190664.496000] cx88[0]:    card=33 -> Kworld V-Stream Xpert DVD
[17190664.496000] cx88[0]:    card=34 -> ATI HDTV Wonder
[17190664.496000] cx88[0]:    card=35 -> WinFast DTV1000-T
[17190664.496000] cx88[0]:    card=36 -> AVerTV 303 (M126)
[17190664.496000] cx88[0]:    card=37 -> Hauppauge Nova-S-Plus DVB-S
[17190664.496000] cx88[0]:    card=38 -> Hauppauge Nova-SE2 DVB-S
[17190664.496000] cx88[0]:    card=39 -> KWorld DVB-S 100
[17190664.496000] cx88[0]:    card=40 -> Hauppauge WinTV-HVR1100 DVB-T/Hybrid
[17190664.496000] cx88[0]:    card=41 -> Hauppauge WinTV-HVR1100 DVB-T/Hybrid (Low Profile)
[17190664.496000] cx88[0]:    card=42 -> digitalnow DNTV Live! DVB-T Pro
[17190664.496000] cx88[0]:    card=43 -> KWorld/VStream XPert DVB-T with cx22702
[17190664.496000] cx88[0]:    card=44 -> DViCO FusionHDTV DVB-T Dual Digital
[17190664.496000] cx88[0]:    card=45 -> KWorld HardwareMpegTV XPert
[17190664.496000] cx88[0]:    card=46 -> DViCO FusionHDTV DVB-T Hybrid
[17190664.496000] CORE cx88[0]: subsystem: 0000:0000, board: UNKNOWN/GENERIC [card=0,autodetected]
[17190664.496000] TV tuner -1 at 0x1fe, Radio tuner -1 at 0x1fe
[17190664.636000] tuner 1-0061: chip found @ 0xc2 (cx88[0])
[17190664.640000] tuner 1-0063: chip found @ 0xc6 (cx88[0])
[17190664.688000] tveeprom 1-0050: Huh, no eeprom present (err=-121)?
[17190664.688000] cx88[0]/0: found at 0000:00:0d.0, rev: 5, irq: 11, latency: 32, mmio: 0xe4000000
[17190664.724000] cx88[0]/0: registered device video0 [v4l2]
[17190664.724000] cx88[0]/0: registered device vbi0
[17190664.724000] tuner 1-0061: tuner type not set
[17190885.608000] ACPI: PCI interrupt for device 0000:00:0d.0 disabled
[17190986.492000] cx8800: Unknown parameter `card'
[17191469.932000] cx2388x v4l2 driver version 0.0.5 loaded
[17191469.936000] ACPI: PCI Interrupt 0000:00:0d.0[A] -> Link [LNKC] -> GSI 11 (level, low) -> IRQ 11
[17191469.936000] CORE cx88[0]: subsystem: 0000:0000, board: PixelView PlayTV Ultra Pro (Stereo) [card=27,insmod option]
[17191469.936000] TV tuner 38 at 0x1fe, Radio tuner -1 at 0x1fe
[17191470.072000] tuner 1-0061: chip found @ 0xc2 (cx88[0])
[17191470.076000] tuner 1-0061: type set to 38 (Philips PAL/SECAM multi (FM1216ME MK3))
[17191470.084000] tuner 1-0063: chip found @ 0xc6 (cx88[0])
[17191470.132000] tveeprom 1-0050: Huh, no eeprom present (err=-121)?
[17191470.132000] input: cx88 IR (PixelView PlayTV Ultra as /class/input/input3
[17191470.132000] cx88[0]/0: found at 0000:00:0d.0, rev: 5, irq: 11, latency: 32, mmio: 0xe4000000
[17191470.172000] cx88[0]/0: registered device video0 [v4l2]
[17191470.172000] cx88[0]/0: registered device vbi0
[17191470.172000] cx88[0]/0: registered device radio0
[17192032.416000] ACPI: PCI interrupt for device 0000:00:0d.0 disabled
[17192971.752000] cx2388x v4l2 driver version 0.0.5 loaded
[17192971.756000] ACPI: PCI Interrupt 0000:00:0d.0[A] -> Link [LNKC] -> GSI 11 (level, low) -> IRQ 11
[17192971.756000] CORE cx88[0]: subsystem: 0000:0000, board: PixelView [card=3,insmod option]
[17192971.756000] TV tuner 5 at 0x1fe, Radio tuner -1 at 0x1fe
[17192971.896000] tuner 1-0061: chip found @ 0xc2 (cx88[0])
[17192971.900000] tuner 1-0061: type set to 5 (Philips PAL_BG (FI1216 and compatibles))
[17192971.904000] tuner 1-0063: chip found @ 0xc6 (cx88[0])
[17192971.972000] tveeprom 1-0050: Huh, no eeprom present (err=-121)?
[17192971.972000] cx88[0]/0: found at 0000:00:0d.0, rev: 5, irq: 11, latency: 32, mmio: 0xe4000000
[17192972.012000] cx88[0]/0: registered device video0 [v4l2]
[17192972.012000] cx88[0]/0: registered device vbi0
[17192972.016000] cx88[0]/0: registered device radio0

Instalei o tvtime mas aparece sempre a mensagem "Sem Sinal" tanto usado o tuner=38 ou o i2c_scan=1

Offline jomafras

  • Usuário Ubuntu
  • *
  • Mensagens: 2.009
  • 17.04 Zesty Zapus
    • Ver perfil
Re: Placa de Captura - Pixew View Play Tv Pro Ultra
« Resposta #3 Online: 05 de Dezembro de 2006, 17:15 »
Olá Navyseal,

Veja como está configurado o meu /etc/modprobe.conf
options cx8800 video_nr=0 radio_nr=0
options cx88xx card=27 tuner=38

Veja como ficou configurada a minha placa:

[17179588.720000] CORE cx88[0]: subsystem: 0000:0000, board: PixelView PlayTV Ultra Pro (Stereo) [card=27,insmod option]
[17179588.720000] TV tuner 38 at 0x1fe, Radio tuner -1 at 0x1fe
[17179588.776000] ts: Compaq touchscreen protocol output
[17179588.844000] tveeprom 0-0050: Huh, no eeprom present (err=-121)?
[17179588.844000] input: cx88 IR (PixelView PlayTV Ultra as /class/input/input3
[17179588.844000] cx88[0]/0: found at 0000:05:0c.0, rev: 5, irq: 225, latency: 64, mmio: 0xfd000000
[17179588.888000] tuner 0-0061: chip found @ 0xc2 (cx88[0])
[17179588.888000] tuner 0-0061: type set to 38 (Philips PAL/SECAM multi (FM1216ME MK3))
[17179588.892000] tuner 0-0063: chip found @ 0xc6 (cx88[0])
[17179588.916000] cx88[0]/0: registered device video0 [v4l2]
[17179588.916000] cx88[0]/0: registered device vbi0
[17179588.916000] cx88[0]/0: registered device radio0
[17179589.036000] ACPI: PCI Interrupt 0000:00:11.5[C] -> GSI 22 (level, low) ->

E, veja como ficou a sua:

[17192971.756000] CORE cx88[0]: subsystem: 0000:0000, board: PixelView [card=3,insmod option]
[17192971.756000] TV tuner 5 at 0x1fe, Radio tuner -1 at 0x1fe
[17192971.896000] tuner 1-0061: chip found @ 0xc2 (cx88[0])
[17192971.900000] tuner 1-0061: type set to 5 (Philips PAL_BG (FI1216 and compatibles))
[17192971.904000] tuner 1-0063: chip found @ 0xc6 (cx88[0])
[17192971.972000] tveeprom 1-0050: Huh, no eeprom present (err=-121)?
[17192971.972000] cx88[0]/0: found at 0000:00:0d.0, rev: 5, irq: 11, latency: 32, mmio: 0xe4000000
[17192972.012000] cx88[0]/0: registered device video0 [v4l2]
[17192972.012000] cx88[0]/0: registered device vbi0
[17192972.016000] cx88[0]/0: registered device radio0

No meu caso card=27 e tuner=38.
No seu caso card=3 e tuner=5.
Dá uma conferida aí...
Se essa configuração continuar, ao abrir o TvTime clique com o botão direito na tela escolha Gestão de Canais e, Pesquisar Canais, pra ver se dá.




O Ubuntu sem dúvida é a melhor Distro.
Pesquise primeiro... só depois abra um tópico.
Canal do YouTube - Blog

Offline Navyseal

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Placa de Captura - Pixew View Play Tv Pro Ultra
« Resposta #4 Online: 05 de Dezembro de 2006, 23:32 »
Segui o teu conselho e está a funcionar, finalmente após andar a procura desde ha um ano pela solução  :D
Bigado  :D

A imagem é que n dá com tao boa qualidade quanto dava no windows.  :-\

E por o comando a funcionar sabes como é?
« Última modificação: 05 de Dezembro de 2006, 23:39 por Navyseal »

Offline jomafras

  • Usuário Ubuntu
  • *
  • Mensagens: 2.009
  • 17.04 Zesty Zapus
    • Ver perfil
Re: Placa de Captura - Pixew View Play Tv Pro Ultra
« Resposta #5 Online: 06 de Dezembro de 2006, 01:02 »
Olha,
Que bom que vc conseguiu...
Eu concordo com vc, a imagem é  boa mas, a do Windows tá melhor.
Mas, você  pode  melhorar dentro do TvTime...
Entre  nos menus Brilho, Contraste e etc e, tente melhorar...
Eu não uso o controle remoto mas, tem muitas orientações sobre isso na Internet.
Qualquer coisa...



O Ubuntu sem dúvida é a melhor Distro.
Pesquise primeiro... só depois abra um tópico.
Canal do YouTube - Blog

Offline Navyseal

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Placa de Captura - Pixew View Play Tv Pro Ultra
« Resposta #6 Online: 06 de Dezembro de 2006, 11:16 »
Hoje voltei aqui para o computador (desligo de noite) e o tvtime ja n dava nenhum canal e tava td bem configurado e ainda ontem eu tinha estado a ver.  :-\

Não percebo o que se passou.

O tvtime diz sempre "sem sinal" tento sintonizar mas n encontra nenhum canal.  :(
« Última modificação: 07 de Dezembro de 2006, 10:38 por Navyseal »

Offline jomafras

  • Usuário Ubuntu
  • *
  • Mensagens: 2.009
  • 17.04 Zesty Zapus
    • Ver perfil
Re: Placa de Captura - PixelView Play Tv Pro Ultra
« Resposta #7 Online: 07 de Dezembro de 2006, 21:42 »
Lembre-se de salvar as configurações novas no TvTime...
O Ubuntu sem dúvida é a melhor Distro.
Pesquise primeiro... só depois abra um tópico.
Canal do YouTube - Blog

Offline Navyseal

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Placa de Captura - PixelView Play Tv Pro Ultra
« Resposta #8 Online: 08 de Dezembro de 2006, 10:28 »
Não salvei nada naquele dia, agora smp q tento sintonizar n encontra nenhum canal, faz o scan mas nunca encontra nada. :o

Offline jomafras

  • Usuário Ubuntu
  • *
  • Mensagens: 2.009
  • 17.04 Zesty Zapus
    • Ver perfil
Re: Placa de Captura - PixelView Play Tv Pro Ultra
« Resposta #9 Online: 10 de Dezembro de 2006, 16:19 »
Veja no TvTime em Configuração da Entrada,  Alterar fonte de video, se aparece Television, Composite e S-Video como opções.
Se não aparecer é porque alguma coisa não está certa no /etc/modprobe.conf.
Veja também  em Configuração da Entrada, Norma de televisão se está configurado corretamente para a sua região (NTSC, PAL-M, etc.).
Outra coisa, na hora de instalar o TvTime você configurou isso?
O Ubuntu sem dúvida é a melhor Distro.
Pesquise primeiro... só depois abra um tópico.
Canal do YouTube - Blog

Offline Navyseal

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Placa de Captura - PixelView Play Tv Pro Ultra
« Resposta #10 Online: 11 de Dezembro de 2006, 10:31 »
No modeprobe está td bem e no tvtime eu configurei isso logo no inicio e ja andei a ver e está tal e qual cm no dia em que a tv funcionava.

Offline jomafras

  • Usuário Ubuntu
  • *
  • Mensagens: 2.009
  • 17.04 Zesty Zapus
    • Ver perfil
Re: Placa de Captura - PixelView Play Tv Pro Ultra
« Resposta #11 Online: 11 de Dezembro de 2006, 14:12 »
Abra o TvTime...
Digite o número de algum canal que vc acessava antes pra ver se dá...
O Ubuntu sem dúvida é a melhor Distro.
Pesquise primeiro... só depois abra um tópico.
Canal do YouTube - Blog

Offline Navyseal

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Placa de Captura - PixelView Play Tv Pro Ultra
« Resposta #12 Online: 19 de Dezembro de 2006, 18:36 »
nenhum canal funciona. Por mais que tente fazer scan, n captura nada. Ja reinstal o tvtime tenho a certeza que ta bem configurado.  :'(

Offline jomafras

  • Usuário Ubuntu
  • *
  • Mensagens: 2.009
  • 17.04 Zesty Zapus
    • Ver perfil
Re: Placa de Captura - PixelView Play Tv Pro Ultra
« Resposta #13 Online: 19 de Dezembro de 2006, 22:51 »
Navyseal,

A minha placa tá funcionado maravilhosamente bem...a imagem tá perfeita e o som também.
Seu problema parece que é no tuner.
Configure usando card=27  i2c_scan=1.
Depois que vc configurar reinicie o Ubuntu.
Entre no terminal e veja no dmesg qual o número que aparece para o tuner.
Esse é o número correto para vc usar.

O Ubuntu sem dúvida é a melhor Distro.
Pesquise primeiro... só depois abra um tópico.
Canal do YouTube - Blog

Offline wirelessmg

  • Usuário Ubuntu
  • *
  • Mensagens: 2
    • Ver perfil
Re: Placa de Captura PixelView Play Tv Pro Ultra
« Resposta #14 Online: 06 de Fevereiro de 2009, 17:04 »
Estou tentando largar o windows e vir direto pro linux mas está muito precario e complicado fazer as configuracoes no linux começando pela placa de captura.

No windows funciona a 2 anos sem problema algum e perfeito.

No linux tem uns 5 meses q tentei instalar e nada. Agora to tentando dinovo mas é de desanimar.

Lendo os topicos novos consegui abrir o tvtime e ver a imagem perfeita. O unico problema é q ficou sem audio.

Dps de um tempo fui abrir tanto o tvtime qnto o xawtv e soh fica uma tela preta sem nem imagem. Ao inves de melhorar ta piorando.

O erro agora é:   TVTIME

desktop:/home# tvtime
A correr tvtime 1.0.2.
A ler a configuração de /etc/tvtime/tvtime.xml
A ler a configuração de /root/.tvtime/tvtime.xml
videoinput: Can't get tuner info: Invalid argument
videoinput: Can't get tuner info: Invalid argument
Obrigado por usar o tvtime.



O erro agora é:   XAWTV

desktop:/home# xawtv
This is xawtv-3.95.dfsg.1, running on Linux/x86_64 (2.6.24-23-generic)
xinerama 0: 1440x900+0+0
X Error of failed request:  XF86DGANoDirectVideoMode
  Major opcode of failed request:  137 (XFree86-DGA)
  Minor opcode of failed request:  1 (XF86DGAGetVideoLL)
  Serial number of failed request:  13
  Current serial number in output stream:  13
v4l-conf had some trouble, trying to continue anyway
Warning: Cannot convert string "-*-ledfixed-medium-r-*--39-*-*-*-c-*-*-*" to type FontStruct
ioctl: VIDIOC_REQBUFS(count=2;type=VIDEO_CAPTURE;memory=MMAP): Success
game over




E aí alguem consegue dar uma luz pra pelo menos voltar do jeito q tava sem som???