Autor Tópico: Nem todas as atualizações podem ser instaladas  (Lida 8987 vezes)

Offline zoroastro

  • Usuário Ubuntu
  • *
  • Mensagens: 614
  • Membro de Honra
    • Ver perfil
Nem todas as atualizações podem ser instaladas
« Online: 14 de Abril de 2007, 20:07 »
http://img441.imageshack.us/img441/2974/capturadatelasq3.png
o que eu faço?
sudo apg-get update   &  upgrade?

Offline zoroastro

  • Usuário Ubuntu
  • *
  • Mensagens: 614
  • Membro de Honra
    • Ver perfil
Re: Nem todas as atualizações podem ser instaladas
« Resposta #1 Online: 15 de Abril de 2007, 16:28 »
alguem pode me ajudar?
pq eu procurei no forum por outros topicos deste assunto e nao achei  :-\

Offline vitor

  • Usuário Ubuntu
  • *
  • Mensagens: 472
  • Uepa!
    • Ver perfil
Re: Nem todas as atualizações podem ser instaladas
« Resposta #2 Online: 15 de Abril de 2007, 16:33 »
ae zoroastro, já tive problema parecido..sem resolução aparente..eu acho que é um programa que tu tens ae instalado e ele não consegue atualização dele, no meu caso era o xchat (programa para irc) eu desinstalei e ficou tudo beleza...tenta ae no teu!
Jabber: vitorml (a) jabber.cz

Offline zoroastro

  • Usuário Ubuntu
  • *
  • Mensagens: 614
  • Membro de Honra
    • Ver perfil
Re: Nem todas as atualizações podem ser instaladas
« Resposta #3 Online: 15 de Abril de 2007, 16:41 »
pois eh, mas qual programa seria?

Offline vitor

  • Usuário Ubuntu
  • *
  • Mensagens: 472
  • Uepa!
    • Ver perfil
Re: Nem todas as atualizações podem ser instaladas
« Resposta #4 Online: 15 de Abril de 2007, 16:45 »
Aparece aqueles pop-ups de atualização próximo ao relógio por ae? Clica nela, deve ser uma daquelas..comigo foi assim, pra ajudar mais a minha aparecia sem o "V" de instalação..
Jabber: vitorml (a) jabber.cz

Offline zoroastro

  • Usuário Ubuntu
  • *
  • Mensagens: 614
  • Membro de Honra
    • Ver perfil
Re: Nem todas as atualizações podem ser instaladas
« Resposta #5 Online: 15 de Abril de 2007, 16:54 »
pois eh... a tempos nao aparece aquele pop-up e achoq eu foi pq ta dando este erro..

Offline vitor

  • Usuário Ubuntu
  • *
  • Mensagens: 472
  • Uepa!
    • Ver perfil
Re: Nem todas as atualizações podem ser instaladas
« Resposta #6 Online: 15 de Abril de 2007, 17:39 »
Vai em Sistema >> Administração >> Gerenciador de Atualizações, é a mesma coisa..diz quais programas tá lá, se não tem nenhum..etc..
Jabber: vitorml (a) jabber.cz

Offline zoroastro

  • Usuário Ubuntu
  • *
  • Mensagens: 614
  • Membro de Honra
    • Ver perfil
Re: Nem todas as atualizações podem ser instaladas
« Resposta #7 Online: 20 de Abril de 2007, 20:08 »
cara, desculpa por demorar a repsonder, mas é isto que estou tendo problema
eu nao estopu conseguindo atualizar ué

Offline vitor

  • Usuário Ubuntu
  • *
  • Mensagens: 472
  • Uepa!
    • Ver perfil
Re: Nem todas as atualizações podem ser instaladas
« Resposta #8 Online: 20 de Abril de 2007, 20:32 »
Mas digo assim zoroastro, pela imagem, tu clica em fechar e vai aparecer os pacotes...ae tu vai na marra, tem vários "checados" prontos para ser instalados digamos assim, ae tu desmarca uns..ver se dá erro..entende? Depois desmarca outros..assim vai testando, no meu como eram poucos..achei logo que fosse o xchat irc..e foi na mosca
Jabber: vitorml (a) jabber.cz

Offline zoroastro

  • Usuário Ubuntu
  • *
  • Mensagens: 614
  • Membro de Honra
    • Ver perfil
Re: Nem todas as atualizações podem ser instaladas
« Resposta #9 Online: 22 de Abril de 2007, 20:37 »


onde é que eu faço isto:???

Offline zoroastro

  • Usuário Ubuntu
  • *
  • Mensagens: 614
  • Membro de Honra
    • Ver perfil
Re: Nem todas as atualizações podem ser instaladas
« Resposta #10 Online: 22 de Abril de 2007, 21:05 »
pesso socorro. acabei de desintalar o gaim porque toda vez que tentava abrir ele dava erro e fechava  :-\
estou sem pode instalar qualqur coisa que sempre da erro  :-[
inclusive qndo fui reinstalar o gaim, nao pude, dava erro  :'(


po cara, to ficando muito decepcionado.... ainda nao tive tempo de atualziar para o Feisty Fawm, porque nao tive tempo, será que se eu atualizar, estes erros, que nao sao poucos, desaparecem?
« Última modificação: 22 de Abril de 2007, 21:08 por zoroastro »

ginho

  • Visitante
Re: Nem todas as atualizações podem ser instaladas
« Resposta #11 Online: 22 de Abril de 2007, 21:18 »
Qual é o nome do pacote que esta ocasionando o erro?
Abra o Synaptic liste os pacotes por Status, em Atualizáveis ou algo assim, quais os pacotes listados?
Como esta sua /etc/apt/sources.list?

Offline zoroastro

  • Usuário Ubuntu
  • *
  • Mensagens: 614
  • Membro de Honra
    • Ver perfil
Re: Nem todas as atualizações podem ser instaladas
« Resposta #12 Online: 22 de Abril de 2007, 21:43 »
Qual é o nome do pacote que esta ocasionando o erro?
Abra o Synaptic liste os pacotes por Status, em Atualizáveis ou algo assim, quais os pacotes listados?
Como esta sua /etc/apt/sources.list?

como assim? os instalados???

pooorrrrra, mas que droga, toda hora que coloco o sorces.list da erro  :-[ :-[ :-[ :-[

deu este erro qndo apertei em recarregar no synaptic: W: GPG error: http://medibuntu.sos-sts.com dapper Release: As assinaturas a seguir não puderam ser verificadas devido a chave pública não estar disponível : NO_PUBKEY 2EBC26B60C5A2783
« Última modificação: 22 de Abril de 2007, 21:46 por zoroastro »

ginho

  • Visitante
Re: Nem todas as atualizações podem ser instaladas
« Resposta #13 Online: 22 de Abril de 2007, 21:54 »
Instalados/Atualizaveis.
Tem que descobrir qual é o pacote com problema.

Citar
http://medibuntu.sos-sts.com dapper
Comente o repositório na sources.list.e de um sudo apt-get update.

Offline zoroastro

  • Usuário Ubuntu
  • *
  • Mensagens: 614
  • Membro de Honra
    • Ver perfil
Re: Nem todas as atualizações podem ser instaladas
« Resposta #14 Online: 22 de Abril de 2007, 21:59 »
antes de fazer isto que vc falou, fiz um update e termina assim:
W: GPG error: http://medibuntu.sos-sts.com dapper Release: As assinaturas a seguir não puderam ser verificadas devido a chave pública não estar disponível : NO_PUBKEY 2EBC26B60C5A2783
W: Você terá que executar apt-get update para corrigir esses arquivos faltosos