Autor Tópico: Abrir Arquivo .RMVB [jah procurei codec e real player mais num vai nada]  (Lida 10227 vezes)

Offline Bradd_bsb

  • Usuário Ubuntu
  • *
  • Mensagens: 4
    • Ver perfil
Já to pela 2ª vez aki procurando alguma boa alma que me ajude, paraabrir videos rmvb (naruto, e outros), eu tinha conseguido o codec de rmvb antes, ms tive que reinstalar o Ubuntu e perdi tudo, e naum lembro como pego o Codec alguem me ajuda dessa vez???
Obridgado
Novo Aki xD, mas procuro urbinar meu pc!

Offline Salustri

  • Usuário Ubuntu
  • *
  • Mensagens: 8
    • Ver perfil
Re: Abrir Arquivo .RMVB [jah procurei codec e real player mais num vai nada]
« Resposta #1 Online: 27 de Abril de 2007, 23:41 »
cara instala o realplayer e executa por ele, é assim que eu assito Narutao aqui uhahuahuahua

sudo apt-get install realplayer

Offline SubHeaven

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Abrir Arquivo .RMVB [jah procurei codec e real player mais num vai nada]
« Resposta #2 Online: 28 de Abril de 2007, 11:15 »
O apt-get install não funcionou comigo. Mas andei procurando e consegui fazer o instalar o RealPlayer e fazer o Kaffeine abrir RMVB.

Segui esse tutorial.

http://gnutopia.net/2007/03/28/rmvb-no-ubuntu/

Depois disso eu entrei no terminal, fui até a pasta onde eu tinha instalado e digitei ./realplay

Ele abriu normalmente, fez as perguntas de praxe e funcionou legal.

Fui então para o Kaffeine, mas ele ainda nao achava os kodecs.

Entao fui fuçar em Settings -> Xine Engine Parameters

Vi la em Decoders, que tem um campo pro caminho dos codecs do realplayer. Mas estava vazio. :(

Entao verifiquei o caminho onde eu instalei o RealPlayer pelo Tutorial, encontrei a pasta codecs e informei o caminho nesse campo.

No meu caso o caminho era apenas /home/subheaven/RealPlayer/codecs

e pronto.


Agora so falta eu descobrir o que aconteceu com meu som e como configura-lo direito no kaffeine.

Quando cheguei em casa ontem o Ubuntu tava sem som. Mexi nas preferencias de Audio e mudei o dispositivo para VIA 8235 e passou a funcionar no SO e no Beep Media Player.

Se alguem ja souber e puder me dar uma dica valeu. Mas vou continuar fuçando aqui.
« Última modificação: 28 de Abril de 2007, 11:19 por SubHeaven »