Autor Tópico: hd e som [resolvido]  (Lida 6388 vezes)

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: hd e som
« Resposta #15 Online: 14 de Outubro de 2007, 01:38 »
Citar
cara o som voltou a funcionar mas se eu toda vida tive que entra no win pra pode funcionar não vai da pra mim instalar só o ubuntu!! e o hd não consigo salvar nele!!

Pera aí que eu não entendi mais nada...  Sem Graça Você está dizendo que o som só funciona no Linux se antes você der boot no W$ Hein?...

exatamente!!

Citar
Citar
..... e o hd não consigo salvar nele!!

O quê você não consegue salvar, como quando e onde?...  Hein?

VB5

não consigo salvar nada no meu hd sem antes dar boot no win também!!!
assim não da pra mim eliminar de vez o win do meu pc!! :-\
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: hd e som
« Resposta #16 Online: 14 de Outubro de 2007, 15:55 »
Olhe, nunca ouvi falar de algo assim ( agora fiquei curioso ;)...) e nem imagino como seja possível um sistema operacional ser necessário para outro que é totalmente independente. Creio que estou perdendo algum detalhe aí, portanto peço que se possível você poste qualquer mensagem de erro que receber do Ubuntu nos casos citados.

Para ter certeza: você dá boot no Ubuntu, daí tenta salvar algum arquivo no próprio Ubuntu ( em sua /home, por exemplo) e não consegue, é isso? Então deve haver uma mensagem de erro, vamos ver!...

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: hd e som
« Resposta #17 Online: 16 de Outubro de 2007, 14:55 »
Cara tu não entendeu  :)
Eu tenho 2 hds um particionado (linux/win) e um com arquivos (musicas...).

Vamo lá...

Eu ligo o pc e ele da boot bonitinho no linux. Até ai blz.  :D

Vou abrir um arquivo no hd de musicas (slave)... ai ele pede para eu digitar a senha de root eu digito, ai eu consigo acessar o hd mas... não me da permissão para salvar nele!!!  :-\
Diz que eu não tenho permissão!  >:(
consigo abrir textos somente como leitura!!

Quando ele funcionava direitinho ele aparecia meus 2 hds (partição win e slave) na área de trabalho!! agora não aparece, e eu tenho que procurar eles!!
no linux ele ta salvando! só nas outras partições q não.

E o som só sai quando dou boot pelo win!!! :-\

help!!!

"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: hd e som
« Resposta #18 Online: 16 de Outubro de 2007, 21:35 »
Por partes, como diria o Jack...  ;)

Citar
Eu tenho 2 hds um particionado (linux/win) e um com arquivos (musicas...).

Esse segundo HD está formatado como?  - FAT32, NTFS, EXT3?...

Citar
Diz que eu não tenho permissão!  Zangado

E quem tem?... veja as propriedades dos arquivos para saber.

Citar
Quando ele funcionava direitinho ele aparecia meus 2 hds (partição win e slave) na área de trabalho!! agora não aparece, e eu tenho que procurar eles!!

Se esses HDs estão sendo montados, e se você não desabilitou mostrá-los, deviam estar lá. Eles aparecem no 'fdisk'?... algo foi feito, mas sem saber o que foi não dá pra resolver.  Se o seu W$ está em NTFS ( e/ou o slave), presumo que tenha instaladdo o ntfs-3g, já que os acessava antes.

Poste aqui o seu fdisk -l e o fstab, pode ajudar!

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: hd e som
« Resposta #19 Online: 17 de Outubro de 2007, 13:44 »
O hd ta em NTFS!
um hd de 40GB com o linux e o win e outro com 80GB
ta ai "sudo fdisk -l"!


Código: [Selecionar]
Disco /dev/hda: 40.0 GB, 40020664320 bytes
255 cabeças, 63 setores/trilha, 4865 cilindros
Unidades = cilindros de 16065 * 512 = 8225280 bytes

Dispositivo Boot Início Fim Blocos Id Sistema
/dev/hda1   *           1        3824    30716248+   7  HPFS ou NTFS
/dev/hda2            3825        4797     7815622+  83  Linux
/dev/hda3            4798        4865      546210    5  Estendida
/dev/hda5            4798        4865      546178+  82  Linux swap / Solaris

Disco /dev/hdb: 80.0 GB, 80026361856 bytes
255 cabeças, 63 setores/trilha, 9729 cilindros
Unidades = cilindros de 16065 * 512 = 8225280 bytes

Dispositivo Boot Início Fim Blocos Id Sistema
/dev/hdb1               1        9728    78140128+   7  HPFS ou NTFS
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline Felix

  • Equipe Ubuntu
  • Usuário Ubuntu
  • *****
  • Mensagens: 3.068
    • Ver perfil
    • Alexsandro Felix
Re: hd e som
« Resposta #20 Online: 17 de Outubro de 2007, 13:54 »
cai de pára-quedas no tópico, mas já vi algo parecido...
até uns tempos atrás sempre que eu instalava o Ubuntu no meu micro acontecia algo de estranho que só se resolvia dessa forma que você disse: tinha que entrar no windows reiniciar e voltar no ubuntu, daí funcionava perfeitamente..., mas, e depois que eu me vi livre daquele sistema? o que eu ia fazer? a solução eu achei e coloquei aqui.

Agora quanto a salvar no hd suspeito que seja por ele estar em NTFS e seria necessário instalar tal suporte.

Espero ter ajudado

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: hd e som
« Resposta #21 Online: 17 de Outubro de 2007, 21:59 »
O hd ta em NTFS!
um hd de 40GB com o linux e o win e outro com 80GB
ta ai "sudo fdisk -l"!


Código: [Selecionar]
Disco /dev/hda: 40.0 GB, 40020664320 bytes
255 cabeças, 63 setores/trilha, 4865 cilindros
Unidades = cilindros de 16065 * 512 = 8225280 bytes

Dispositivo Boot Início Fim Blocos Id Sistema
/dev/hda1   *           1        3824    30716248+   7  HPFS ou NTFS
/dev/hda2            3825        4797     7815622+  83  Linux
/dev/hda3            4798        4865      546210    5  Estendida
/dev/hda5            4798        4865      546178+  82  Linux swap / Solaris

Disco /dev/hdb: 80.0 GB, 80026361856 bytes
255 cabeças, 63 setores/trilha, 9729 cilindros
Unidades = cilindros de 16065 * 512 = 8225280 bytes

Dispositivo Boot Início Fim Blocos Id Sistema
/dev/hdb1               1        9728    78140128+   7  HPFS ou NTFS

Exato... tanto o seu W$ quando o 2o. HD estão em NTFS, portanto você precisa instalar o 'ntfs-3g' para poder acessar esses discos. Ele está no Synaptic, é só mandar instalar.

Para confirmar  porque eles não aparecem como ícones na área de trabalho ( porque não estão montados) , poste aqui o seu 'fstab' - mas se instalar o 'ntfs-3g' antes, talvez nem seja necessário.

Por fim, não leve isto a mal, mas procure usar menos pontos de exclamação ao responder aos posts, por favor - dá a impressão que você está gritando com quem lhe respondeu. Pessoalmente não vejo assim, mas outras pessoas podem se chatear...  ;)

( ),
 VB5


Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: hd e som
« Resposta #22 Online: 20 de Outubro de 2007, 20:14 »
VB5 valeu cara deu certo muito obrigado instalei o ntfs-3g como vc falou e voltou a funcionar, to conseguindo salvar arquivos no meu hd com NTSF.  ;D

quanto ao som por enquanto da funcionando.

cara tu pode me ajudar nesse tópico aqui?

http://ubuntuforum-br.org/index.php/topic,26117.0.html
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline VB5

  • Usuário Ubuntu
  • *
  • Mensagens: 3.564
  • Liga dos Dinos
    • Ver perfil
Re: hd e som [resolvido]
« Resposta #23 Online: 21 de Outubro de 2007, 21:26 »
Bom saber!...  :D  mas infelizmente, de PHP nao entendo nada!... mas espere  que logo alguém lhe responde!

( ),

VB5
Ubuntu 10.04 - Semprom 2600+/Asus K8N/1.5 GB RAM DDR 400/GeForce 6200/HDs: 80MB + 320 GB

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: hd e som [resolvido]
« Resposta #24 Online: 22 de Outubro de 2007, 15:17 »
ok, mesmo assim muito obrigado
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline Raphael_bh

  • Usuário Ubuntu
  • *
  • Mensagens: 41
    • Ver perfil
Re: hd e som [resolvido]
« Resposta #25 Online: 22 de Outubro de 2007, 16:00 »
 ???

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: hd e som [resolvido]
« Resposta #26 Online: 22 de Outubro de 2007, 17:16 »
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"