Autor Tópico: Atualizei para 7.04 e não consigo configurar teclado p/ ABNT2 e outros problemas  (Lida 25595 vezes)

Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: Atualizei para 7.04 e não consigo configurar teclado p/ ABNT2 e outros probl
« Resposta #60 Online: 19 de Novembro de 2007, 02:20 »
os arquivos de configuração geral costumam estar em /etc
e é bom guardar uma copia do seu home, principalmente os ocultos que começam com . (ponto) que alguns são configurações pessoais

Offline Intruder_A6

  • Usuário Ubuntu
  • *
  • Mensagens: 232
  • Kubuntu 14.04
    • Ver perfil
Re: Atualizei para 7.04 e não consigo configurar teclado p/ ABNT2 e outros probl
« Resposta #61 Online: 19 de Novembro de 2007, 09:38 »
os arquivos de configuração geral costumam estar em /etc
e é bom guardar uma copia do seu home, principalmente os ocultos que começam com . (ponto) que alguns são configurações pessoais

Tenho um HD externo de 200GB formatado principalmente em NTFS, será que gravando nele a partir do Kubuntu conseguirei recuperar as permissões dos arquivos sem problemas ? Acho que tenho que preservar também algumas pastas de dentro do /var, algumas configurações de emuladores ( de videogame ), plugins do Firefox ( java da Sun, flash da Macromedia entre outros ), configurações do Thunderbird ( deu um trabalho para deixar ele bem azeitado e perfeitamente sincronizado com o Thunderbird do Windows ) para facilitar o retorno. Acho que esperarei o próximo fim de semana para fazer esta operação ( para fazer com muita calma ).

Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: Atualizei para 7.04 e não consigo configurar teclado p/ ABNT2 e outros probl
« Resposta #62 Online: 20 de Novembro de 2007, 01:56 »
compacta eles assim vc não vai perder as permissões

eu criei um sistema diferente  tenho a pasta de configuraçoes e principais arquivos

ai só crio os links simbolicos tudo feito com script reinicio e ta tudo funcionando

simples demais

só que esquentei a cabeça ate tudo funcionar

pq vc não tenta por o 7.10 por cima, quem sabe tudo volta a funcionar normalmente

Offline Intruder_A6

  • Usuário Ubuntu
  • *
  • Mensagens: 232
  • Kubuntu 14.04
    • Ver perfil
Re: Atualizei para 7.04 e não consigo configurar teclado p/ ABNT2 e outros probl
« Resposta #63 Online: 20 de Novembro de 2007, 08:44 »
Vou tentar, não custa nada ver se a atualização resolve ( acho difícil, mas nesse caso é quase indolor o teste ), na pior das hipóteses depois eu reinstalo do zero caso não de certo.

Offline Intruder_A6

  • Usuário Ubuntu
  • *
  • Mensagens: 232
  • Kubuntu 14.04
    • Ver perfil
Re: Atualizei para 7.04 e não consigo configurar teclado p/ ABNT2 e outros probl
« Resposta #64 Online: 24 de Novembro de 2007, 00:12 »
compacta eles assim vc não vai perder as permissões

eu criei um sistema diferente  tenho a pasta de configuraçoes e principais arquivos

ai só crio os links simbolicos tudo feito com script reinicio e ta tudo funcionando

simples demais

só que esquentei a cabeça ate tudo funcionar

pq vc não tenta por o 7.10 por cima, quem sabe tudo volta a funcionar normalmente

Atualizei para o 7.10, o problema do teclado corrigiu, mas surgiram outros problemas bem chatos.

1º Agora não consigo montar nenhuma partição Windows ( Fat, Fat32, NTFS ), e por causa disso os meus vínculos do FF ( todos com diretórios no Windows ) pararam de funcionar. Isto é um bom problema, pois tenho vários diretórios compartilhados que uso tanto no Linux como no Windows, sem eles os links e configurações do FF e Thuderbird ficam quebrados ( fico totalmente perdido sem os meus links e o bookmark.

2º Eu tinha conseguido fazer funcionar um sintonizador externo da Pinnacle, O Pinnacle PCTV Pro USB, agora ele está morto.

3º Continuou com um erro de antes da atualização. Este erro acontece toda vez que entro no X.
Quando entro no X sempre abre uma janela de erro com a seguinte mensagem:

A janela tem o nome de Framework do Bluetooth para o KDE - KBluetoothD
Código: [Selecionar]
Falha para conectar ao servidor SDP

Detalhes
Por favor tenha certeza de que o sdpd está rodando;
sem isso, outros dispositivos não serão capazes de
descobrir quais serviços seu computador oferece.

Sei não ??? Já estou ficando mesmo de saco cheio, se eu não conseguir resolver rápido este problema de não conseguir montar as partições Windows, em breve formatarei a partição ext3, mas agora terei algumas complicações para preservar os dados, terei que usar um HD externo ( e torcer para que consiga conectar ? ).


Acabou ficando pior do que antes.

Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: Atualizei para 7.04 e não consigo configurar teclado p/ ABNT2 e outros probl
« Resposta #65 Online: 26 de Novembro de 2007, 00:40 »
também tive alguns problemas com montar partições, isso é um problema no /etc/fstab, verifica com cuidado que dá para corrigir

eliminei aqueles uuid e setei com /dev/hdax para corrigir, reiniciei e resolveu

tenta buscar atualizações automaticas

vai em k -> sistema -> adept

dentro do adept -> buscar atualizações, costuma aparecer perto do relogio instalar atualzações

instala o que aparecer

veja se resolve

Offline Intruder_A6

  • Usuário Ubuntu
  • *
  • Mensagens: 232
  • Kubuntu 14.04
    • Ver perfil
Re: Atualizei para 7.04 e não consigo configurar teclado p/ ABNT2 e outros probl
« Resposta #66 Online: 26 de Novembro de 2007, 08:04 »
Consegui montar na mão todas as minhas partições.

sudo ntfs-3g /dev/evms/sdb1 /media/c

sudo mount /dev/evms/sda7           ( é montado na pasta /media/d )

sudo ntfs-3g /dev/evms/sdb5 /media/e

sudo ntfs-3g /dev/evms/sda8 /media/f


Porque será que pelo fstab não está funcionando ?


No embalo, aproveitei que já que não monta no modo automático, fiz um gatilho no /etc/rc.local para que ele monte estas partições, não deixa de ser uma gambiarra, mas enquanto não tenho uma solução melhor vai ser por ai mesmo.

Eu verifiquei com o synaptic, e não tem nenhuma atualização pendente ou dependência quebrada.

Depois que consegui montar os diretórios, passei a me sentir mais confortável e fiquei com mais saco para resolver os outros problemas, antes de partir para uma solução padrão M$ ( formatar e instalar de novo ).

Veja o conteúdo do fstab e outros.

Citar
# /etc/fstab: static file system information.
#
#  -- This file has been automaticly generated by ntfs-config --
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc /proc proc defaults 0 0
# Entry for /dev/sda6 :
UUID=05a9b69e-1c72-478b-917b-62b6f5877063 / ext3 nouser,defaults,errors=remount-ro,atime,auto,rw,dev,exec,suid 0 1
# Entry for /dev/sdb1 :
UUID=DEBC991ABC98EDF1 /media/c ntfs-3g defaults,locale=pt_BR.UTF-8 0 1
# Entry for /dev/sda7 :
UUID=C5D7-87C5 /media/d vfat defaults,utf8,umask=007,uid=0,gid=46,auto,rw,nouser 0 1
# Entry for /dev/sdb5 :
UUID=DED44902D448DE81 /media/e ntfs-3g defaults,locale=pt_BR.UTF-8 0 1
# Entry for /dev/sda8 :
UUID=003CAC084D5F3C90 /media/f ntfs-3g defaults,locale=pt_BR.UTF-8 0 1
# Entry for /dev/sda1 :
UUID=42F5-D0F1 /media/winswap vfat defaults,utf8,umask=007,uid=0,gid=46,auto,rw,nouser 0 1
# Entry for /dev/sda5 :
UUID=a26c37b6-f626-43bb-8458-56eda7bae98a none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,atime,noauto,rw,dev,exec,suid 0 0
134134192.168.252.1134publico /media/a458samba smbfs noauto,uid=0,gid=0,auto,rw,nouser,credentials=/etc/fstab_smb_credentials_1 0 0


Citar
sudo fdisk -l

Disco /dev/sda: 251.0 GB, 251000193024 bytes
255 heads, 63 sectors/track, 30515 cylinders
Units = cilindros of 16065 * 512 = 8225280 bytes
Disk identifier: 0x03e672c2

Dispositivo Boot Início Fim Blocos Id Sistema
/dev/sda1   *           1         261     2096451    6  FAT16
/dev/sda2             262       30515   243015255    f  Win95 (LBA) Partição Extendida
/dev/sda5             262         522     2096451   82  Linux swap / Solaris
/dev/sda6             523        3680    25366603+  83  Linux
/dev/sda7            3681       11997    66806271    b  W95 FAT32
/dev/sda8           11998       30515   148745803+   7  HPFS ou NTFS

Disco /dev/sdb: 400.0 GB, 400088457216 bytes
255 heads, 63 sectors/track, 48641 cylinders
Units = cilindros of 16065 * 512 = 8225280 bytes
Disk identifier: 0x55ab5799

Dispositivo Boot Início Fim Blocos Id Sistema
/dev/sdb1   *           1        6375    51207156    7  HPFS ou NTFS
/dev/sdb2            6376       48641   339501645    f  Win95 (LBA) Partição Extendida
/dev/sdb5            6376       48641   339501613+   7  HPFS ou NTFS


Citar
sudo blkid

/dev/evms/sdb1: TYPE="ntfs" UUID="DEBC991ABC98EDF1"
/dev/evms/sda8: TYPE="ntfs" UUID="3CAC084D5F3C90" LABEL="DADOS_NTFS"
/dev/evms/sda7: LABEL="DADOS" UUID="C5D7-87C5" TYPE="vfat"
/dev/evms/sda1: SEC_TYPE="msdos" LABEL="WIN_SWAP" UUID="42F5-D0F1" TYPE="vfat"
/dev/evms/sdb5: TYPE="ntfs" UUID="DED44902D448DE81" LABEL="Captura de Vídeo"
/dev/sda1: SEC_TYPE="msdos" LABEL="WIN_SWAP" UUID="42F5-D0F1" TYPE="vfat"
/dev/sda5: TYPE="swap" UUID="a26c37b6-f626-43bb-8458-56eda7bae98a"
/dev/sda7: LABEL="DADOS" UUID="C5D7-87C5" TYPE="vfat"
/dev/sda8: TYPE="ntfs" UUID="3CAC084D5F3C90" LABEL="DADOS_NTFS"
/dev/sdb1: TYPE="ntfs" UUID="DEBC991ABC98EDF1"
/dev/sdb5: TYPE="ntfs" UUID="DED44902D448DE81" LABEL="Captura de Vídeo"
/dev/sda6: UUID="05a9b69e-1c72-478b-917b-62b6f5877063" SEC_TYPE="ext2" TYPE="ext3"
/dev/mapper/sdb1: TYPE="ntfs" UUID="DEBC991ABC98EDF1"
/dev/mapper/sda8: TYPE="ntfs" UUID="3CAC084D5F3C90" LABEL="DADOS_NTFS"
/dev/mapper/sda7: LABEL="DADOS" UUID="C5D7-87C5" TYPE="vfat"
/dev/mapper/sda1: SEC_TYPE="msdos" LABEL="WIN_SWAP" UUID="42F5-D0F1" TYPE="vfat"
/dev/mapper/sdb5: TYPE="ntfs" UUID="DED44902D448DE81" LABEL="Captura de Vídeo"




Tem um pessoal num outro tópico ( http://ubuntuforum-br.org/index.php?topic=28483.new;topicseen#new ) que está com problemas para montar partições, foi a partir de lá que conseguir montar no manual, porque eu não sabia qual device era.


Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: Atualizei para 7.04 e não consigo configurar teclado p/ ABNT2 e outros probl
« Resposta #67 Online: 26 de Novembro de 2007, 11:52 »
como te falei

Citar
# /etc/fstab: static file system information.
#
#  -- This file has been automaticly generated by ntfs-config --
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>

proc /proc proc defaults 0 0
# Entry for /dev/sda6 :
UUID=05a9b69e-1c72-478b-917b-62b6f5877063 / ext3 nouser,defaults,errors=remount-ro,atime,auto,rw,dev,exec,suid 0 1
# Entry for /dev/sdb1 :
UUID=DEBC991ABC98EDF1 /media/c ntfs-3g defaults,locale=pt_BR.UTF-8 0 1
# Entry for /dev/sda7 :
UUID=C5D7-87C5 /media/d vfat defaults,utf8,umask=007,uid=0,gid=46,auto,rw,nouser 0 1
# Entry for /dev/sdb5 :
UUID=DED44902D448DE81 /media/e ntfs-3g defaults,locale=pt_BR.UTF-8 0 1
# Entry for /dev/sda8 :
UUID=003CAC084D5F3C90 /media/f ntfs-3g defaults,locale=pt_BR.UTF-8 0 1
# Entry for /dev/sda1 :
UUID=42F5-D0F1 /media/winswap vfat defaults,utf8,umask=007,uid=0,gid=46,auto,rw,nouser 0 1
# Entry for /dev/sda5 :
UUID=a26c37b6-f626-43bb-8458-56eda7bae98a none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,atime,noauto,rw,dev,exec,suid 0 0
134134192.168.252.1134publico /media/a458samba smbfs noauto,uid=0,gid=0,auto,rw,nouser,credentials=/etc/fstab_smb_credentials_1 0 0

no exemplo
# Entry for /dev/sdb1 :
UUID=DEBC991ABC98EDF1 /media/c ntfs-3g defaults,locale=pt_BR.UTF-8 0 1

deixa ela assim:
# Entry for /dev/sdb1 :
/dev/sdb1 /media/c ntfs-3g defaults,locale=pt_BR.UTF-8 0 1

tirando a partição root que é a contem o sistema e a home que são as duas que funcinam, tira todos os uuid delas e poe os /devs
até no swap da problema, se por o dev correspondente que se encontra na linha acima comentada resolve esse problema
também me encontrei com essa problematica toda, porem como sei resolver não esquentei, solucionei

esses são os tais bugs que estão falando, e tem um monte deles outro exemplo as placas de video e vai por ai

isso é só para aprendermos mais um pouco, se não o linux fica muito monotono ...

olha do fundo do coração ainda acho que a melhor distribuição é e sempre foi o kurumin, e ele pode estar morrendo

o que aquele japones chamdo Morimoto conseguiu aqui no brasil com o linux, so podemos chama-lo de PROFESSOR Morimoto
« Última modificação: 26 de Novembro de 2007, 12:04 por mstr »

Offline Intruder_A6

  • Usuário Ubuntu
  • *
  • Mensagens: 232
  • Kubuntu 14.04
    • Ver perfil
Re: Atualizei para 7.04 e não consigo configurar teclado p/ ABNT2 e outros probl
« Resposta #68 Online: 26 de Novembro de 2007, 22:26 »
como te falei

no exemplo
# Entry for /dev/sdb1 :
UUID=DEBC991ABC98EDF1 /media/c ntfs-3g defaults,locale=pt_BR.UTF-8 0 1

deixa ela assim:
# Entry for /dev/sdb1 :
/dev/sdb1 /media/c ntfs-3g defaults,locale=pt_BR.UTF-8 0 1

tirando a partição root que é a contem o sistema e a home que são as duas que funcinam, tira todos os uuid delas e poe os /devs
até no swap da problema, se por o dev correspondente que se encontra na linha acima comentada resolve esse problema
também me encontrei com essa problematica toda, porem como sei resolver não esquentei, solucionei

esses são os tais bugs que estão falando, e tem um monte deles outro exemplo as placas de video e vai por ai

isso é só para aprendermos mais um pouco, se não o linux fica muito monotono ...

olha do fundo do coração ainda acho que a melhor distribuição é e sempre foi o kurumin, e ele pode estar morrendo

o que aquele japones chamdo Morimoto conseguiu aqui no brasil com o linux, so podemos chama-lo de PROFESSOR Morimoto

Tive que fazer um pequeno ajuste para funcionar, os devices tiveram que ser todos /dev/evms/*** ao invés de /dev/*** ( em todos os devices, porque senão o fstab não consegue montar ).

Agora temos os problemas 2 e 3 ( este deve dar mais trabalho para resolver ).

Offline mstr

  • Usuário Ubuntu
  • *
  • Mensagens: 379
    • Ver perfil
    • instalar qualquer placas de captura PCI
Re: Atualizei para 7.04 e não consigo configurar teclado p/ ABNT2 e outros probl
« Resposta #69 Online: 27 de Novembro de 2007, 02:00 »
o 2 não sei que vc fez

o 3 é alguma coisa com o bluetooth, tenta reinstalar ele ou se vc não usa, desistala ele
« Última modificação: 27 de Novembro de 2007, 02:02 por mstr »

Offline Intruder_A6

  • Usuário Ubuntu
  • *
  • Mensagens: 232
  • Kubuntu 14.04
    • Ver perfil
Re: Atualizei para 7.04 e não consigo configurar teclado p/ ABNT2 e outros probl
« Resposta #70 Online: 27 de Novembro de 2007, 09:29 »
o 2 não sei que vc fez
Tem um tópico que eu participo ( http://ubuntuforum-br.org/index.php/topic,24389.0.html ) e você participou também, em que se eu seguir os procedimentos lá ( para a Pinnacle PCTV Pro USB ) eu talvez consiga fazer funcionar novamente ( como consegui da primeira vez ), não fiz ainda direito por uma certa falta de paciência e tempo para analisar.

o 3 é alguma coisa com o bluetooth, tenta reinstalar ele ou se vc não usa, desistala ele
Este problema já parece ser mais complicado ( uso Bluetooth ), e já devo ter tentado reinstalar os pacotes várias vezes, só não sei se fiz isto com todos os pacotes relacionados.
« Última modificação: 27 de Novembro de 2007, 09:46 por Intruder_A6 »

Offline Renatosvieira

  • Usuário Ubuntu
  • *
  • Mensagens: 1
    • Ver perfil
Re: Atualizei para 7.04 e não consigo configurar teclado p/ ABNT2 e outros problemas
« Resposta #71 Online: 06 de Setembro de 2008, 22:18 »
Prezados participantes dessa discusão estou tendo o mesmo problema, na verdade identico, gostaria de saber se você tem alguma novidade. Por favor me avisem porque não tive sucesso ainda.