Autor Tópico: Frets On Fires (PROBLEMAO)  (Lida 2088 vezes)

Offline Aurelios

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Frets On Fires (PROBLEMAO)
« Online: 22 de MAR?O de 2008, 00:24 »
 Olá Pessoal... primero queria agradeçer por vcs lerem o topico com a intençao de me ajudar(pra quem ler claro).
Pois bem vamos lá.... eu instalei o Frets on fires aki no meu ubuntu 7.10 porém ele nao inicia o jogo..... quando eu do
play game ele da a seguinte mensagem No address associated with hostname nao entendo o porque disso....
já tentei baixar outras versoes dá a mesma coisa... tentei o dia intero mexer fuçar nao descobri oq é..... peço a ajuda de vcs.
Desculpem o encomodo pois sou leigo em linux... instalei ubuntu aki sexta feira e venho lendo mto já aprendi mtas coisas...
aguardo resposta de vcs mais breve possivel grato xP

Offline vinicius_aleao

  • Usuário Ubuntu
  • *
  • Mensagens: 1.275
    • Ver perfil
Re: Frets On Fires (PROBLEMAO)
« Resposta #1 Online: 22 de MAR?O de 2008, 01:51 »
Eu também tenho quase o mesmo problema, digo quase porque, no meu caso, não aparece nenhuma mensagem. Mas vou mandar executar pelo terminal pra ver se aparece alguma coisa.

Offline Aurelios

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Frets On Fires (PROBLEMAO)
« Resposta #2 Online: 22 de MAR?O de 2008, 11:05 »
Será que pode ser minha placa de video ? eu acho q nao pois.... eu instalei o driver aki(pelo menos eu penso né prq nem eu sei como eu fiz) só sei q antes eu tentava entrar no "tibia" so q  quando eu abria o mouse nem mexia direito , mais agora ele abre deboa da pra jogar certin.. tirando os bugs de acento q é do programa...]
Eu falo isso porque eu entro no Frets ta lagado..... e a mesma versao eu rondei no windows rodou lisinha. alguem ajude plx que maldito problema e esse?

Offline Aurelios

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
Re: Frets On Fires (PROBLEMAO)
« Resposta #3 Online: 22 de MAR?O de 2008, 11:17 »
Vinicius faz um favor pra abra suas conexoes de rede do lado do relogio em configuraçao manual saca ? vai em maquinas e me fala os nomes e numeros q tem lá...... eu deletei um valor sem querer qudo eu instalei o linux esse negocio de adress hostname parece q é prq o frets conecta na internet pra atualizar seus scores no site... deve ser isso c alguem ler posta ai pra min

Offline Aurelios

  • Usuário Ubuntu
  • *
  • Mensagens: 5
    • Ver perfil
PROBLEMA RESOLVIDO
« Resposta #4 Online: 22 de MAR?O de 2008, 11:23 »
RESOLVI O PROBLEMA..... era mesmo a tal linha nas configuraçoes da rede..... a linha q eu tinha deletado era 127.0.0.1 localhost eu adicionei e agora está funcionando.... só esta lag mais vou dar um jeito até mais obrigado a todos q tentaram me ajudar