Autor Tópico: problema com resolução geforce [resolvido]  (Lida 8139 vezes)

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
problema com resolução geforce [resolvido]
« Online: 26 de Abril de 2008, 20:03 »
Ja fiz pesquisas no forum mas não tive o meu problema resolvido. Estou tendo um problema com a resolução da minha placa de video geforce fx 5200. Só aparecem duas opções de resolução alguem pode me ajudar??
xorg:

Citar
# xorg.conf (X.Org X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "abnt2"
   Option      "XkbLayout"   "br"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
EndSection

Section "Device"
   Identifier   "Configured Video Device"
   Driver      "nvidia"
   Option      "NoLogo"   "True"
EndSection

Section "Monitor"
   Identifier   "Configured Monitor"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Monitor      "Configured Monitor"
   Device      "Configured Video Device"
   Defaultdepth   24
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
  screen "Default Screen"
EndSection
Section "Module"
   Load      "glx"
EndSection
« Última modificação: 27 de Abril de 2008, 19:59 por acborba »
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline k7br

  • Usuário Ubuntu
  • *
  • Mensagens: 770
  • Ubuntu 9.04
    • Ver perfil
Re: problema com resolução geforce
« Resposta #1 Online: 26 de Abril de 2008, 21:37 »
Salve!
Eu não sei se colocou o xorg completo ,mas... aqui vai o meu :
Citar
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "CoreKeyboard"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "abnt2"
   Option      "XkbLayout"   "br"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
   Option      "Device"   "/dev/input/mice"
   Option      "Protocol"   "ExplorerPS/2"
   Option      "ZAxisMapping"   "4 5"
   Option      "Emulate3Buttons"   "true"
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "stylus"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"   "stylus"
   Option      "ForceDevice"   "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "eraser"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"   "eraser"
   Option      "ForceDevice"   "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "cursor"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"   "cursor"
   Option      "ForceDevice"   "ISDV4"# Tablet PC ONLY
EndSection

Section "Device"
   Identifier   "nVidia Corporation NV43 [GeForce 6600 GT]"
   Driver      "nvidia"
   Busid      "PCI:5:0:0"
   Option      "AddARGBVisuals"   "True"
   Option      "AddARGBGLXVisuals"   "True"
   Option      "NoLogo"   "True"
        Option          "DynamicTwinView" "false"
EndSection

Section "Monitor"
   Identifier   "IBM G96"
   Option      "DPMS"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Device      "nVidia Corporation NV43 [GeForce 6600 GT]"
   Monitor      "IBM G96"
   Defaultdepth   24
   SubSection "Display"
      Modes      "1280x1024"   "1024x768"   "960x529"   "832x624"   "800x600"   "720x400"   "640x480"

   EndSubSection
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
  screen "Default Screen"
   Inputdevice   "Generic Keyboard"
   Inputdevice   "Configured Mouse"
   
   # Uncomment if you have a wacom tablet
   #   InputDevice     "stylus"   "SendCoreEvents"
   #   InputDevice     "cursor"   "SendCoreEvents"
   #   InputDevice     "eraser"   "SendCoreEvents"
EndSection
Section "Module"
   Load      "glx"
EndSection

Abraços

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: problema com resolução geforce
« Resposta #2 Online: 26 de Abril de 2008, 22:20 »
Salve!
Eu não sei se colocou o xorg completo ,mas... aqui vai o meu :
Citar
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
   Identifier   "Generic Keyboard"
   Driver      "kbd"
   Option      "CoreKeyboard"
   Option      "XkbRules"   "xorg"
   Option      "XkbModel"   "abnt2"
   Option      "XkbLayout"   "br"
EndSection

Section "InputDevice"
   Identifier   "Configured Mouse"
   Driver      "mouse"
   Option      "CorePointer"
   Option      "Device"   "/dev/input/mice"
   Option      "Protocol"   "ExplorerPS/2"
   Option      "ZAxisMapping"   "4 5"
   Option      "Emulate3Buttons"   "true"
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "stylus"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"   "stylus"
   Option      "ForceDevice"   "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "eraser"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"   "eraser"
   Option      "ForceDevice"   "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
   Driver      "wacom"
   Identifier   "cursor"
   Option      "Device"   "/dev/input/wacom"
   Option      "Type"   "cursor"
   Option      "ForceDevice"   "ISDV4"# Tablet PC ONLY
EndSection

Section "Device"
   Identifier   "nVidia Corporation NV43 [GeForce 6600 GT]"
   Driver      "nvidia"
   Busid      "PCI:5:0:0"
   Option      "AddARGBVisuals"   "True"
   Option      "AddARGBGLXVisuals"   "True"
   Option      "NoLogo"   "True"
        Option          "DynamicTwinView" "false"
EndSection

Section "Monitor"
   Identifier   "IBM G96"
   Option      "DPMS"
EndSection

Section "Screen"
   Identifier   "Default Screen"
   Device      "nVidia Corporation NV43 [GeForce 6600 GT]"
   Monitor      "IBM G96"
   Defaultdepth   24
   SubSection "Display"
      Modes      "1280x1024"   "1024x768"   "960x529"   "832x624"   "800x600"   "720x400"   "640x480"

   EndSubSection
EndSection

Section "ServerLayout"
   Identifier   "Default Layout"
  screen "Default Screen"
   Inputdevice   "Generic Keyboard"
   Inputdevice   "Configured Mouse"
   
   # Uncomment if you have a wacom tablet
   #   InputDevice     "stylus"   "SendCoreEvents"
   #   InputDevice     "cursor"   "SendCoreEvents"
   #   InputDevice     "eraser"   "SendCoreEvents"
EndSection
Section "Module"
   Load      "glx"
EndSection

Abraços

Cara eu já fiz isso mas não adiantou e acho que esta completo (pelo menos é tudo que aparece).
Eu que eu estou achando estranho é essa parte:

Citar
Device      "Configured Video Device"

Que (eu acho) deveria aparecer  minha placa de video mas não aparece!
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline psicothico

  • Usuário Ubuntu
  • *
  • Mensagens: 46
    • Ver perfil
Re: problema com resolução geforce
« Resposta #3 Online: 26 de Abril de 2008, 22:50 »
Olá!

Estou com o mesmo problema, com a mesma placa de vídeo! Tem alguma solução que não envolva mexer no xorg? da última vez que fiz isto tive que reinstalar o Ubuntu. Estou usando a versão 8.04.

abçs
Thiago

Offline gean gustavo

  • Usuário Ubuntu
  • *
  • Mensagens: 311
  • Usuário Ubuntu 8.04.1
    • Ver perfil
Re: problema com resolução geforce
« Resposta #4 Online: 27 de Abril de 2008, 00:33 »
acborba e psicothico, também tenho uma FX 5200 e pelo que pude perceber o xorg não esta se dando bem com essa placa, eu também tive esse problema vou apresentar 3 possiveis soluções

- já uqe sua placa de video é igual a minha vou deixar a parte do meu Xorg correspondente ao sua

Código: [Selecionar]
Section "Device"
Identifier "nVidia Corporation NV34 [GeForce FX 5200]"
Driver "nvidia"
Busid "PCI:1:0:0"
Option "AddARGBVisuals" "True"
Option "AddARGBGLXVisuals" "True"
Option "NoLogo" "True"
EndSection

Código: [Selecionar]
Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation NV34 [GeForce FX 5200]"
Monitor "5G"
Defaultdepth 24
SubSection "Display"
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

- Baixar o pacote nvidia-settings pelo synaptic

depois ir no terminal

Código: [Selecionar]
sudo nvidia-settings
ir em "X server display configuration"

configurar resolução e Hz, dar apply

e por ultimo "Save to X configuration file"

marcar a caixa de seleção e salvar.

- é usar o Xorg.conf da versão 7.10.

espero que uma das 3 resolva seus problemas
« Última modificação: 27 de Abril de 2008, 14:54 por gean gustavo »
HardWare: INTEL P4 2.4 | ASUS P4V8X-X | NVIDIA FX 5200 | HD SATA2 SEAGATE 200GB | HD IDE MAXTOR 80GB | 1,5 GB RAM


Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: problema com resolução geforce
« Resposta #5 Online: 27 de Abril de 2008, 14:30 »
acborba e psicothico, também tenho uma FX 5200 e pelo que pude perceber o xorg não esta se dando bem com essa placa, eu também tive esse problema vou apresentar 3 possiveis soluções

- já uqe sua placa de video é igual a minha vou deixar a parte do meu Xorg correspondente ao sua

Código: [Selecionar]
Section "Device"
Identifier "nVidia Corporation NV34 [GeForce FX 5200]"
Driver "nvidia"
Busid "PCI:1:0:0"
Option "AddARGBVisuals" "True"
Option "AddARGBGLXVisuals" "True"
Option "NoLogo" "True"
EndSection

Código: [Selecionar]
Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation NV34 [GeForce FX 5200]"
Monitor "5G"
Defaultdepth 24
SubSection "Display"
Modes "1024x768" "800x600" "640x480"
EndSubSection
EndSection

- Baixar o pacote nvidia-settings pelo synaptic

depois ir no terminal

Código: [Selecionar]
sudo nvidia-settings
ir em "X server display configuration"

configurar resolução e Hz, dar apply

e por ultimo "Save to X configuration file"

marcar a caixa de seleção e salvar.

- é usar o Xorg.conf da versão 7.10.

espero que uma das 3 resolva seus problemas

Cara qual das 3 opções que tu fez e funcionou?
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline gean gustavo

  • Usuário Ubuntu
  • *
  • Mensagens: 311
  • Usuário Ubuntu 8.04.1
    • Ver perfil
Re: problema com resolução geforce
« Resposta #6 Online: 27 de Abril de 2008, 15:00 »
Cara qual das 3 opções que tu fez e funcionou?

eu fiz a 2º e a 3º e ambas funcionou, a 1º é parte do meu xorg já configurado.

mas eu estou usando o método 3 por que no método 2 quando reinicia o sistema fica um
logo chato da Nvidia, e como eu sou enjoado ;D, não gostei. e como já tinha feito back-up do Xorg da 7.10
testei e ficou 10.
HardWare: INTEL P4 2.4 | ASUS P4V8X-X | NVIDIA FX 5200 | HD SATA2 SEAGATE 200GB | HD IDE MAXTOR 80GB | 1,5 GB RAM


Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: problema com resolução geforce
« Resposta #7 Online: 27 de Abril de 2008, 19:57 »
Cara qual das 3 opções que tu fez e funcionou?

eu fiz a 2º e a 3º e ambas funcionou, a 1º é parte do meu xorg já configurado.

mas eu estou usando o método 3 por que no método 2 quando reinicia o sistema fica um
logo chato da Nvidia, e como eu sou enjoado ;D, não gostei. e como já tinha feito back-up do Xorg da 7.10
testei e ficou 10.

Vlw cara fiz o que vc falou e copiei o xorg do 7.10 que eu tinha um backup e substitui e funcionou!
Muito Obrigado!

Agora, muito estranho esse lance do video, deveria ser mantido as configurações anteriores (7.10) e não pirorar! Esperem que melhorem isso!
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline acborba

  • Usuário Ubuntu
  • *
  • Mensagens: 277
    • Ver perfil
    • http://ubuntuforum-br.org/index.php/topic,14155.0.html
Re: problema com resolução geforce
« Resposta #8 Online: 27 de Abril de 2008, 19:58 »
Essa é minha configuração do xorg atual, caso o pessoal não tenha um backup da antiga:

Código: [Selecionar]
# xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf manual page.
# (Type "man xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "abnt2"
Option "XkbLayout" "br"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "stylus"
Option "Device" "/dev/input/wacom"
Option "Type" "stylus"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "eraser"
Option "Device" "/dev/input/wacom"
Option "Type" "eraser"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "InputDevice"
Driver "wacom"
Identifier "cursor"
Option "Device" "/dev/input/wacom"
Option "Type" "cursor"
Option "ForceDevice" "ISDV4"# Tablet PC ONLY
EndSection

Section "Device"
Identifier "nVidia Corporation NV34 [GeForce FX 5200]"
Driver "nvidia"
Busid "PCI:1:0:0"
Option "AddARGBVisuals" "True"
Option "AddARGBGLXVisuals" "True"
Option "NoLogo" "True"
EndSection

Section "Monitor"
Identifier "Monitor Genérico"
Option "DPMS"
Horizsync 28-64
Vertrefresh 43-60
EndSection

Section "Screen"
Identifier "Default Screen"
Device "nVidia Corporation NV34 [GeForce FX 5200]"
Monitor "Monitor Genérico"
Defaultdepth 24
SubSection "Display"
Modes "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480" "1x1"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
  screen "Default Screen"
Inputdevice "Generic Keyboard"
Inputdevice "Configured Mouse"

# Uncomment if you have a wacom tablet
# InputDevice     "stylus" "SendCoreEvents"
# InputDevice     "cursor" "SendCoreEvents"
# InputDevice     "eraser" "SendCoreEvents"
EndSection
Section "Module"
Load "glx"
EndSection
"Ubuntu Linux 8.04 / Athlon XP 2400+ / Asus A7v8x-x / GForce Fx 5200 128MB / 1GB / 80GB + 80GB"

Offline gean gustavo

  • Usuário Ubuntu
  • *
  • Mensagens: 311
  • Usuário Ubuntu 8.04.1
    • Ver perfil
Re: problema com resolução geforce
« Resposta #9 Online: 27 de Abril de 2008, 20:06 »
Vlw cara fiz o que vc falou e copiei o xorg do 7.10 que eu tinha um backup e substitui e funcionou!
Muito Obrigado!

acborba, fico muito feliz de ter ajudado.
HardWare: INTEL P4 2.4 | ASUS P4V8X-X | NVIDIA FX 5200 | HD SATA2 SEAGATE 200GB | HD IDE MAXTOR 80GB | 1,5 GB RAM


Offline psicothico

  • Usuário Ubuntu
  • *
  • Mensagens: 46
    • Ver perfil
Re: problema com resolução geforce [resolvido]
« Resposta #10 Online: 27 de Abril de 2008, 20:23 »
Como falei em outro tópico, Gean Gustavo, sua dica resolveu o problema. Valeu. abç

Offline GuilhermeeBR

  • Usuário Ubuntu
  • *
  • Mensagens: 18
    • Ver perfil
Re: problema com resolução geforce [resolvido]
« Resposta #11 Online: 02 de Agosto de 2008, 07:10 »
eu segui seus passos do 2° ao 3°
funciono aqui porém quando eu vo salvar da esse erro e eu nao consegui ate agora salvar as configurações por nada nesse mundo -.-


Offline k7br

  • Usuário Ubuntu
  • *
  • Mensagens: 770
  • Ubuntu 9.04
    • Ver perfil
Re: problema com resolução geforce [resolvido]
« Resposta #12 Online: 02 de Agosto de 2008, 11:01 »
Salve!
Para você salvar as configurações do nvidia-settings no xorg.conf ,você precisará abri-lo como root ou usar o sudo:
Código: [Selecionar]
sudo nvidia-settings
Boa sorte!