Autor Tópico: erro supertuxkart + opengl | hardy  (Lida 2230 vezes)

Offline alxandre

  • Usuário Ubuntu
  • *
  • Mensagens: 13
    • Ver perfil
erro supertuxkart + opengl | hardy
« Online: 17 de Maio de 2008, 20:05 »
não consigo mais rodar o supertuxkart no meu computador desde que atualizei para o hardy:
Citar
# supertuxkart
Data files will be fetched from: '/usr/share/games/supertuxkart/'
Config file '/root/.supertuxkart/config' does not exist, it will be created.
Highscores will be saved in '/root/.supertuxkart/highscore.data'.
FATAL: ssgInit called without a valid OpenGL context.

encontrei este link http://wiki.flightgearbr.org/index.php5?title=FAQ#Por_que_eu_pego_.22ssgInit_called_without_a_valid_OpenGL_context.22.3F falando sobre o erro. Fala pra atualizar as bibliotecas mesa.
quero fazer downgrade pros pacotes do gutsy que rodavam o jogo bem, mas fiz uma busca e encontrei 26 deles para gutsy.

tenho que instalar todos eles?? Ninguém tem tido problema com jogos opengl no hardy?