Autor Tópico: Problemas com NFS e NIS  (Lida 15927 vezes)

Offline Paulo Lanza

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Re: Problemas com NFS e NIS
« Resposta #30 Online: 28 de Julho de 2008, 22:22 »
Também não estou para testar, mas ta ok...é só acrecesntar o comand  no arquivo entao né?
vou tentar e retorno aqui, valeu!

Offline Paulo Lanza

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Re: Problemas com NFS e NIS
« Resposta #31 Online: 30 de Julho de 2008, 22:27 »
Deu certo aqui amigo!!
Está tudo funcionando perfeitamente  ;D
no lugar de start tinha que colocar restart...agora ta tudo beleza !!
Obrigado pela ajuda!!
« Última modificação: 30 de Julho de 2008, 22:29 por Paulo Lanza »

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Problemas com NFS e NIS
« Resposta #32 Online: 30 de Julho de 2008, 22:30 »
Deu certo aqui amigo!!
Está tudo funcionando perfeitamente  ;D
no lugar de start tinha que colocar restart...agora ta tudo beleza !!
Obrigado pela ajuda!!

Pois é, então o serviço levante beleza, mas com algum problema, por isto de precisar restartar.

Eu acho que vale você dar uma revisada, porque algo de errado ai tem que estar.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline Paulo Lanza

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Re: Problemas com NFS e NIS
« Resposta #33 Online: 01 de Agosto de 2008, 00:29 »
Sim, estou dando uma olhada !
valeu!

Offline Paulo Lanza

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Re: Problemas com NFS e NIS
« Resposta #34 Online: 04 de Agosto de 2008, 21:16 »
Uma outra coisa...o usuario local que eu tinha criado na instalação, só loga se o servidor estiver ligado...sabe o que pode ser??...gostaria de deixar todas as maquinas na rede, mas se der algum problema com o servidor por exemplo , vou querer que eles usem o usuario na maquina local até o problema ser resolvido.

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Problemas com NFS e NIS
« Resposta #35 Online: 04 de Agosto de 2008, 21:23 »
Se os usuários estão no servidor é meio complicado, correto?

O que você pode fazer é recriar eles nas estações, mas acho que daria muito trabalho, e mesmo assim ainda não teria acesso aos arquivos.
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!

Offline Paulo Lanza

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Re: Problemas com NFS e NIS
« Resposta #36 Online: 04 de Agosto de 2008, 21:27 »
Não não, é o seguinte!
nao quero que ele pegue o usuario do servidor no caso...quero q cada estacao tenha UM usuario local, sem precisar usar o servidor.
por exemplo login: alunos e senha:alunos, onde tudo q for feito e salvo era salvo na propria maquina e nao no servidor....

Offline Paulo Lanza

  • Usuário Ubuntu
  • *
  • Mensagens: 31
    • Ver perfil
Re: Problemas com NFS e NIS
« Resposta #37 Online: 04 de Agosto de 2008, 21:30 »
quando tento criar na estacao ele cria mas nao fica local...aco q tem algo haver no momento da configuracao do nfs, onde coloco a montagem para se feita no servidor

Offline clcampos

  • Administrador
  • Usuário Ubuntu
  • *****
  • Mensagens: 10.790
  • .:: User Linux #439596 ::.
    • Ver perfil
Re: Problemas com NFS e NIS
« Resposta #38 Online: 04 de Agosto de 2008, 21:39 »
O problema é que se o NFS estiver habilitado ele cria o diretório do usuário em /home, mas este diretório no momento é do server.

Eu quando precisei ter um user local criei ele com o diretório HOME apontando para outro lugar... no meu caso "/home_local"
Cristiano/Timóteo - MG
.: Como Fazer Perguntas de Forma Inteligente :.                
Com dúvida? pesquise!