Autor Tópico: Acer 5100 nao funciona o Som em Ubuntu 8.10 64Bits  (Lida 6333 vezes)

Offline ctavares

  • Usuário Ubuntu
  • *
  • Mensagens: 241
  • Linux
    • Ver perfil
Acer 5100 nao funciona o Som em Ubuntu 8.10 64Bits
« Online: 14 de Dezembro de 2008, 10:39 »
Pessoal, at'e hoje eu sempre utilizei o ubuntu desde o 6.10 at'e o 8.04 em 32bits e o som do meu notebook Acer 5100-3959 era instalado e funcionava perfeitamente pelo pr'oprio Ubuntu, agora com o Ubuntu 8.10 eu decidi instalar em 64 bits onde todos os driver foram instalados corretamente menos o som. Tanto no som do notebook quanto no som dos fones de ouvido nao sai o som sai apenas um ruido como se fosse estatica o que sugere que o driver que foi instalado esteja errado ou configurado errado. Algu'em saberia me dizer oque posso fazer para fazer o som funcionar?

As opcoes de driver de audio que o Ubuntu instalou foram HDA ATI SB (ALSA MIXER), REALTEKALC 883 (OSS MIXER), PLAYBACK ALSA PCM ON FRONT0.

Ja tentei com todas elas mas o problema nao muda, o engracado e que o Ubuntu tamb'em nao deu a opcao de instalar driver proprietario para Som como fez com a placa Wireless.

Agradeco desde j'a a todos.
Abraço,
Carlos Tavares
Blog: http://ti-online.blogspot.com/ MSN: ctavaresjr@hotmail.com

Offline ctavares

  • Usuário Ubuntu
  • *
  • Mensagens: 241
  • Linux
    • Ver perfil
Re: Acer 5100 nao funciona o Som em Ubuntu 8.10 64Bits
« Resposta #1 Online: 17 de Fevereiro de 2009, 13:06 »
E ai pessoal, ninguem tem uma pista de como resolver esse problema? Ninguem teve nada parecido?
Abraço,
Carlos Tavares
Blog: http://ti-online.blogspot.com/ MSN: ctavaresjr@hotmail.com

Offline minholi

  • Usuário Ubuntu
  • *
  • Mensagens: 12
    • Ver perfil
    • Blog do Minholi