Autor Tópico: Ubuntu não monta cdrom0  (Lida 2555 vezes)

Offline _4NDV_

  • Usuário Ubuntu
  • *
  • Mensagens: 7
    • Ver perfil
Ubuntu não monta cdrom0
« Online: 19 de Maio de 2010, 12:49 »
Depois da versão 9.10 ele começou com isso, agora estou na 10.04.

Eu ponho o cd/dvd no drive, ele gira, faz barulho, acende a luz verde mas não monta.

Se eu clico em Locais>cdrom0 aparece a seguinte mensagem:

Citar
Não foi possível montar cdrom0
mount: o dispositivo especial /dev/scd0 não existe

Segue o meu fstab:

Citar
# /etc/fstab: static file system information.
#
# Use 'vol_id --uuid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    defaults        0       0
# / was on /dev/sda5 during installation
UUID=436904d9-8d4b-4816-a86f-cebc2d5d2289 /               ext4    relatime,errors=remount-ro 0       1
# swap was on /dev/sda6 during installation
UUID=c3bc205f-8c53-4009-a7e3-fe0bdd8f3e0a none            swap    sw              0       0
/dev/scd0       /media/cdrom0   udf,iso9660 user,noauto,exec,utf8  0   0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0


Pesquisei neste e em outros foruns e não encontrei solução para o meu problema  :(

Desde já, agradeço qualquer ajuda!

Forte abraço, amigos.

Offline SantiagoPD

  • Usuário Ubuntu
  • *
  • Mensagens: 56
    • Ver perfil
    • Além do que se vê
Re: Ubuntu não monta cdrom0
« Resposta #1 Online: 12 de Junho de 2010, 16:45 »
Eu tenho o mesmo problema. Achei que havia resolvido estes dias, mas nada feito.

Meu fstab

# /etc/fstab: static file system information.
#
# Use 'blkid -o value -s UUID' to print the universally unique identifier
# for a device; this may be used with UUID= as a more robust way to name
# devices that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
proc            /proc           proc    nodev,noexec,nosuid 0       0
/dev/sda1       /               ext4    errors=remount-ro 0       1
# swap was on /dev/sda5 during installation
UUID=850cdeb1-981f-434b-8964-77d541e4e0ec none            swap    sw              0       0
/dev/fd0        /media/floppy0  auto    rw,user,noauto,exec,utf8 0       0
"Não tem nada de sadio em adaptar-se a uma sociedade completamente doente"

Offline SantiagoPD

  • Usuário Ubuntu
  • *
  • Mensagens: 56
    • Ver perfil
    • Além do que se vê
Re: Ubuntu não monta cdrom0
« Resposta #2 Online: 12 de Junho de 2010, 17:04 »
Fiz outro procedimento que montou automaticamente os CD e DVDs, pelo menos até a próxima vez que eu desligar e ligar o computador.

1. Abri o Nautilus pelo terminal como sudo
2. Naveguei até a pasta /dev e alterei as permissões do arquivo sda1 (para onde apontava a montagem do meu driver)
3. Alterei da seguinte forma: estava permitida a leitura e escrita para o grupo "disk" e eu alterei para "cdrom"

Vou realizar testes para ver o que acontece. Tentarei gravar alguns arquivos.
"Não tem nada de sadio em adaptar-se a uma sociedade completamente doente"

Offline SantiagoPD

  • Usuário Ubuntu
  • *
  • Mensagens: 56
    • Ver perfil
    • Além do que se vê
Re: Ubuntu não monta cdrom0
« Resposta #3 Online: 16 de Junho de 2010, 18:19 »
Olá _4NDV_

Parece-me que a solução é bem mais simples do que pensávamos. Esqueça o procedimento que eu escrevi anteriormente. Aliás, segundo outros membros do fórum, mais esclarecidos do assunto, ele pode resultar em algo bem ruim, tal como perda toral do sistema.

Mas tente este procedimento bem mais simples:

1. Vá até Sistema-->Administração-->"Usuários e Grupos"?
2. No seu usuário abra a aba "Configurações avançadas" e procure algo parecido com "Acessar dispositivos de armazenamento externo automaticamente". Marque como um de seus privilégios.

Para mim funcionou. Ainda não testei gravações.
"Não tem nada de sadio em adaptar-se a uma sociedade completamente doente"