Autor Tópico: Problema com driver de vídeo  (Lida 1719 vezes)

Offline 500shadow

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Problema com driver de vídeo
« Online: 30 de Julho de 2010, 00:01 »
 Bom....., fui tentar mudar por minha conta os drivers de vídeo e acabei ferrando tudo.. ahUAHuahAUHAU
A minha placa de vídeo é uma ATi Radeon X1200, li que não tem mais suporte e talz, mas tentei umas gambiarras ali e otras, e no final quando clico em mudar o esquema de aparencia, aparece que não há drivers disponiveis. Fora isso, fiz um negocio pra estabilizar a telinha de inicialização do ubuntu(que estava com cores zuadas e talz).

Se possível gostaria de otimizar..., mas voltar para o padrao já é suficiente.

Obs: não fiquei fuçando de curioso não..., tava dando um problema que a tela ficava com listras e só reiniciando pra voltar, fora isso, a execução de uns filmes estava muito ruim, dando uns lags. (se houver um solução pra tudo isso ae, ooo vai me tirar um problemão)

Obrigado



Offline rjbgbo

  • Usuário Ubuntu
  • *
  • Mensagens: 3.889
  • Xubuntu 18.04LTS
    • Ver perfil
    • Twitter
Re: Problema com driver de vídeo
« Resposta #1 Online: 30 de Julho de 2010, 08:12 »
p/ esse tipo de pl. de vídeo como a sua, tem que usar o drive opengl que vem por padrão no ubuntu
se vc mexeu no teu xorg e ñ fez um backup do original dele, talvez p/ vc seja melhor reinstalar de novo.
Linux User #440843 | Ubuntu User #11469

Offline 500shadow

  • Usuário Ubuntu
  • *
  • Mensagens: 14
    • Ver perfil
Re: Problema com driver de vídeo
« Resposta #2 Online: 31 de Julho de 2010, 00:58 »
Reinstalar o sistema....? Eu to rodando uns video aqui..., acho que dá pra ficar sem os efeitos do compiz..., bom se eu conseguir resolver completamente eu posto aqui. Coloco resolvido(?) ou deixo em aberto?